#fedora-meeting: i18n

Meeting started by tagoh_ at 06:01:44 UTC (full logs).

Meeting summary

  1. agenda and roll call (tagoh_, 06:01:45)
    1. https://fedoraproject.org/wiki/I18N/Meetings/2012-10-04 (tagoh_, 06:01:46)

  2. Upcoming schedule (tagoh_, 06:05:55)
    1. 2012-10-09 Beta Change Deadline (tagoh_, 06:05:56)
    2. 2012-10-09 Features 100% Complete (tagoh_, 06:05:56)
    3. 2012-10-23 Beta Release (tagoh_, 06:05:56)
    4. 2012-11-12 Final Change Deadline (tagoh_, 06:05:56)

  3. Outstanding topics (tagoh_, 06:06:46)
    1. #1: FEAT: GNOME IBus Integration (fujiwara) (tagoh_, 06:06:46)
    2. https://fedorahosted.org/i18n/ticket/1 (tagoh_, 06:06:46)
    3. https://fedoraproject.org/wiki/Features/GNOMEIBusIntegration (tagoh_, 06:07:10)
    4. http://bugzilla-attachments.gnome.org/attachment.cgi?id=225737 (fujiwarat, 06:20:54)
    5. https://bugzilla.gnome.org/show_bug.cgi?id=685457 (fujiwarat, 06:22:33)
    6. http://fedoraproject.org/wiki/I18N/Indic (juhp, 06:33:12)
    7. AGREED: deal with migration for configuration and initial setup for shortcut key and default IMEs as bug fixes (tagoh_, 06:48:33)

  4. New topics (tagoh_, 06:49:08)
    1. #7: ibus configuration migration on upgrading (tagoh) (tagoh_, 06:49:08)
    2. https://fedorahosted.org/i18n/ticket/7 (tagoh_, 06:49:08)

  5. Open Floor (tagoh_, 06:49:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=858591 (tagoh_, 06:51:02)
    2. http://dl.fedoraproject.org/pub/alt/nightly-composes/ (tagoh_, 07:02:13)


Meeting ended at 07:04:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tagoh_ (70)
  2. juhp (66)
  3. fujiwarat (30)
  4. mfabian (7)
  5. anish_ (7)
  6. paragn (4)
  7. pravin_s (3)
  8. zodbot (3)
  9. dueno (1)


Generated by MeetBot 0.1.4.