#fedora-meeting: kernel

Meeting started by jforbes at 18:02:10 UTC (full logs).

Meeting summary

  1. Who's here? (jforbes, 18:02:39)
  2. F16 (jforbes, 18:03:35)
  3. F17 (jforbes, 18:05:36)
  4. F18 (jforbes, 18:17:36)
    1. AGREED: F18 will release with a 3.6 kernel (jforbes, 18:24:35)

  5. Rawhide (jforbes, 18:24:44)
  6. Fudcon Paris (jforbes, 18:35:15)
  7. open floor (jforbes, 18:50:21)


Meeting ended at 18:55:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jwb (69)
  2. jforbes (46)
  3. davej (35)
  4. sgallagh (7)
  5. spot (3)
  6. pjones (3)
  7. zodbot (2)


Generated by MeetBot 0.1.4.