#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:47 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:01:54)
  2. previous meeting follow-up (adamw, 16:03:46)
    1. "adamw to finally finish drafting revised partitioning criteria" - nope. validation still getting in the way, sigh. but i think we're okay for beta anyhow. (adamw, 16:04:23)
    2. "adamw to push security criterion into 'production' after waiting a few more days for feedback" - no more feedback last week, so i'll push that out today. (adamw, 16:04:42)

  3. Fedora 18 Beta status / mini blocker review (adamw, 16:05:46)
    1. TC7 was in testing over the weekend, one obvious booboo but looking decent aside from that (adamw, 16:06:10)
    2. fedup still undergoing work, but tflink has been testing (adamw, 16:07:47)
    3. https://fedoraproject.org/wiki/QA%3AFedora_18_Upgrade_Testing (tflink, 16:09:27)
    4. plan for building and providing upgrade initramfs is still not clear (adamw, 16:18:33)
    5. tflink working on pinning down a bug that causes non-bootable upgraded system (adamw, 16:19:54)
    6. we still have bug #820351 on upgrades in general: we don't force installation of the kernel from target release (adamw, 16:25:31)
    7. 7 Proposed Blockers (tflink, 16:27:30)
    8. 8 Accepted Blockers (tflink, 16:27:30)
    9. 3 Proposed NTH (tflink, 16:27:39)
    10. 37 Accepted NTH (tflink, 16:27:39)

  4. (872446) ValueError: new size same as old size (tflink, 16:29:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872446 (tflink, 16:29:41)
    2. Proposed Blocker, anaconda, ON_QA (tflink, 16:29:41)
    3. AGREED: 872446 - AcceptedBlocker - Violates the following F18 beta release criteria: "The installer's custom partitioning mode must be capable of the following ... Creating, destroying and assigning mount points to partitions of any specified size using most commonly-used filesystem types." (tflink, 16:33:02)

  5. (872791) TypeError: Argument 1 does not allow None as a value (tflink, 16:33:09)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872791 (tflink, 16:33:09)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:33:09)
    3. AGREED: 872791 - AcceptedBlocker - Violates the following F18 alpha release criterion for most, if not all installs with a non-english language: "The installer must boot and run on all primary architectures, with all system firmware types that are common on those architectures, from default live image, DVD, and boot.iso install media when written to an optical disc and when written to a USB stick" (tflink, 16:40:38)

  6. (863670) ValueError: ('invalid size specification', '-186.0 mb') (tflink, 16:41:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=863670 (tflink, 16:41:06)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:41:07)
    3. AGREED: 863670 - It's not clear how common this issue is right now, will re-visit when more information is available. (tflink, 16:51:30)

  7. (869391) LUKSError: luks device has no key/passphrase (tflink, 16:51:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=869391 (tflink, 16:51:34)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:51:34)
    3. AGREED: 869391 - AcceptedBlocker - criteria do not reflect ability to encrypt partitions without entering custom partitioning, but in principle, showstoppers in encrypted installation are blockers (adamw, 17:02:03)
    4. time in this channel is exhausted, but we will continue blocker review in #fedora-qa (adamw, 17:02:24)


Meeting ended at 17:02:29 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (96)
  2. tflink (90)
  3. j_dulaney (21)
  4. jreznik (19)
  5. kparal (17)
  6. cmurf (14)
  7. zodbot (5)
  8. mkrizek (4)
  9. nirik (2)
  10. nb (2)
  11. mkovarik (2)
  12. Cerlyn (1)
  13. satellit (1)
  14. nonamedotc (1)
  15. pschindl (1)


Generated by MeetBot 0.1.4.