19:36:53 <rbergeron> #startmeeting Fedora Board Meeting
19:36:54 <zodbot> Meeting started Wed Nov  7 19:36:53 2012 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:36:54 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:37:01 <rbergeron> #meetingname Board Meeting
19:37:01 <zodbot> The meeting name has been set to 'board_meeting'
19:37:09 <rbergeron> #topic Who's here?
19:37:18 * jreznik_ is here
19:37:21 * inode0 is here
19:37:56 * Sparks_too is here
19:38:02 * pbrobinson is here
19:38:03 * abadger1999 here
19:38:14 <rbergeron> #chair jreznik inode0 Sparks_too pbrobinson abadger1999
19:38:14 <zodbot> Current chairs: Sparks_too abadger1999 inode0 jreznik pbrobinson rbergeron
19:38:48 <rbergeron> #topic Today's Agenda
19:38:54 <rbergeron> Hi guys.
19:39:07 <pbrobinson> hi
19:39:14 <rbergeron> So I had a few things on the agenda, we can add if needed
19:39:57 <rbergeron> #info Announcements, Open Q&A, FUDCon NA, Release Name, CWG stuff, <your choice of fun topics if time allows>
19:40:13 <rbergeron> Anything else I'm missing?
19:40:30 <inode0> Elections?
19:40:40 * Sparks is here too
19:40:46 <rbergeron> inode0: yeah, i was going to kind of jam that into announcements
19:40:52 <rbergeron> ooh, multi-sparks
19:41:05 <rbergeron> #topic Announcements
19:41:42 <rbergeron> jreznik: do you want to start with stuff?
19:41:51 <rbergeron> release-related stuff?
19:41:56 <jreznik> rbergeron: ok, I can do it
19:42:08 <jreznik> as you can see the long fesco mess above...
19:43:08 <jreznik> #info FESCo decided to unfreeze for two weeks to allow fedup, secure boot and anaconda to get into the shape
19:43:54 <Sparks> fedup?  I'll have to do a search on that one.
19:44:19 <jreznik> #info this means we will unfreeze (based on current status) on Dec 13, Beta is now Dec 27
19:44:25 <jreznik> Sparks: upgrade tool
19:44:34 <Sparks> jreznik: Nice name
19:44:40 * rbergeron says "beta dec. 27"?
19:44:42 <abadger1999> Sparks: anaconda no longer does upgrades.  Instead we have fedup
19:44:47 <pbrobinson> beta in the middle of the holidays? OK!
19:45:10 <Sparks> abadger1999: I've tried to stay away from that discussion.
19:45:14 * rbergeron thinks nov. 27 :) and final in dec. jan
19:45:17 <abadger1999> <nod>
19:45:18 * cwickert is here, too
19:45:23 <rbergeron> #chair cwickert
19:45:23 <zodbot> Current chairs: Sparks_too abadger1999 cwickert inode0 jreznik pbrobinson rbergeron
19:45:23 <pbrobinson> so are the repos opening up between now and a little bit later?
19:45:55 <jreznik> rbergeron: ah, sorry
19:46:06 <jreznik> #undo
19:46:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x47a09210>
19:46:18 <jreznik> just too tired from the discussion
19:47:13 <rbergeron> okay, so beyond that:
19:47:37 <rbergeron> #info Elections - nominations are now open
19:47:43 <rbergeron> #link https://fedoraproject.org/wiki/Elections
19:47:58 <rbergeron> #info as is the questionnaire
19:49:09 * rbergeron looks for other elaborations or announcements
19:49:41 * inode0 just encourages people to think about running
19:49:58 * rbergeron agrees
19:50:49 <pbrobinson> running for election candidates?
19:50:58 <pingou> also
19:51:00 <rbergeron> for the hills? :)
19:51:14 <pbrobinson> I was thinking of away in general :)
19:51:25 <inode0> it is a general health thing, just run
19:51:29 <jreznik> well, ready for schedule, second try
19:51:42 <rbergeron> jreznik: go for it
19:52:18 <jreznik> #info Freeze (tenative) Nov 13, Beta release Nov 27 (two weeks slip)
19:52:37 <jreznik> #info Final change deadline 2012 Dec 18, Fedora 18 final release 2013 Jan 08
19:53:38 <jreznik> that's all and I hope it's correct now...
19:53:41 <rbergeron> okay.
19:53:45 * rbergeron will move onwards!
19:53:55 <rbergeron> #topic Open Q&A
19:54:30 <rbergeron> #info This is the portion of the meeting we reserve for questioning and comments and otherwise!
19:54:34 <rbergeron> If you have anything, speak up now :)
19:56:53 * inode0 thinks maybe fesco wore everyone out
19:56:56 <rbergeron> yeah.
19:57:18 * rbergeron looks around and moves on to FUDCon topic
19:57:27 <rbergeron> #info If any questions come up, speak up :)
19:57:31 <rbergeron> #topic FUDCon NA
19:58:02 <rbergeron> #link http://fedoraproject.org/wiki/FUDCon:Lawrence_2013
19:58:29 <rbergeron> #info Book your hotel. Subsidy requests are now open. :)
19:58:43 <inode0> Question on this point
19:59:03 <rbergeron> I guess I'd like to start thinking about how we can start driving groups to think about planning what they want to do at FUDCon.
19:59:07 <rbergeron> inode0: go for it
19:59:25 <inode0> With a subsidy deadline looming how do we want/intend to deal with FADNA participants who can't yet book a room?
19:59:41 <inode0> Or more generally, how should they apply for subsidies if they need them?
19:59:59 <rbergeron> inode0: you mean the issue of "rooms aren't available for the day before yet"
20:00:32 <inode0> that and do you want them to apply for a FUDCon subsidy or request FAD funding in some other way?
20:01:22 <rbergeron> yeah. I'm thinking through it.
20:01:53 <sesivany> guys, do you still have a lot to discuss? we should start our meeting now. Should we wait or move to another room?
20:01:58 <rbergeron> I think we should have them apply for subsidies and we'll figure out the FAD granting approval inthe interim and perhaps if they don't need a subsidy after all then they can retract it?
20:02:11 <rbergeron> sesivany: oh, emea didn't move their meeting?
20:02:42 <sesivany> rbergeron: no, we never do. does it collide with anything regular now?
20:03:03 <rbergeron> sesivany: the board moved the meeting forward an hour UTC to keep people on the same relative time.
20:03:12 <rbergeron> I guess you guys stayed on UTC time.
20:03:35 <rbergeron> sorry, I guess we didn't consider collisions there
20:04:09 <sesivany> rbergeron: no prob, we can move to fedora-meeting-1 or 2.
20:04:24 <pbrobinson> rbergeron: same relative time for you maybe, I think all others are on DST so changed :)
20:04:40 <rbergeron> no, it's forward for me an hour, 12:30 instead of 11:30
20:04:55 <rbergeron> I mean it's an hour forward in UTC :)
20:05:32 * giallu would also move the EMEA one, 21 is too early anyway...
20:05:32 <rbergeron> okay, inode0: back to your question - does that seem reasonable? allocate FAD money and have people apply regardless and just note they are also looking to attend the FAD?
20:05:40 <rbergeron> #chair gholms
20:05:40 <zodbot> Current chairs: Sparks_too abadger1999 cwickert gholms inode0 jreznik pbrobinson rbergeron
20:05:48 * gholms is here, distracted by a meeting
20:06:15 <inode0> yes, I'll tell people who are applying anyway and attending the FAD to mention the FAD in their application
20:07:08 <sesivany> ok, EMEA Fedora ambassadors, let's move to fedora-meeting-2!
20:07:16 <rbergeron> #action inode0 to tell folks applying/attending FAD to apply for subsidy and mention the FAD in the app
20:08:31 <rbergeron> I guess I'd like to just point out that I'd like to have people thinking about what we can accomplish at FUDCon.
20:08:42 <rbergeron> Even if it's nudging individual teams to start thinking.
20:09:44 <jreznik> rbergeron: I think it's quite clear based on the discussion on the lists
20:09:57 <jreznik> and that would be the whole FUDCon I'd say...
20:10:24 <jreznik> and Board should probably start looking on it now
20:10:56 <rbergeron> jreznik: i don't just mean fesco/devel stuff, i mean "everyone" ;)
20:11:12 <jreznik> rbergeron: it's not a FESCo issue I'd say
20:11:15 <rbergeron> but that as well
20:11:26 <pbrobinson> ARM team is already discussing what they want to achieve
20:11:31 <rbergeron> pbrobinson: excellente :)
20:12:22 <rbergeron> maybe it is a good board list discussion as well.
20:13:22 * rbergeron passes out caffeine
20:13:37 <rbergeron> Shall I move on to other topics? ;)
20:14:35 <inode0> do you want us to be suggesting things for other groups to accomplish? :)
20:15:06 <rbergeron> I want us to be suggesting to groups that they can think big. :)
20:15:52 <pbrobinson> :)
20:16:35 <rbergeron> okay, I'm moving on, since clearly everyone is hopping up and down ;)
20:16:50 <rbergeron> #topic Release Name / Voting stuff
20:17:27 <rbergeron> So I think the end-point here is that getting this up in teh election system is imminent.
20:18:17 * rbergeron is beat, heh
20:19:08 <inode0> Are we agreed to pass along all named signed off on be legal at this point?
20:19:13 <inode0> names
20:19:18 <inode0> by
20:19:24 <inode0> should I start over?
20:19:29 <rbergeron> sure. ;)
20:19:44 <inode0> Are we agreed to pass along all names signed off on by legal at this point?
20:20:04 <pbrobinson> works for me
20:20:40 * rbergeron is +1 as well
20:20:47 * abadger1999 is fine with that
20:21:08 <gholms> worksforme
20:21:23 <inode0> and inode0 is a less than enthusiastic +1
20:21:35 * jreznik is ok too
20:21:42 <inode0> so the voting app is all that remains to get in place
20:22:30 * rbergeron can attempt to get it set up this afternoon in a few hours, though i have a hard stop in like, 5m
20:22:36 <inode0> abadger1999: want to train me?
20:22:47 <rbergeron> inode0: the instructions are dead simple.
20:23:17 <rbergeron> that said i haven't actually *done it*, just "seen how it's done and wow that looks easy" (unless you foul it up, i guess)
20:23:23 <abadger1999> inode0: Sure, http://infrastructure.fedoraproject.org/infra/docs/voting.txt
20:23:25 * inode0 is going to feel really bad now when he can't figure them out
20:23:53 <abadger1999> inode0: go ahead and try and if you get stuck, holer at me to fix it :-)
20:24:09 <rbergeron> that said, ke4qqq tried to do it the other day, but it was kicking him out
20:24:25 <rbergeron> not sure if it's because he's not a sponsor or admin in that group (i bumped him up to sponsor but then he got sidetracked i think)
20:24:27 <inode0> I probably need to be added to some group
20:24:28 <abadger1999> .fasinfo ke4qqq
20:24:29 <zodbot> abadger1999: User: ke4qqq, Name: David Nalley, email: david@gnsa.us, Creation: 2006-02-21, IRC Nick: ke4qqq, Timezone: US/Eastern, Locale: en, GPG key ID: E70D2357, Status: active
20:24:32 <zodbot> abadger1999: Approved Groups: +elections cla_fedora cla_done ambassadors marketing fedorabugs fedora-board sysadmin sysadmin-test +gitfedora-cms @cmsadmin cvsfedora @gitfedora-zikula sysadmin-hosted @gitzenoss-esxi gitidentigator @docs +gitdocsite-publican @docs-writers @docs-publishers gitbeefymiracle +packager provenpackager cla_fpca
20:24:41 <rbergeron> abadger1999: he was elections without the minus before.
20:24:52 <abadger1999> <nod>
20:24:57 <abadger1999> I don't think that would be an issue.
20:24:59 <rbergeron> inode0: yeah, you need to be in elections, but not sure if as a user, sponsor, or admin
20:25:09 <rbergeron> abadger1999: but I got in just fine at the same time
20:25:09 <inode0> ok, I'll try after work tonight if that is ok
20:25:10 <abadger1999> I can look next time someone has an issue
20:25:56 * rbergeron nods
20:26:22 <abadger1999> inode0: you are in the proper group now.  ping me if there's issues
20:26:23 <inode0> once that is done we can announce it with a week to run more or less
20:26:31 <rbergeron> oh, and toshoi already added you
20:26:35 <rbergeron> toshio
20:26:39 <rbergeron> okay
20:27:07 * rbergeron thinks we can move on to CWG - but I will need to pass the reins to someone to finish it up/close out mtg
20:28:02 <rbergeron> sadly
20:28:08 <rbergeron> #topic CWG stuff
20:29:00 <rbergeron> abadger1999: did you have responses? :)
20:29:09 <abadger1999> rbergeron: not yet.
20:29:14 <rbergeron> okay then!
20:29:18 <rbergeron> well, that was easy. :)
20:29:19 <abadger1999> :-)
20:29:27 <abadger1999> I sent the invite this morning
20:29:35 <abadger1999> so I was a bit behind.
20:29:37 <rbergeron> #info CWG responses to be reviewed next week
20:29:38 * Sparks thinks that silence means that they want to be on the team
20:29:41 <rbergeron> abadger1999: it's all good
20:29:43 <gholms> Heh
20:29:45 <rbergeron> sparks: you were first on the list
20:29:47 * inode0 doesn't know how anyone could say no to that invitation
20:29:47 <rbergeron> followed by gholms
20:29:48 <abadger1999> Hopefully we'll have some "yes"'s next week :-)
20:29:58 <Sparks> rbergeron: I believe that's a conflict of interest
20:30:22 * rbergeron really has to go - does someone want to wrap up / quick check for any other questions/topics?
20:30:26 * rbergeron thinks everyone is chaired
20:30:39 * abadger1999 can do
20:30:41 <inode0> don't worry, someone will do it
20:31:19 <abadger1999> .topic Open Floor
20:31:26 <abadger1999> #topic Open Floor
20:31:45 <abadger1999> Anything else to bring up?
20:32:27 <pbrobinson> not from me
20:33:03 <abadger1999> alrighty.  If no one has anything I'll close in 60s
20:33:34 <abadger1999> 30
20:34:09 <abadger1999> #endmeeting