#fedora-meeting: FESCO (2012-11-07)
Meeting started by t8m at 18:00:18 UTC
(full logs).
Meeting summary
- init process (t8m, 18:00:27)
- #960 F18 schedule + the holidays (t8m, 18:02:44)
- AGREED: unfreeze now,
freeze (tenative) 13th, beta 27th (t8m,
18:57:31)
- AGREED: final change
deadline 2012-12-18, release 2013-01-08 (t8m,
19:06:09)
- #968 Move F18 release to no more than March
2013 is rejected by the vote on #960 (t8m,
19:10:05)
- anyone thinks it's bad to enter beta freeze,
file a ticket with fesco on the 12/13th and we discuss in ticket or
have a special meeting (t8m,
19:10:45)
- #966 Fedora 19 Schedule proposal (DRAFT!) (t8m, 19:11:27)
- AGREED: discussion of
this ticket is postponed until F18 beta is out (t8m,
19:17:39)
- #967 Proposal for automated Fedora packaging cleanup policy. (t8m, 19:17:49)
- AGREED: We revisit
the ticket after we gather specific data/use cases (t8m,
19:29:47)
- Next week's chair (t8m, 19:30:11)
- ACTION: mmaslano is
the next week's chair (t8m,
19:31:45)
- Open floor (t8m, 19:31:51)
- https://fedorahosted.org/fesco/ticket/963
(mmaslano,
19:32:01)
Meeting ended at 19:34:32 UTC
(full logs).
Action items
- mmaslano is the next week's chair
Action items, by person
- mmaslano
- mmaslano is the next week's chair
People present (lines said)
- nirik (93)
- t8m (83)
- mitr (44)
- adamw (41)
- pjones (41)
- jreznik (37)
- notting (36)
- jlk (30)
- mmaslano (27)
- rbergeron (26)
- limburgher (21)
- mjg59 (20)
- tflink (20)
- jwb (20)
- drago01 (14)
- Viking-Ice (12)
- pingou (12)
- jreznik_ (9)
- zodbot (8)
- dwmw2_gone (3)
- halfline (2)
- wwoods (2)
- pbrobinson (1)
Generated by MeetBot 0.1.4.