04:00:32 <MavJS> #startmeeting
04:00:32 <zodbot> Meeting started Sat Nov 10 04:00:32 2012 UTC.  The chair is MavJS. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:00:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:00:33 <bckurera> MavJS please go ahead
04:00:50 <MavJS> #meetingname APAC 2012-11-10
04:00:50 <zodbot> The meeting name has been set to 'apac_2012-11-10'
04:01:05 <MavJS> Hello, and welcome to APAC bi-weekly meeting :)
04:01:14 <MavJS> the agend is at:
04:01:28 <MavJS> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-11-10
04:01:39 <MavJS> #topic RollCall
04:01:44 <MavJS> .fas MavJS
04:01:44 <zodbot> MavJS: mavjs 'Ye Myat Kaung' <mavjs01@gmail.com>
04:01:44 <azneita> .fas herson@azneita.org
04:01:46 <tuanta> .fas tuanta
04:01:47 <zodbot> azneita: azneita 'Heherson Pagcaliwagan' <herson@azneita.org>
04:01:50 <zodbot> tuanta: tuanta 'Truong Anh Tuan' <tuanta@iwayvietnam.com>
04:01:51 <bckurera> .fas bckurera
04:01:53 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
04:01:58 <dona> .fas dona@azneita.org
04:01:58 <zodbot> dona: dona 'dona marie grace' <dona@azneita.org>
04:02:09 <hanthana> .fas snavin
04:02:11 <zodbot> hanthana: snavin 'Danishka Navin' <danishka@gmail.com>
04:02:20 <MavJS> #chair tuanta bckurera azneita dona hanthana
04:02:20 <zodbot> Current chairs: MavJS azneita bckurera dona hanthana tuanta
04:02:25 <MavJS> alrighty!.
04:03:06 <MavJS> #topic News From FAmSCO
04:03:15 <MavJS> bckurera: any news? :)
04:03:20 <bckurera> Hi so there are some news :)
04:03:37 <MavJS> great. :)
04:03:42 <bckurera> the first thing is Elections are announced for F19 and F20 terms
04:04:02 <bckurera> so please do nominate yourself if you are interested in
04:04:24 <bckurera> there will be 3 vacant seats for the next election on December 2012
04:04:51 * tuanta got it.
04:04:58 <bckurera> #info FAmSCo 3 seats will be elected in December 2012 elections
04:05:21 <MavJS> #link https://fedoraproject.org/wiki/FAmSCo_nominations
04:05:35 <bckurera> thanks MavJS i m finding that :)
04:05:38 <MavJS> :D
04:05:51 <bckurera> so here it is, lets move
04:05:59 <MavJS> okie.
04:06:12 <MavJS> #topic Review Action Items from last meeting
04:06:33 <MavJS> tuanta: any updates?
04:06:47 <MavJS> or we can move on?
04:06:56 <tuanta> yes, my action has been done
04:07:03 <MavJS> alright. cool.
04:07:05 <bckurera> I have done mine too
04:07:18 <dan408> hello!
04:07:19 <bckurera> however any news on what Ankur is doing?
04:07:44 * dan408 send a nice cold IPA to APAC
04:07:45 <bckurera> his AI - FranciscoD make a wiki page list of coutries and how people in them can be reimbursed (paypal/wu/etc)
04:08:06 * bckurera dan408 :)
04:08:11 <MavJS> bckurera: nope. He'll not make it today. So, shall leave that for next meeting?
04:08:12 <dan408> hey bckurera :)
04:08:33 <bckurera> MavJS yup ok sure
04:08:56 <bckurera> #action FranciscoD make a wiki page list of coutries and how people in them can be reimbursed (paypal/wu/etc)
04:09:03 <MavJS> bckurera: thanks! :D
04:09:18 <tuanta> +1. it should be marked to the next meeting
04:09:19 <bckurera> shall we move?
04:09:41 <bckurera> yes tuanta agreed !
04:10:14 <tuanta> one more action item:
04:10:19 <MavJS> bckurera: btw, have you emailed the address for the 2K badges?
04:10:22 <tuanta> "Discuss with Harish about the refurbishment with in APAC (by using Redhat credit card) and update at the next meeting"
04:10:39 <tuanta> it was not assigned to anyone
04:10:48 <MavJS> ah, right.
04:10:59 <bckurera> tuanta , MavJS i have done both
04:11:10 <MavJS> bckurera: ok. :)
04:11:21 <tuanta> and... the results of that discussion?
04:11:23 <bckurera> Address has been sent to nb
04:12:02 <dona> who's bckurer?
04:12:02 <bckurera> and the discussion with Harish is done and he noted that he is not a RH community credit card holder but he was helping APAC
04:12:33 <tuanta> I got a bit confused now
04:12:56 <dona> ah, harish was helping out his own pocket and reimburses himself within redhat?
04:13:02 <tuanta> who is in charge of making reimbursement for APAC requests/activities now?
04:13:04 <bckurera> other regions do have a RH credit card holder (like inode0, Jsimon, Neville)
04:13:32 <bckurera> so non from APAC, therefore I am in a stage discussing this with Robyn and then FAmSCo to have one from APAC
04:14:06 <bckurera> then this process will be normal and effective - I ll let you guys know the progress time to time
04:14:11 <MavJS> bckurera: alright.
04:14:22 <bckurera> tuanta why confuse?
04:14:45 <tuanta> so, no one dedicated for APAC
04:14:56 <tuanta> it's clear.
04:15:15 <azneita> tuanta: i think harish was doing it for apac
04:15:26 <azneita> but we don't have community credit card
04:15:27 <tuanta> well, we need one person
04:15:37 <bckurera> at the moment Harish is helping us but soon we will have one and Harish would like to have one too
04:15:51 <azneita> +1 on all points raised
04:16:04 <tuanta> I will meet Harish at Red Hat Singapore office next week. I will discuss more with him.
04:16:15 <azneita> that's the best tuanta
04:16:20 <MavJS> +1
04:16:29 <bckurera> Yes tuanta we need a person, I continue this discussion and also in next famsco meeting
04:16:43 <tuanta> then we should raise this issue onto mailing list
04:16:54 <tuanta> +1 bckurera
04:17:01 <bckurera> tuanta there is no issue to raise here
04:17:08 <bckurera> the process is clear
04:17:18 <hanthana> tuanta, count me if you interested as I will be there
04:17:34 <tuanta> +1 hanthana
04:17:48 <bckurera> Now the discussion is done, the next step is to discuss this in famsco meeting
04:18:10 <tuanta> ok, any #idea, #info, #action?
04:18:19 <bckurera> and get the approval, Robyn is fine with having one person in APAC like in other regions as well
04:18:38 <azneita> copy that bckurera, she mentioned one in our fad ticket
04:18:59 <bckurera> azneita yes will take this ticket too
04:19:38 <bckurera> therefore I think we are in a good position now, we have guideline and when we have a person all reimbursement process will be smoother
04:19:48 <MavJS> bckurera: so, you will be following the RH community credit card holder for APAC in fasmco meeting, yes?
04:20:08 <bckurera> Harish has done a great job but he is quite busy now, so that is why he need one to take this over
04:20:24 <bckurera> MavJS yes, that is the next stage
04:20:53 <MavJS> bckurera: I shall #info it then for the logs. :)
04:21:09 <tuanta> +1 MavJS
04:21:19 <MavJS> #info bckurera will be following up the discussion about RH community credit card holder for APAC in famsco meeting.
04:21:23 <bckurera> #info bckurera will be following the RH community credit card holder for APAC in fasmco meeting
04:21:28 <MavJS> :D
04:21:37 <bckurera> ohh sorry MavJS
04:21:40 <bckurera> #undo
04:21:40 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x47a09f50>
04:21:56 <MavJS> bckurera, tuanta azneita shall we move on then? :)
04:22:09 <bckurera> MavJS yes please
04:22:15 <MavJS> okie.
04:22:16 <tuanta> yes please
04:22:20 <azneita> +1 MavJS
04:22:34 <MavJS> #topic APAC Events: Plans, Status, Reports
04:22:51 <MavJS> 1) any new events?
04:22:57 <MavJS> 2) any more reports?
04:23:03 * MavJS has added one.
04:23:18 <bckurera> MavJS link please?
04:23:30 <tuanta> #link https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2012-11-10#APAC_Events:_plans.2C_status.2C_reports
04:23:41 <tuanta> there are some stuffs there
04:23:58 * hanthana is expecting to run few release events with the collaboration of local communities
04:24:03 <tuanta> the biggest stuff is FUDCon 2013 Bid, I think
04:24:26 <azneita> do we have a deadline tuanta ?
04:24:47 <tuanta> well... I can't remember.
04:24:49 <bckurera> tuanta azneita still we dont have
04:25:11 <azneita> noting that
04:25:19 <tuanta> should ask this to Robyn again on fudcon planning mailing list
04:25:29 <bckurera> but I start the discussion early to get the advantage, remember last time we struggle with the time right?
04:25:38 <azneita> agree
04:25:41 <MavJS> yup. :)
04:26:04 <hanthana> tuanta, what if we have a bid from your side? i AFAIK, there are fedorians who could help you.
04:26:07 <azneita> regarding our fad, i'd like to thanks everyone for the support we're having
04:26:17 <bckurera> I have asked Robyn about this and she promised to get back to me
04:26:32 <azneita> we'll be following with robyn too movng forward
04:26:38 <bckurera> everyone in APAC helps everyone :)
04:26:47 <MavJS> +1 :D
04:26:57 <tuanta> #bckurera ask for the deadline of FUDCon APAC 2013 bidding on fudcon planning mailing list
04:27:14 <bckurera> alright !
04:27:16 <tuanta> hanthana: you meant a bid from Vietnam?
04:27:22 <azneita> i'd also like everyone to know that we'll be meeting face to face later this evening and i can take whatever feedback you guys have regarding planning
04:27:36 <azneita> tuanta: +1 for vietnam
04:27:45 <bckurera> azneita about FAD?
04:27:51 <azneita> shoot
04:28:12 <tuanta> azneita: I don't think we are ready. there is even no FAD up to now :(
04:28:20 <tuanta> we need more contributors
04:28:24 <hanthana> tuanta, yes,
04:28:31 <MavJS> tuanta: :[
04:28:47 <bckurera> tuanta you can do it, sending you more Fedora powers and energy :)
04:29:19 <MavJS> !
04:29:26 <azneita> give bckurera back dramsey :)
04:29:28 <tuanta> I will consider this issue. maybe 2014 is more feasible
04:29:52 <hanthana> tuanta, same here ;-)
04:30:16 <bckurera> yeah tuanta Sri Lanka is planning too in 2014, we can compete :)
04:30:23 <tuanta> hanthana: we will be competitors in 2014 :)
04:30:41 <tuanta> great to fight to you ;)
04:30:43 <hanthana> tuanta, but we would like to helo you in 2013 :D
04:31:17 <azneita> i'll just invite you guys to my wedding
04:31:20 <azneita> hahahaha
04:31:24 <MavJS> :D
04:31:27 <bckurera> and there is one thing to remind, please note that funding requests for FADs should be dealt with Robyn not FAmSCo
04:31:36 <hanthana> tuanta, i met a mozilla mentee who already take a part in your community 'Duong H. Nguyen'
04:31:42 * MavJS thinks we should get back on topic. :)
04:31:52 <bckurera> but still it is possible to open a ticket in FAmSCo track
04:31:59 <azneita> agree
04:32:17 <bckurera> #info FAD fund requests should be dealt with Robyn
04:32:23 <tuanta> hanthana: yes, I know him. We work in the same community
04:32:52 * MavJS will update about F18 (early) Release party in Malaysia now :)
04:32:56 <hanthana> tuanta, :)
04:33:29 <tuanta> + MavJS :)
04:33:33 <bckurera> !
04:33:44 <azneita> F18 release possibly happening in 2013
04:33:45 <tuanta> so do I, in Vietnam
04:33:51 <MavJS> bckurera: yes. please
04:33:58 <hanthana> tuanta, lets have a fedora ambassador meetup on next week (with Harish, Suresh, Mark)
04:34:29 <bckurera> since we are in events topic I would like to ask about the next FAD in Ph
04:34:46 <bckurera> azneita what about the progress, do you need any help?
04:35:09 <azneita> we're meeting later
04:35:18 <hanthana> tuanta, but this should not mix with RH employees (who not work as fedora-ambassadors) who attend the MozAsia
04:35:19 <azneita> to thresh out details
04:35:36 <azneita> will make a report thru mailing list afterwards
04:35:52 <MavJS> azneita: +1
04:36:03 <bckurera> ok azneita you go tthe green light from Robyn for the fund request, right?
04:36:25 <azneita> yep, we'll just need to figure out practical arrangements on how to make it happen
04:36:26 <bckurera> but what should we need to worry is the advanced payment
04:36:29 <azneita> but yeah, green light
04:36:40 <azneita> we'll figure out a way
04:37:00 <azneita> we're cool with no advanced payment
04:37:16 <bckurera> niec to get to know that, then it is 100% ok :)
04:37:20 <azneita> we'll probably check if we can do POs robyn can take care for us
04:37:21 <tuanta> hanthana: that meetup should be continued privately later
04:37:42 <tuanta> hanthana: I will send you an email
04:37:43 <azneita> tuanta: take pictures!
04:37:50 <azneita> i'm a sucker for pics
04:38:17 <azneita> i need to qualify that a bit, other people take
04:38:24 <bckurera> tuanta let all know if there is such a meet up, there will be more interest FAm to attend private meet up
04:38:38 <tuanta> azneita :)
04:39:08 <tuanta> yes, I arranged a meetup with Harish in the morning of Monday 19th of Nov
04:39:21 <tuanta> will send you an email later
04:39:30 <tuanta> now, we should back to our meeting :)
04:39:43 <MavJS> +1 ;D
04:40:10 <bckurera> yes please will continue the meeting and finish it soon
04:40:27 <azneita> indonesia events?
04:40:44 <MavJS> #info Malaysia will be having an early F18 release party on 2012-12-09
04:40:48 <bckurera> do we have anyone from Indonesia?
04:41:12 <azneita> MavJS: beta release :)
04:41:36 * bckurera 18 minutes left
04:41:57 <MavJS> bckurera: guess let's finish up with updating the events and move on.
04:42:14 <MavJS> #link https://fedoraproject.org/wiki/Release_Party_F18_KUL
04:42:19 <azneita> please please
04:42:45 <MavJS> guess no on from Indonesia is here?
04:42:49 <MavJS> s/on/one
04:42:58 <azneita> #info PH FAD meeting later today, updates on mailing-list later
04:42:58 <bckurera> great MavJS will support you !!!
04:43:33 <MavJS> bckurera: i think we'll ask for reimbursements later on after the event.
04:43:56 <tuanta> MavJS: but you should have a rough estimation
04:43:58 <bckurera> MavJS it is ok, but please get the approval before make the payment
04:44:05 <MavJS> bckurera: ok.
04:44:18 <MavJS> tuanta: yup. just about $80
04:44:31 <bckurera> if you need any urgent support do email me
04:44:31 <azneita> MavJS: there's some sort of a prize for best release parties, also aim for that :)
04:44:41 <MavJS> azneita: aye, sir! :)
04:44:44 <MavJS> bckurera: noted.
04:45:09 <MavJS> bckurera: we're doing it in conjunction with this: https://reps.mozilla.org/e/popcorn-story-camp-malaysia-2012/ so, we just need a cake and some beverages :)
04:45:45 <bckurera> MavJS open a ticket in fedora-apac with all info, it is that easy :)
04:45:46 <tuanta> azneita: no PR prize available now
04:45:57 <tuanta> +1 bckurera
04:45:59 <MavJS> bckurera: yup, will do that after the meeting. :)
04:46:03 <hanthana> bckurera, tuanta i will send a mail to the mailing list
04:46:09 <tuanta> s/PR/release party
04:46:23 <azneita> tuanta: i maybe read ankur wrong but i'm confident there is
04:46:34 <MavJS> so, shall we move on?
04:46:44 <azneita> let's move on
04:46:58 <tuanta> I won one in 2009, a lot of fun :)
04:47:02 <tuanta> ok, lets move
04:47:03 <MavJS> :D
04:47:05 <MavJS> ok
04:47:15 <MavJS> #topic Track Tickets
04:47:27 <MavJS> azneita: i believe we can skip this?
04:47:37 <azneita> #link http://lists.fedoraproject.org/pipermail/ambassadors/2012-November/020478.html
04:47:55 <azneita> yes, let's skip
04:48:20 <bckurera> We have 0 to discuss so lets move
04:48:22 <MavJS> #topic Miscellaneous
04:48:22 <bckurera> please open a trac ticket (fedora-apac) if you need any funding, before the payemnt is made
04:48:33 * MavJS notes.
04:48:37 <tuanta> azneita: yes I now that. but it is for all teams, not a competition
04:48:52 <tuanta> s/now/know
04:49:21 <MavJS> #link http://www.cxotoday.com/story/cios-will-never-get-fired-for-using-open-source/
04:49:28 <MavJS> guess that's a great article. :)
04:49:43 <azneita> flattering picture too :)
04:50:07 <MavJS> think we're pretty much in the open floor zone now :)
04:50:23 <tuanta> #link http://www.youtube.com/watch?v=V2_AcVVLukU&feature=youtu.be&hd=1 :)
04:50:27 <azneita> yes and i need to say my farewell too
04:50:35 <azneita> dona and i will wait for the logs
04:50:40 <azneita> thanks guys!
04:50:42 <MavJS> #topic Open Floor
04:50:58 <MavJS> anything you guys want to add on? :)
04:51:23 <tuanta> no more from me
04:51:42 <tuanta> just call for people to run for FAmSCo
04:51:55 <tuanta> I nominated myself
04:53:16 <MavJS> tuanta: +1 :)
04:53:16 <MavJS> bckurera: anything more you'd like to add before we end? :)
04:53:16 <MavJS> ah. time out.
04:53:16 <MavJS> tuanta: guess we shall end here then?
04:53:39 <tuanta> yes, I think we should close now too
04:54:36 <MavJS> #info Mozilla Asia 2012 event is happening in Singapore, do follow up the mailing list to plan a Fedora Meetup
04:54:50 <MavJS> alright. ending. now.
04:54:55 <MavJS> tuanta: thanks for coming. :)
04:55:31 <MavJS> #endmeeting