#fedora-meeting: FAmSCo 2012-11-12
Meeting started by sesivany at 17:13:17 UTC
(full logs).
Meeting summary
- Roll call (sesivany, 17:13:35)
- AGREED: meetings will
continue at the same time, but move to #fedora-meeting-2
(herlo,
17:17:43)
- ticket 333 (sesivany, 17:19:31)
- AGREED: Ticket #333
(RH Community Credit Card holder for APAC) is agreed upon. Process
is already in place inside RH. (herlo,
17:27:20)
- https://fedorahosted.org/famsco/report/9
(herlo,
17:28:15)
- ticket #331 (sesivany, 17:28:51)
- https://fedorahosted.org/famsco/ticket/331
(sesivany,
17:29:09)
- http://meetbot.fedoraproject.org/fedora-meeting/2012-11-05/famsco.2012-11-05-17.08.html
(herlo,
17:39:10)
- AGREED: #331 is
approved for $2193 (bckurera,
17:40:52)
- AGREED: closing the
ticket #268 (sesivany,
17:57:56)
- openfloor (sesivany, 17:59:16)
Meeting ended at 18:09:15 UTC
(full logs).
Action items
- (none)
People present (lines said)
- sesivany (64)
- bckurera (57)
- herlo (56)
- aeperezt (27)
- zodbot (13)
- rbergeron (11)
- dan408_ (3)
Generated by MeetBot 0.1.4.