#fedora-meeting: Fedora QA meeting

Meeting started by kparal at 16:00:32 UTC (full logs).

Meeting summary

  1. roll call (kparal, 16:00:54)
  2. Previous meeting follow-up (kparal, 16:04:44)
    1. adamw to finally finish drafting revised partitioning criteria (kparal, 16:04:59)
    2. adamw to push security criterion into 'production' after waiting a few more days for feedback (kparal, 16:06:08)
    3. adamw to push security criterion into 'production' after waiting a few more days for feedback -- done (kparal, 16:06:37)

  3. Fedora 18 Beta status / mini blocker review (kparal, 16:07:11)
    1. Beta was unfrozen, on 2012-11-13 there will be another Beta freeze if there are no objections (kparal, 16:09:45)
    2. fedup status is still largely unknown (kparal, 16:15:39)

  4. (872833) ValueError: Cannot remove non-leaf device 'fedora' (tflink, 16:30:13)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=872833 (tflink, 16:30:13)
    2. Proposed Blocker, anaconda, ASSIGNED (tflink, 16:30:13)
    3. AGREED: 872833 - AcceptedBlocker - Violates the following F18 beta release criterion: "The installer's custom partitioning mode must be capable of the following ... Rejecting obviously invalid operations without crashing" (tflink, 16:42:37)

  5. (873762) [zh_CN] [zh_TW] installer hangs in Installation Summary when keyboard spoke clicked (tflink, 16:42:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=873762 (tflink, 16:42:54)
    2. Proposed Blocker, anaconda, POST (tflink, 16:42:56)
    3. AGREED: 873762 - AcceptedBlocker - Violates the following F18 alpha release criterion for Chinese users (zh_cn, zh_tw) - "The installer must be able to complete an installation using the text, graphical and VNC installation interfaces" (tflink, 16:54:51)

  6. (875003) after setting invalid installation source, "closest mirror" is broken (tflink, 16:55:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=875003 (tflink, 16:55:16)
    2. Proposed Blocker, anaconda, NEW (tflink, 16:55:18)
    3. AGREED: 875003 - RejectedBlocker, RejectedNTH - While an annoyance, this does not seem to be likely or severe enough to justify blocker or NTH status. A relatively painless workaround exists. (tflink, 17:07:37)


Meeting ended at 17:08:21 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (87)
  2. kparal (84)
  3. Viking-Ice (34)
  4. jreznik (26)
  5. dan408_ (17)
  6. zodbot (8)
  7. mkrizek (7)
  8. nirik (5)
  9. herlo (4)
  10. dlehman (4)
  11. pschindl1 (4)
  12. brunowolff (3)
  13. Guest85807 (3)
  14. jskladan (1)
  15. jreznik_n9 (1)
  16. akshayvyas (1)
  17. satellit (1)


Generated by MeetBot 0.1.4.