#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
Meeting started by bcotton at 14:00:09 UTC
(full logs).
Meeting summary
- Roll Call (bcotton, 14:00:27)
- Reminder: meeting participants are encouraged
to make liberal use of #info #link #help in order to make the
minutes more useful (you don't have to be a chair to use these
commands) (bcotton,
14:05:26)
- Follow up on last week's action items (bcotton, 14:05:47)
- Fedora 18 schedule (bcotton, 14:06:03)
- http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
(bcotton,
14:06:12)
- Beta is scheduled to be released 27
November (bcotton,
14:06:39)
- F 18 final is scheduled for 8 Jan (bcotton,
14:07:05)
- Release Notes (bcotton, 14:16:43)
- bcotton is working on building the RPM
(bcotton,
14:16:59)
- ACTION: bcotton to
finish RN RPM (bcotton,
14:17:04)
- http://fedorapeople.org/groups/docs/release-notes/
(randomuser,
14:18:15)
- RN is in transifex now and the translators are
doing their thing (bcotton,
14:18:22)
- nightly build for translators (randomuser,
14:18:24)
- https://fedoraproject.org/wiki/QA%3AFedora_18_Upgrade_Testing
(bcotton,
14:25:46)
- ACTION: bcotton to
add BZ 865922/875433 to Release Notes (bcotton,
14:31:17)
- http://fedorapeople.org/groups/docs/release-notes/en-US/sect-Release_Notes-Changes_for_Desktop.html#sect-Desktop
(randomuser,
14:32:41)
- ACTION: randomuser
and dan408 to improve MATE blurb in RNs (randomuser,
14:33:52)
- ACTION: dan408_ to
work with randomuser on enhancing MATE in RN (bcotton,
14:33:59)
- Outstanding BZ Tickets (bcotton, 14:36:24)
- now would be a good time to get bugs
corrected (bcotton,
14:38:08)
- Open floor discussion (bcotton, 14:39:12)
Meeting ended at 14:41:38 UTC
(full logs).
Action items
- bcotton to finish RN RPM
- bcotton to add BZ 865922/875433 to Release Notes
- randomuser and dan408 to improve MATE blurb in RNs
- dan408_ to work with randomuser on enhancing MATE in RN
Action items, by person
- bcotton
- bcotton to finish RN RPM
- bcotton to add BZ 865922/875433 to Release Notes
- dan408_
- dan408_ to work with randomuser on enhancing MATE in RN
- randomuser
- randomuser and dan408 to improve MATE blurb in RNs
- dan408_ to work with randomuser on enhancing MATE in RN
People present (lines said)
- bcotton (51)
- dan408_ (23)
- randomuser (17)
- Capesteve (12)
- pkovar (8)
- zodbot (6)
- claneys (4)
- lnovich (4)
- jsmith (4)
- jreznik (3)
- Sparks (2)
- nb (1)
- jjmcd (1)
Generated by MeetBot 0.1.4.