15:13:14 <Kevin_Kofler> #startmeeting KDE SIG Meeting – https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2012-11-13
15:13:14 <zodbot> Meeting started Tue Nov 13 15:13:14 2012 UTC.  The chair is Kevin_Kofler. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:13:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:13:20 <Kevin_Kofler> #meetingname kde-sig
15:13:20 <zodbot> The meeting name has been set to 'kde-sig'
15:13:36 <Kevin_Kofler> #topic Roll call
15:13:43 <Kevin_Kofler> Who's present?
15:13:48 * Kevin_Kofler obviously is.
15:14:29 * ltinkl is here
15:14:31 <jgrulich> present
15:14:44 <rdieter> hola
15:14:58 <than> present
15:15:00 <dvratil> hi
15:16:00 * jreznik is here
15:16:07 <Kevin_Kofler> #info Kevin_Kofler, ltinkl, jgrulich, rdieter, than, dvratil, jreznik present.
15:16:19 <Kevin_Kofler> #chair ltinkl jgrulich rdieter than dvratil jreznik
15:16:19 <zodbot> Current chairs: Kevin_Kofler dvratil jgrulich jreznik ltinkl rdieter than
15:16:24 <Kevin_Kofler> #topic Agenda
15:17:05 <Kevin_Kofler> The wiki page couldn't be any emptier. Do we even have anything worth discussing?
15:17:47 <than> edora-testting-day for kde on thursday this week
15:18:00 <Kevin_Kofler> Yeah, that makes sense to discuss.
15:18:30 <than> i hope everyone of us will be available on irc
15:19:35 <Kevin_Kofler> #topic Fedora KDE Test Day on Thursday
15:20:23 <Kevin_Kofler> I should be available more or less the whole day, whenever I'm awake. :-)
15:20:37 <ltinkl> yup, avi too
15:21:03 <Kevin_Kofler> Do we have any particular testcases?
15:21:18 <Kevin_Kofler> Or is it just "hammer away at your desktop or try the old testcases from last time"?
15:21:57 <than> it's what we have https://fedoraproject.org/wiki/Test_Day:2012-11-15_KDE_4.9
15:22:42 <ltinkl> Kevin_Kofler: it's basically the same set of testcases as last year, feel free to add more :)
15:23:33 <than> ltinkl: it would be great if you could add some udisks2 testcase
15:23:46 <dvratil> +1
15:27:20 <Kevin_Kofler> I guess print-manager should also be tested.
15:27:41 <than> rdieter: could you be available for Test Day:2012-11-15?
15:28:25 <ltinkl> than: noted
15:28:27 * rdieter should be around some, thu may be a busy day @ work, so can't promise how much
15:31:09 <Kevin_Kofler> We need some print-manager testcases.
15:31:49 <Kevin_Kofler> Assuming my update gets pushed today or tomorrow, I queued it yesterday evening.
15:32:13 <rdieter> and kde-4.9.3
15:32:17 <rdieter> is queue'd too
15:34:22 * rdieter has to go soon, just an fyi, I started work on qt5 modular packaging, slow going
15:34:42 <rdieter> and preping a minor qtwebkit-2.2.3 update
15:36:29 <than> rdieter: great! is kde-4.9.3 build for f17 done?
15:36:51 <rdieter> yes, already in -testing repos too
15:37:07 <Kevin_Kofler> #link https://fedoraproject.org/wiki/Test_Day:2012-11-15_KDE_4.9
15:37:34 <than> rdieter: awesome, thanks
15:40:25 <than> Kevin_Kofler: do you want add testcase for the print-manger ?
15:41:55 <Kevin_Kofler> Uhm, not really, it'd be better if those who already tried it wrote up the testcases…
15:48:21 <Kevin_Kofler> So, who tested print-manager already? I know rdieter did, and at least one other KDE SIG member, but I'm not sure anymore who it was.
15:48:25 <than> any  volunteer for writing printer-manager's testcase ?
15:51:16 <than> ok, i will take care of it.
15:51:26 <Kevin_Kofler> Thanks!
15:52:09 <than> Kevin_Kofler: anythings else for kde-testing-day?
15:52:14 <Kevin_Kofler> #action than to write print-manager testcase
15:52:58 <dvratil> do we have telepathy testcases?
15:53:02 <dvratil> *kde-telepathy
15:54:33 <dvratil> hmm, looks like not...do we want to test kde-telepathy?
15:55:20 * than has never used *telepathy*
15:55:46 <ltinkl> dvratil: yes we want and you volunteer to write a testcase or two :p
15:56:06 <than> ltinkl: +1 :)
15:56:43 <dvratil> ok :)
15:56:50 <than> dvratil: thanks
15:57:30 <ltinkl> dvratil: should be straightforward, just take one of the existing testcases as a template
15:57:37 <dvratil> sure
15:58:59 <Kevin_Kofler> #action dvratil to write kde-telepathy testcase
15:59:31 <Kevin_Kofler> Anything else? Or can we close the meeting? Time's basically up.
16:01:09 <Kevin_Kofler> OK, that's all for today, see you next week!
16:01:10 <Kevin_Kofler> #endmeeting