02:00:29 <dan408_> #startmeeting FAmNA
02:00:29 <zodbot> Meeting started Wed Nov 21 02:00:29 2012 UTC.  The chair is dan408_. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:01:04 <dan408_> #topic roll call
02:01:08 <dan408_> hello everyone
02:01:30 <graphite6> Hello!
02:01:52 * masta waves
02:01:57 <dan408_> #chair masta
02:01:57 <zodbot> Current chairs: dan408_ masta
02:02:08 <dan408_> hello graphite6!
02:02:09 * inode0 waves
02:02:13 <dan408_> #chair graphite6 inode0
02:02:13 <zodbot> Current chairs: dan408_ graphite6 inode0 masta
02:02:14 <graphite6> I'm here, currently reading the logs from the meetings I've missed
02:02:16 <dan408_> hi inode0
02:02:22 <chanchito> greetings
02:02:26 <dan408_> #chair chanchito
02:02:26 <zodbot> Current chairs: chanchito dan408_ graphite6 inode0 masta
02:03:01 <dan408_> give people another minute
02:03:04 <dan408_> i know i barely made it
02:04:07 <dan408_> #chair NiveusLuna
02:04:07 <zodbot> Current chairs: NiveusLuna chanchito dan408_ graphite6 inode0 masta
02:04:17 <dan408_> anyone else here?
02:04:37 <dan408_> ok lets get it going
02:04:37 <dan408_> #topic === Announcements ===
02:04:52 <dan408_> anyone with announcements?
02:05:30 <dan408_> quiet in here today
02:05:35 <masta> :)
02:05:38 <dan408_> everyone must be getting ready for the holidays
02:05:55 <graphite6> definitely dreaming about turkey and pie :D
02:06:01 <chanchito> :-)  tired from work, working all weekend again, and thursday too
02:06:02 <dan408_> ditto
02:06:04 * inode0 is just feeling guilty for having a low productivity week
02:06:19 <dan408_> #topic === Tickets ===
02:06:26 <chanchito> yay tickets!
02:06:31 <dan408_> #link https://fedorahosted.org/famna/report/9
02:06:49 <dan408_> #topic Ticket #33 - 2012 Fedora Merchandise Order
02:07:11 <dan408_> So I spoke with suehle about the playing cards
02:07:27 <dan408_> she didnt have a concrete answer but she said $3.50 or less per unit depending on how many we order
02:07:30 <masta> .famnaticket 33
02:07:31 <zodbot> masta: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
02:07:40 <masta> dan408_: like that ^^
02:07:43 <dan408_> thanks
02:08:12 * inode0 understands she already ordered them but since we haven't discussed price or volume I am not sure what is going on
02:08:36 <dan408_> oh did she place a new order?
02:08:36 <inode0> but we'll get some cards I guess
02:08:58 <chanchito> it will hard to get discounts with multiple orders, rather than a bulk purchase
02:09:07 <masta> nb: you around?
02:09:22 <dan408_> ok
02:09:34 <inode0> something about money left in the quarter needing to be spent
02:09:41 <dan408_> she said they are blessed since they were already ordered, i did notify spot, he didnt say "no"
02:10:04 <dan408_> do you know how many were ordered inode0?
02:10:09 <chanchito> can we order more shirts with the leftover funds?
02:10:18 <inode0> spot has now blessed them sort of - being blessed for Red Hat to produce and being blessed for us to produce are a bit different
02:10:40 <dan408_> ok
02:10:42 <dan408_> got it
02:10:45 <inode0> I already said I don't have any idea about price or volume since no one discussed it with us
02:10:56 <graphite6> the fun of multiple expense streams
02:11:03 <dan408_> let them handle it
02:11:27 <dan408_> and yes +1 chanchito
02:11:34 <dan408_> would like to get some more shirts ordered if possible
02:11:50 <dan408_> i think we are overdoing it on the pens
02:11:58 <inode0> http://fedoraproject.org/wiki/User:Pchestek/TMGuidelinesDraft#Ambassador_Giveaways
02:12:12 <chanchito> i have close to 1000 pens leftover from my last event
02:12:16 <inode0> See the pre-approved types section there - it is isn't on that list it isn't approved for us
02:12:22 <chanchito> too many pens, too many stickers
02:12:29 <dan408_> +1 ChanServ
02:12:30 <dan408_> err
02:12:33 <dan408_> +1 chanchito
02:13:15 <inode0> who was just talking about the wonders of volume buying?
02:13:31 <dan408_> <suehle> It is on my to-do list to look that up this week. We don't need another trademark blessing for something we've done before though.
02:13:51 <inode0> pens and stickers were purchased in massive quantities really cheap - it is fine if they last for several years
02:13:51 <chanchito> true!  thx jon, i stand corrected, very good point sir! :-)
02:13:55 <dan408_> <suehle> Last time we spent $2400 for iirc... 420 decks? Could be off a bit.
02:14:10 <dan408_> <suehle> I think they were usually $3-4, but that was back in June, so I'm fuzzy on it.
02:14:15 <rbergeron> hiiiidey ho
02:14:18 <chanchito> how will we distribute the decks of cards?
02:14:22 <dan408_> #chair rbergeron
02:14:22 <zodbot> Current chairs: NiveusLuna chanchito dan408_ graphite6 inode0 masta rbergeron
02:14:36 <chanchito> FPL in the house!!!!!!!!!!!!!!
02:14:44 <dan408_> hey rbergeron :)
02:15:14 <dan408_> so we know playing cards were ordered we dont know how many
02:15:35 <dan408_> we know there's some extra money in the budget, dont know how much
02:15:51 <dan408_> anything else?
02:15:52 <chanchito> i heard the extra money is for sandwiches and beer!
02:16:17 <masta> * last week there was an #action to update #33 for hats @ $3.80 per, and I think a tentative order of 200
02:16:23 <dan408_> yeah we have started producing fedora beer
02:16:36 <dan408_> jk
02:17:05 <dan408_> wasn't EMEA going to give us some hats?
02:17:07 * masta ticklets nb
02:17:09 <graphite6> +1 for fedora beer
02:17:38 <chanchito> i ordered an ambassador shirt and never recieved it from EMEA
02:17:53 <inode0> I don't think we can do anything about hats really, EMEA was ordering some and planned to send some to us
02:18:17 <chanchito> hats are very nice, but they disappear very quickly at events
02:18:25 <masta> yes, our order was to pay back emea
02:18:50 <dan408_> i dont really care about hats personally
02:19:03 <dan408_> masta: who received the hats?
02:19:11 <inode0> they don't exist yet
02:19:17 <dan408_> ok
02:19:31 <dan408_> who will follow up with emea?
02:19:51 <chanchito> does anyone know if they ordered the tan or is it possible to order black / blue fedora baseball hats?
02:19:55 <masta> but we should do the right thing for emea if they are making a big order and sending some to NA, the expecation (said in last weeks meeting) was we get our act together and send some back their way
02:20:06 <inode0> rather than bug them I think we can just wait until they say "hey famna, here are some hats"
02:20:12 <dan408_> ^
02:20:16 <chanchito> good point
02:20:22 <dan408_> we dont know how the hats will do here
02:20:29 <dan408_> so let's just get their leftovers and wiat
02:20:31 <dan408_> wait*
02:20:31 <inode0> yes we do
02:20:35 <chanchito> deal
02:20:44 <inode0> people will take them as fast as we can set them out
02:21:16 <dan408_> same goes for shirts and usb sticks
02:21:20 <masta> we still want to put ~200 hats in #33 @ $3.80 per so that we have them covered in the budget
02:21:22 <inode0> yes
02:21:35 <dan408_> 200?
02:21:40 <dan408_> how will the y be distributed?
02:21:47 <dan408_> 200 isnt a lot.
02:21:57 <inode0> masta: normally when we purchase things for other regions the money people in red hat shuffle funds appropriately
02:22:30 * masta stands corrected
02:22:34 <inode0> it is fine to indicate if we haven't that we approved 200@$3.80 or whatever it was
02:22:46 <chanchito> they're never cheap, despite advances in embroidery technology and machines, i find hats are always pricey to customize, unless you can afford to order in the tens of thousands
02:23:11 <chanchito> but 200 is better than none at all
02:23:14 <inode0> $3.80 is really cheap for a hat
02:23:17 <dan408_> ok
02:23:22 <inode0> they plan to order more later
02:23:26 <chanchito> cool beans
02:23:28 <dan408_> we'll figure out distribution later
02:23:30 <chanchito> +1 for more hats
02:23:33 <dan408_> +1
02:23:45 <dan408_> 100 balloons?
02:23:52 <NiveusLuna> +1 for playing cards and hats.
02:24:00 <dan408_> can someone tell me who needs these and for what?
02:24:08 <NiveusLuna> i am here. just quiet. :P
02:24:31 <chanchito> please no more pens/stickers, i have nightmares where i think zombies are chasing me, instead they run past me because they are being chased by fedora pens that walk and have teeth
02:24:37 <inode0> balloons are practically free and they have been fun things to have at family oriented events like UTOSC in the past
02:24:49 <dan408_> ok
02:25:11 <dan408_> what is a keyboard sticker?
02:25:25 <inode0> covers the "windows" key
02:25:32 <chanchito> the sticker near one of the corners that says Intel or AMD
02:25:36 <dan408_> lol
02:25:41 <NiveusLuna> i want some of those. i don't have any.
02:25:46 <chanchito> me too please
02:25:49 <dan408_> ok
02:25:53 <dan408_> +1
02:25:58 <chanchito> +1
02:26:25 <NiveusLuna> i have the ones that cover amd/intel/DesignedForWindows. just no keyboard keys.
02:26:27 <masta> how much longer do we want to keep #33 open?
02:26:28 <NiveusLuna> +1
02:26:30 * inode0 wasn't overly thrilled with them but doesn't object to trying again
02:26:37 <dan408_> window clings?
02:26:46 <inode0> we don't want more of those
02:26:48 <dan408_> i am honestly -1 on that
02:26:48 <NiveusLuna> now that's a weird one.
02:26:57 <rbergeron> window clings kind of suck
02:27:08 <inode0> I like mine in the back window of my truck :)
02:27:12 <chanchito> i never got to see them
02:27:17 <rbergeron> they aren't very visible (the blue lettering) in cars - if it was bigger/larger/more white maybe
02:27:24 <NiveusLuna> i didn't know we had any.
02:27:29 <dan408_> i have a sticker on my car
02:27:30 <rbergeron> NiveusLuna: they are very old
02:27:33 <chanchito> is it one of those triangles, like "baby on board" ?
02:27:38 <inode0> but that was something we tried that didn't really work our very well
02:27:39 <rbergeron> like ... 3 years ago?
02:27:47 <dan408_> ok
02:27:53 <dan408_> -1
02:27:56 <NiveusLuna> -1
02:28:00 <chanchito> -1
02:28:02 * inode0 has some that he can share though
02:28:22 <rbergeron> http://sphotos-a.xx.fbcdn.net/hphotos-prn1/27066_382294479570_6377340_n.jpg
02:28:26 <dan408_> what is a "large fedora voice sticker"?
02:28:27 <NiveusLuna> if i had my own car, i'd take one. but i don't wanna put one on mom's car.
02:28:30 <rbergeron> they are ... maybe 4x4 or 5x5?
02:28:40 <dan408_> those look neat for an office i guess
02:28:44 <dan408_> with windows
02:28:45 <rbergeron> NiveusLuna: it's more like a cling than a sticker
02:28:54 <rbergeron> 4"x4" to be clear
02:28:57 <rbergeron> not feet :)
02:29:02 <inode0> yeah, good for office windows pointing into the building too
02:29:05 <NiveusLuna> wow, that's small.
02:29:29 <inode0> but not that valuable all around - they are reasonably nice, just not the best way to go probably
02:29:29 <rbergeron> it's similar to what you would get when buying an ipod or whatever
02:29:31 <dan408_> i think we should adjust the number
02:29:33 <rbergeron> (which I know you would NEVER DO)
02:29:34 <dan408_> numbers*
02:29:38 <chanchito> now that i saw one, i kind of like them
02:29:50 <chanchito> and would like to place them on cars at the mall on a saturday
02:29:55 <dan408_> decide we think we need more of and what we dont need at all
02:30:20 <inode0> chanchito: they are backwards and need to be put on the inside of the window :)
02:30:22 <dan408_> shall we move on to the next ticket?
02:30:30 <inode0> and we don't want you breaking into cars at the mall
02:30:37 <chanchito> wow, batting 1000 tonight!
02:30:55 <NiveusLuna> rbergeron: i have an iphone. because i need it for work. i use it only for phone calls. all actual smartphone activities are done on my android.
02:31:06 <dan408_> .famnaticket 36
02:31:09 <zodbot> dan408_: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
02:31:32 <NiveusLuna> rbergeron: *only for phone calls and test compiles.
02:31:47 <dan408_> So I spoke with suehle about the hotel rooms but not the conference room. If you are attending FUDCON you can just add an extra day for FADNA for the day before
02:32:44 <inode0> somewhere I heard we have a conference room too
02:33:00 <dan408_> yeah i believe we do
02:33:10 <dan408_> i will follow up with suehle
02:33:44 <dan408_> #action Dan to follow up with suehle about a conference room for FADNA
02:34:04 <dan408_> #link https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
02:34:13 <dan408_> the wiki needs work
02:34:33 <dan408_> so if you have some free time this week please take some time to look at the wiki and update it
02:34:46 <chanchito> roger that!
02:35:10 <dan408_> .famnaticket 45
02:35:12 <zodbot> dan408_: #45 (Discuss FAmNA Reimbursement Guidelines) – FAmNA general trac - https://fedorahosted.org/famna/ticket/45
02:35:41 <dan408_> i think this is pretty well documented but could use some further clarification
02:36:16 <dan408_> so avoiding the exact same conversation we had last week
02:37:00 <dan408_> #link https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines
02:37:21 <dan408_> if someone with some more experience could update this and provide further clarification on specifics that would be great
02:37:31 <dan408_> i.e. what will or wont be covered
02:39:01 <dan408_> anyone have anything on this before we go to open floor?
02:39:42 <dan408_> #topic Open Floor
02:39:50 <dan408_> anyone have anything?
02:40:47 <dan408_> going once
02:40:56 <chanchito> just happy thanksgiving to one and all, friends and family and guests, be safe, travel light, and enjoy!
02:41:05 <dan408_> +1 chanchito
02:41:12 <dan408_> hope everyone fries a turkey
02:41:24 <chanchito> love the crispy skin
02:41:36 <chanchito> +1 for fried yardbird
02:41:38 <dan408_> thanks for attending everyone!
02:41:39 <dan408_> #endmeeting