#fedora-meeting: Fedora Board
Meeting started by rbergeron at 19:30:18 UTC
(full logs).
Meeting summary
- Who's here? (rbergeron, 19:30:29)
- pbrobinson, sparks out for today (rbergeron,
19:32:08)
- Agenda for today! (rbergeron, 19:33:11)
- Today's agenda: Announcements, Open Q&A
(bring us your questions/comments/flammable items!), FUDConny
things, EOF. (rbergeron,
19:34:52)
- Announcements (rbergeron, 19:35:27)
- Go/No-go is still scheduled for tomorrow
(despite thanksgiving) - secure boot may still be an issue - pending
voting on fesco ticket #975 (rbergeron,
19:37:47)
- currently one potential blocker bug atm (in
testing) and more coverage for fedup still needed (rbergeron,
19:38:20)
- Fedora 18 Beta RC1 already available
(jreznik,
19:38:31)
- Election stuff is on schedule per
https://fedoraproject.org/wiki/Elections#Committee_Elections_Schedule
- town halls will start approx. 26th so keep your eyes out for
announcements (rbergeron,
19:40:02)
- Open Q&A (rbergeron, 19:41:11)
- This is the fun part of the meeting where we
take questions (and other things, comments, etc) from anyone in the
meeting - feel free to raise your virtual hand and ask
questions! (rbergeron,
19:41:43)
- notes from quaid on the Fedora sponsorship of
the gnome women's outreach program (rbergeron,
19:46:49)
- ACTION: quaid to file
a ticket formally requesting the sponsorship of GNOME OPW
2013 (quaid,
19:50:53)
- https://fedorahosted.org/board/
? (quaid,
19:56:36)
- thanks to quaid for bringing some
questions/commentary :) (rbergeron,
19:58:53)
- Question: is the board fine with fesco delaying
F18 for secure boot (should that become necessary)? (rbergeron,
20:00:06)
- AGREED: FESCo has the
ball on calling ship/block wrt secure boot in F18 for
beta/final (rbergeron,
20:16:04)
- FUDCon (rbergeron, 20:18:33)
- Hopefully everyone is signed up and has their
hotel room booked for FUDCon Jan. 18-20 (rbergeron,
20:18:49)
- http://fedoraproject.org/wiki/FUDCon:Lawrence_2013
(rbergeron,
20:19:16)
- Other business? (rbergeron, 20:26:30)
- ACTION: jreznik to be
pushing the feature process revamp post-beta time (rbergeron,
20:26:50)
- Next board IRC meeting on 2012-12-05
(rbergeron,
20:30:38)
- ACTION: inode0 will
open a ticket about funding Cobbler (gholms,
20:40:09)
Meeting ended at 20:46:13 UTC
(full logs).
Action items
- quaid to file a ticket formally requesting the sponsorship of GNOME OPW 2013
- jreznik to be pushing the feature process revamp post-beta time
- inode0 will open a ticket about funding Cobbler
Action items, by person
- inode0
- inode0 will open a ticket about funding Cobbler
- jreznik
- jreznik to be pushing the feature process revamp post-beta time
- quaid
- quaid to file a ticket formally requesting the sponsorship of GNOME OPW 2013
People present (lines said)
- rbergeron (96)
- jreznik (32)
- quaid (30)
- gholms (28)
- abadger1999 (26)
- inode0 (21)
- mjg59 (19)
- ke4qqq (18)
- zodbot (9)
- pingou (8)
- pjones (4)
- drago01_ (2)
Generated by MeetBot 0.1.4.