#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:56 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:02:02)
  2. previous meeting follow-up (adamw, 16:03:58)
    1. "tflink to continue to evaluate fedup status and propose significant bugs for blocker status" - this was done, fedup has rough edges but is basically working (adamw, 16:06:45)
    2. docs team taking care of fedup documentation, but not sure if they'll be ready for beta (adamw, 16:07:51)
    3. ACTION: tflink to ensure some kind of upgrade documentation is ready for beta availability tomorrow (adamw, 16:08:08)

  3. Fedora 18 Beta review / Final planning (adamw, 16:08:34)
    1. commonbugs needs updating for various beta bugs, kparal already made a start (adamw, 16:09:44)
    2. ACTION: tflink to brief #fedora ops and fedora-user-list regulars on fedup (adamw, 16:19:04)
    3. first Final blocker review meeting this Wednesday, 11-28 (adamw, 16:25:09)
    4. AGREED: we should build at least smoketest images throughout final phase, from now onwards (adamw, 16:28:45)
    5. imagebuilder may be usable for Final smoketest images (adamw, 16:29:34)
    6. ACTION: adamw to co-ordinate with anaconda team on TC1 date planning (adamw, 16:29:54)

  4. Test case / criteria revision (adamw, 16:34:16)
    1. kparal and jskladan have been cleaning up several test cases for final (adamw, 16:36:07)
    2. AGREED: general consensus that we expect a) progress monitoring and b) GUI for fedup to be complete for final release (adamw, 16:38:50)
    3. ACTION: jskladan to review final criteria and test cases for obvious revision candidates (adamw, 16:43:45)

  5. open floor (adamw, 16:48:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=880300 easy way to format USB with no swap and / partitions (non LVM) (satellit_e, 16:48:41)

  6. open floor - image signing (adamw, 16:49:10)
    1. ACTION: viking-ice or tflink to try and get a fedup design document out of wwoods (adamw, 17:05:36)

  7. open floor (adamw, 17:05:53)
    1. tflink looking at zsync for smoketest images (adamw, 17:08:45)


Meeting ended at 17:15:15 UTC (full logs).

Action items

  1. tflink to ensure some kind of upgrade documentation is ready for beta availability tomorrow
  2. tflink to brief #fedora ops and fedora-user-list regulars on fedup
  3. adamw to co-ordinate with anaconda team on TC1 date planning
  4. jskladan to review final criteria and test cases for obvious revision candidates
  5. viking-ice or tflink to try and get a fedup design document out of wwoods


Action items, by person

  1. adamw
    1. adamw to co-ordinate with anaconda team on TC1 date planning
  2. tflink
    1. tflink to ensure some kind of upgrade documentation is ready for beta availability tomorrow
    2. tflink to brief #fedora ops and fedora-user-list regulars on fedup
    3. viking-ice or tflink to try and get a fedup design document out of wwoods


People present (lines said)

  1. adamw (135)
  2. tflink (87)
  3. Viking-Ice (21)
  4. kparal (20)
  5. maxamillion (10)
  6. jreznik_n9 (6)
  7. Martix (6)
  8. zodbot (6)
  9. satellit_e (3)
  10. robatino (2)
  11. pschindl (2)
  12. mkrizek (1)
  13. Cerlyn_ (1)


Generated by MeetBot 0.1.4.