14:01:44 <Sparks> #startmeeting Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings
14:01:44 <zodbot> Meeting started Mon Nov 26 14:01:44 2012 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:01:44 <Sparks> #meetingname Fedora Docs
14:01:44 <zodbot> The meeting name has been set to 'fedora_docs'
14:01:52 <Sparks> #topic Roll Call
14:01:55 * Sparks is here
14:01:58 * zoglesby is here
14:02:28 * jhradilek is here.
14:02:49 * jjmcd 
14:07:16 <Sparks> Okay, lets get started.
14:07:18 <Sparks> #topic Follow up on last week's action items
14:07:39 <Sparks> #action bcotton to finish RN RPM
14:07:50 * Sparks is assuming bcotton isn't here today...
14:08:09 <Sparks> #action bcotton to add BZ 865922/875433 to Release Notes
14:08:41 <Sparks> #action randomuser and dan408 to improve MATE blurb in RNs
14:08:52 <Sparks> It would appear no one is here that has action items.
14:09:06 <Sparks> Moving on
14:09:07 <Sparks> #topic Fedora 18 schedule
14:09:19 <Sparks> #link http://jreznik.fedorapeople.org/schedules/f-18/f-18-docs-tasks.html
14:09:29 <Sparks> #info Beta is scheduled to be released 27 November
14:09:42 <Sparks> #info F18 final is scheduled for 8 Jan
14:09:50 <Sparks> Any questions or comments?
14:10:43 <Sparks> Okay, moving along.
14:10:49 <Sparks> #topic Release Notes
14:10:53 <Sparks> Anyone?
14:11:40 <jjmcd> #info if RPM not done jjmcd will be available to help
14:11:47 <Sparks> +1
14:12:26 <zoglesby> I have not looked but is the stuff about fedup in the relase notes?
14:12:43 * Sparks hasn't looked either.
14:12:55 <Sparks> I think it will be included in the Install Guide soon.
14:14:04 <Sparks> zoglesby: Perhaps you could respond to the message on the list and ask?
14:14:12 <zoglesby> Indeed
14:14:19 <Sparks> Okay, anything else?
14:15:00 <Sparks> #topic Outstanding BZ Tickets
14:15:01 <zoglesby> #action zoglesby to ask about fedup info in release notes on docs-list
14:15:07 <Sparks> #link http://tinyurl.com/lbrq84
14:15:27 <Sparks> #info 117 bugs open
14:21:48 <Sparks> ANd I'm back
14:22:38 <jjmcd> hmmm, I wonder what zoddie thinks of that
14:22:38 <jjmcd> You really shouldn't leave your own meeting unannounced
14:22:49 <Sparks> heh
14:23:04 <Sparks> #topic Open floor discussion
14:23:09 <Sparks> There we go
14:23:17 <Sparks> Okay, does anyone have anything they'd like to talk about?
14:24:05 <Sparks> #chair jjmcd zoglesby
14:24:05 <zodbot> Current chairs: Sparks jjmcd zoglesby
14:24:51 <Sparks> Come on, people.  bcotton will never believe that this meeting lasted on 30 minutes
14:25:36 <zoglesby> We have had shorter
14:28:05 <Sparks> Okay, if no one has anything else...
14:28:44 <Sparks> ...
14:28:45 <Sparks> 3
14:28:47 <Sparks> 2
14:28:48 <Sparks> 1
14:28:52 <Sparks> #endmeeting