02:00:01 <chanchito> #startmeeting
02:00:01 <zodbot> Meeting started Wed Dec  5 02:00:01 2012 UTC.  The chair is chanchito. Information about MeetBot at http://wiki.debian.org/MeetBot.
02:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
02:00:12 <chanchito> #chair
02:00:12 <zodbot> Current chairs: chanchito
02:00:21 <chanchito> anyone here tonight?
02:00:25 <chanchito> #rollcall
02:00:34 <dan408> here
02:00:37 <chanchito> yay
02:00:37 <graphite6> here
02:00:39 <inode0> here
02:00:47 <chanchito> #chair dan408
02:00:47 <zodbot> Current chairs: chanchito dan408
02:00:54 * rbergeron is here
02:00:55 <chanchito> #chair graphite6
02:00:55 <zodbot> Current chairs: chanchito dan408 graphite6
02:00:59 <dan408> #chair rbergeron inode0
02:00:59 <zodbot> Current chairs: chanchito dan408 graphite6 inode0 rbergeron
02:01:00 <chanchito> #chair inode0
02:01:00 <zodbot> Current chairs: chanchito dan408 graphite6 inode0 rbergeron
02:01:08 <chanchito> #chair rbergeron
02:01:08 <zodbot> Current chairs: chanchito dan408 graphite6 inode0 rbergeron
02:01:20 <dan408> double chairs :)
02:01:21 <chanchito> ok let me slide over now that jon is here
02:01:23 <inode0> chanchito: you can chair a bunch of folks at once
02:01:33 <chanchito> yeah i just figured that out
02:01:36 <chanchito> what a newbie!
02:01:41 <chanchito> sorry guys
02:01:42 * inode0 hasn't seen jon yet
02:01:52 <dan408> i can run with it if needed
02:01:58 <chanchito> well, let me move out of the way so we can get started
02:02:02 <chanchito> please take over
02:02:11 <dan408> give me a minute
02:02:33 <inode0> please let's not go through tickets that we don't have updates on this week
02:02:41 <dan408> ok
02:02:47 <nb> hi
02:02:59 <chanchito> #chair nb
02:02:59 <zodbot> Current chairs: chanchito dan408 graphite6 inode0 nb rbergeron
02:03:15 <dan408> #topic === Announcements ===
02:03:24 <dan408> announcements anyone?
02:03:44 <graphite6> Isn
02:03:44 <inode0> #info go vote now before it is too late
02:03:57 <graphite6> typing fail, ignore me
02:04:07 <dan408> #link https://admin.fedoraproject.org/voting
02:04:28 <dan408> any other announcements?
02:04:54 <dan408> inode0: shall we skip tickets for now
02:05:17 <inode0> I have a few ideas for getting something done tonight if we want to try
02:05:25 <chanchito> +1
02:05:27 <dan408> +1
02:05:28 <graphite6> +1
02:05:29 <kk4ewt> oh crap i hadnt realized it was that late
02:05:39 <dan408> #chair kk4ewt
02:05:39 <zodbot> Current chairs: chanchito dan408 graphite6 inode0 kk4ewt nb rbergeron
02:05:40 <chanchito> #chairmkk4ewt
02:05:42 <inode0> ok, first I'd like to finish the t-shirt order
02:06:05 <inode0> The Men's & Women's would be the same price of $6.10 ea XS-XL for Women & S-XL for Men and $7.85 ea 2XL-3XL for Men & Women.
02:06:30 <inode0> If we can come to an agreement on a selection that comes in around $1800 I'll order them asap
02:07:00 <graphite6> are these T-shirts for giving away at events throughout the year?
02:07:01 * dan408 votes for a higher number of XL/2XL shirts. They seem to be most popular
02:07:04 <inode0> These are splatter design and slightly cheaper than the last order of I F Freedom shirts
02:07:16 <inode0> graphite6: yes
02:07:22 <inode0> or until they are gone
02:07:29 <graphite6> gotcha
02:07:35 <chanchito> how do determine the mixture of sizes?  since every US region is different, and we dont know who we will meet at an event?
02:07:51 <kk4ewt> well i have a idea
02:08:02 <inode0> and some of the ladies will probably be diverted internally since Fedora women get the short end of the stick on t-shirts
02:08:03 <chanchito> #chair epico wrnash1
02:08:03 <zodbot> Current chairs: chanchito dan408 epico graphite6 inode0 kk4ewt nb rbergeron wrnash1
02:08:22 <rbergeron> well, we can't guarantee everyone a free shirt at an event
02:08:41 <inode0> chanchito: please don't chair random people that join the channel :)
02:08:51 <chanchito> sorry
02:08:52 <rbergeron> there are some ratio guidelines I see on the interwebs but "shirt ratio for high school football team" may be slightly different from "shirt ratio for linux peeps"
02:09:06 <kk4ewt> 10 S 20 med  25% 2x-3x
02:09:18 <kk4ewt> rest large xlarge
02:10:11 <inode0> men's vs. women's?
02:10:40 <kk4ewt> i really dont think we should get womans to be truthful
02:10:48 <inode0> chanchito: we have to guess based on experience I guess - they will all be taken regardless :)
02:11:03 <inode0> kk4ewt: I think for once in our lives we should
02:11:16 <dan408> is 3x really that popular?
02:11:22 <kk4ewt> yes
02:11:25 <dan408> k
02:11:26 <rbergeron> http://www.t-shirtforums.com/offline-retail-tradeshows/t1142.html
02:11:44 <dan408> that's the UK
02:11:46 <nb> I think we should get a few 3x
02:11:48 <dan408> people are skinny there
02:11:49 <nb> we didn't last time i don't think
02:11:57 * dan408 admits he has gotten a lot fatter in the last year
02:12:20 <inode0> we have skipped 3X in the past and people ask for them
02:12:22 <rbergeron> why not get women's - the most "difficult" thing is keeping it separate from the others in an event box - plastic bag with just a few works
02:12:29 <rbergeron> i am pretty sure we're not doing a full blown half and half order
02:12:58 <rbergeron> This is the curve that I've been using. I sell mostly to comic book and Dungeons & Dragons people and they tend to run bigger than most people. I don't have percentages for the 4X and 5X because they sell so slow that I don't have an accurate count for them yet. I am getting ready to order my first run of women's shirts and in a few months when my data gets to be more accurate I'll share those numbers too.
02:12:58 <kk4ewt> inode0:  look at the registration of fudcon for the last couple years and that should be a cross section
02:13:03 <rbergeron> S 13.5%
02:13:06 <rbergeron> M 16.0%
02:13:08 <rbergeron> L 19.0%
02:13:11 <rbergeron> XL 19.0%
02:13:11 <nb> i don't see a problem with getting womens
02:13:13 <rbergeron> 2X 19.0%
02:13:16 <rbergeron> 3X 13.5%
02:13:16 * inode0 suggests getting 50 women's - sending some to known contributors and dropping the rest at events?
02:13:18 <rbergeron> 4X 4 units
02:13:21 <rbergeron> 5X 2 units
02:13:37 <dan408> up the XL/2x and i'm +1
02:13:46 <inode0> if that works out low we can get more next time :)
02:13:50 <kk4ewt> rbergeron:  i have yet had anyone askfor 4x+
02:13:58 <rbergeron> inode0: they'd probably be rather popular at somtehing like grace hopper
02:14:01 <rbergeron> kk4ewt: yeah
02:14:09 <rbergeron> I think i've had one person ask for a 4xl
02:14:13 <inode0> they won't last to that
02:14:19 <graphite6> maybe 25 women's shirts if just done 'internally" or 50 women's shirts if want some for events
02:14:19 <rbergeron> I think up to 3xl is reasonable
02:14:21 <rbergeron> inode0: yup
02:14:28 <graphite6> agree they won't last to grace hopper
02:14:36 <chanchito> i think up to 2XL is far enough
02:14:43 <nb> we should get a few 3x
02:14:45 <nb> imho
02:14:45 <inode0> the sizes possible are the ones I listed, so 3X is the largest
02:14:47 <dan408> no we should get 3x
02:15:05 <dan408> as stated people have asked for 3x
02:15:26 <rbergeron> chanchito: i've seen many 3x requests
02:15:43 <chanchito> i see
02:15:48 <chanchito> makes sense then
02:16:08 <inode0> so, if we do 50 women's what sizes for those?
02:16:28 <rbergeron> inode0: what brand are they?
02:16:32 * rbergeron assumes not american apparel
02:16:45 <chanchito> tough call
02:16:51 <inode0> whatever all the others were probably :)
02:17:15 <dan408> 10% 3x 15% 2x 25% XL 25% L 17% M 17% skip small for men
02:17:23 <nb> inode0, Gildan I think? was what we had before
02:17:24 <dan408> any small men here?
02:17:35 <graphite6> rbergeron: gilden brand probably
02:18:04 <graphite6> at least that's what mojavelinux says it feels like :D
02:18:18 <inode0> we need a few S for men, I know several and some kids are in the picture too
02:18:19 * rbergeron has read 1-2-2-1 ratio quite a bit - small/m/l/xl
02:18:27 <dan408> 5%?
02:18:36 <rbergeron> inode0: and smalls are reasonable when the women's shirts run out, sort of
02:18:41 <inode0> small number like 5-10
02:19:33 <inode0> all these percentages are nice but I'll need overnight to figure anything out
02:19:52 <kk4ewt> you will to figure the price anyways
02:20:06 * dan408 breaks out his calculator
02:20:18 <kk4ewt> motions that we spend 1800 on Tshirts
02:20:31 <inode0> that is already approved
02:20:41 <chanchito> +1
02:21:04 <kk4ewt> it is where
02:21:19 * inode0 isn't going back to find it in logs
02:21:26 <kk4ewt> ok
02:21:39 <inode0> $2000 is approved
02:22:12 <kk4ewt> my number came from the last couple years of Fudcon registration as a good cross section
02:22:26 <inode0> graphite6: is it feeling like Gildan a good or bad thing?
02:22:57 <rbergeron> i think the financial feeling
02:23:07 <rbergeron> if it was AA shirts we'd be looking at a significantly higher cost
02:23:13 <graphite6> inode0: definitely better than american apparel
02:23:43 <dan408> 10% S 15% M  25% L   25%  XL  20% 2XL  5% 3XL  <-- does this seem somewhat more reasonable?
02:23:44 <inode0> ok
02:24:01 <dan408> or 25 for 2XL and 20 for L
02:24:13 <inode0> I need women's first, then we can carve up the men's based on how much money is left I think
02:24:33 * dan408 doesnt know anything about women's sizes.. let's the ladies take over
02:24:42 <dan408> lets*
02:25:00 <graphite6> It seemed when you asked earlier that lots of the ladies wanted smalls? or am I wrong?
02:25:12 <graphite6> personally I do a womens M
02:25:18 <inode0> the feedback I got was more M and up
02:25:21 <rbergeron> I meant that ladies get smalls when there are only men's shirts
02:25:33 <rbergeron> but if they are women's shirts  - yeah, M, L, XL
02:25:50 <inode0> progress! 20 each?
02:25:50 * masta <-- very late
02:25:58 <dan408> sure
02:26:01 <dan408> #chair masta
02:26:01 <zodbot> Current chairs: chanchito dan408 epico graphite6 inode0 kk4ewt masta nb rbergeron wrnash1
02:26:09 <rbergeron> a few smalls might be useful just in case but overall...
02:26:24 <rbergeron> if we're just giving them out - I would say M/L/Xl would be wisest
02:26:34 <dan408> i think an equal division if they are women's sizes are good for the first batch and we can guage from there?
02:26:54 <inode0> leaving about $1400 for the boys
02:27:13 <rbergeron> inode0: that seems reasonable
02:27:34 <inode0> last time I know we got 250 regular sizes and 50 big sizes
02:27:47 <graphite6> inode0: +1 for women's distribution
02:28:03 <dan408> +1
02:28:35 <inode0> so we can get around 200 men's
02:28:49 <inode0> let's get a quick distribution in actual numbers for those
02:29:04 <chanchito> if we decide we need more shirts later to cover some unexpected events, is there a contingency in place, or do we rely on leftovers?  just asking for curiosity's sake
02:29:26 <inode0> we order more as needed and as budget allows
02:29:36 <chanchito> ok thanks! :-)
02:29:39 <inode0> so I have no idea when we'll order more
02:30:14 <dan408> what does the distribution size for fudcon look like?
02:30:18 <dan408> might be a good guage?
02:30:44 <inode0> 10S 10M 60L 60XL 30XL 20XXXL
02:30:50 <inode0> let's see what that adds up to
02:30:58 <rbergeron> dan408: looking at past fudcon lists? I have an old order from fudcon but they were for american apparel shirts
02:31:02 <rbergeron> which run small
02:31:05 <dan408> you have XL twice
02:31:19 <dan408> i guess the 2nd xl is 2xl?
02:31:27 <inode0> typo
02:31:38 <dan408> rbergeron: no the current one
02:31:46 <inode0> if we were to add around 20 more shirts where would you do it?
02:31:55 <dan408> http://fudconlawrence-ianweller.rhcloud.com/
02:32:01 <dan408> there's a real guage for you right there
02:32:32 <graphite6> inode0: in M and L
02:32:58 * dan408 notes lots of L, XL, and 2XL
02:33:09 <dan408> and a few mediums
02:33:19 <rbergeron> inode0: L, maybe XL
02:33:26 * rbergeron seems to recall getting more XL requets than anything else
02:33:39 <inode0> ok I will just adjust that to fit our budget
02:33:53 <dan408> yes lots of L
02:33:53 <inode0> thanks for all the help on this
02:34:21 <inode0> sadly it isn't going to be very big number
02:34:21 <dan408> my size changes though, depending time of year
02:34:26 <kk4ewt> L and XL will be about the same amount
02:34:31 <inode0> 60 or 70 L or XL will go fast
02:34:44 <dan408> bulk up on the L and XL
02:34:50 <inode0> ok, thanks
02:35:50 <dan408> so what are the final numbers?
02:36:19 <inode0> I don't know until I fiddle with the total which I am not doing any more during the meeting
02:36:35 <inode0> a little higher than what I gave before
02:36:38 * nb trusts inode0 to come up with good numbers
02:36:43 <dan408> +1 inode0
02:36:50 <inode0> with more L and XL
02:36:55 <graphite6> +1
02:37:17 <inode0> next topic?
02:37:43 <dan408> tickets or skip?
02:37:43 <graphite6> Has the proposed events and corresponding budget been set for next year?
02:37:50 <kk4ewt> budget
02:37:52 <kk4ewt> https://docs.google.com/spreadsheet/ccc?key=0ApBrbq5j6NbOdG0zQzVvR3VqQ05NaE5xaDdLOWh3a0E#gid=0
02:37:52 <inode0> kk4ewt: you want to do budget generally or swag?
02:38:36 <dan408> k
02:38:44 <kk4ewt> well if we can at least get a general budget
02:38:52 <dan408> #topic  === Budget ===
02:38:55 <kk4ewt> that would give us some guidance
02:39:50 <inode0> you want random suggestions here or go through things systematically?
02:40:34 * dan408 is indifferent at this point
02:40:39 <graphite6> what does MES stand for?
02:41:02 <kk4ewt> Major Event sponsorship
02:41:24 <kk4ewt> the events listed on the left hand side
02:41:57 <kk4ewt> colun A
02:42:09 <graphite6> gotcha
02:42:10 <kk4ewt> sorry B
02:42:42 <kk4ewt> we know media will cost us 11000
02:42:47 <chanchito> wow
02:43:02 <graphite6> Is there a common/standard amount used when presenting at a UG (like for providing pizza?)
02:44:28 <kk4ewt> i have found $50 to work fine
02:44:37 <rbergeron> I think we do that (sadly) rather infrequently, but it would be nice to see more.
02:44:41 <rbergeron> same for things like release parties.
02:44:53 <dan408> more pizza!
02:45:14 <kk4ewt> graphite6:  you will see VTLUUG installfest  50
02:45:30 <inode0> ok, I really think the swag budget needs to be a lot larger
02:45:45 <kk4ewt> that is budgeted under minor events ,travel and rooms
02:45:53 * rbergeron thinks a PIE IN THE SKY ALL THE THINGS budget would be nice to see...
02:46:02 <dan408> +1 rbergeron
02:46:04 <inode0> I would like to shoot for increasing shirt production to around 500/yr - so let's say $3500 for shirts
02:46:28 <chanchito> +1
02:46:29 <dan408> +1 to that too inode0
02:46:42 <kk4ewt> everyone can edit the page i have sent so have at it
02:46:54 <inode0> case badges and laptop stickers we probably won't need this year but we should budget for those regularly
02:47:24 * inode0 doesn't recall what all this swag costs off the top of his head
02:47:35 <inode0> we might ask for usb sticks in some quantity
02:47:48 <dan408> i think we should wait until F18 is actually finalized before figuring out how much money to spend on media. For example, is there a working multiboot live dvd yet kk4ewt? Maybe we can switch to netinstall which would cost considerbally less on a CD? and then spend more on multi live and liveusbs?
02:48:00 <kk4ewt> dan408:  we cant
02:48:09 <dan408> we cant wait?
02:48:14 <inode0> we don't need to wait - everything will work :)
02:48:19 <dan408> LOl
02:48:36 <rbergeron> inode0: if we get USB keys we should do it when I order the others for Summit
02:48:37 <kk4ewt> becasue to have media made we have to get a PO from Redhat
02:48:41 <rbergeron> so we can capitalize on quannnnntity
02:48:46 <dan408> +1 rbergeron
02:48:50 <inode0> absolutely
02:49:10 <dan408> kk4ewt: is there a working multiboot live image for 18 yet?
02:49:12 <kk4ewt> dan408:  btw we have never had an issue with the multi-live
02:49:15 <inode0> cards, any number of other swag
02:49:19 <nb> dan408, media has already been approved by FAmNA and FAmSCo
02:49:29 <inode0> dan408: I don't think they make it until the end
02:49:32 <dan408> i know, im just saying, things have changed with anaconda, big time
02:49:43 <rbergeron> dan408: ORLY, you don't say :)
02:49:49 <kk4ewt> dan408:  so
02:49:50 <dan408> rbergeron: YA RLY
02:50:01 <nb> dan408, i'm just saying that that doesn't affect the multiboot process
02:50:08 <dan408> no
02:50:11 <inode0> we aren't paying anyone for media now, we are agreeing to pay $x if we decide to later
02:50:17 <nb> inode0, +1
02:50:18 <dan408> sounds good
02:50:19 <dan408> +1
02:50:46 <dan408> 11k to be decided where to spend it on what later then?
02:50:48 <inode0> well, we aren't actually since famsco already has
02:51:01 <nb> btw, update on media: rbergeron is trying to get $newvendor added to the system
02:51:23 <nb> inode0, well, it was decided the amount of the PO for F18, which i think we voted on at a famna meeting, and then famsco rubber stamped it
02:51:33 <nb> but we can spend less if we decide to
02:51:54 <inode0> let's not worry about that now - we have media in the budget based on history now
02:51:56 <nb> yeah
02:51:59 <nb> sounds good
02:52:09 <graphite6> so, if I and another fedora ambassador speak at Denver open source UG next year and would like to request $200 for pizza (40-50ppl) should I put that in the budget even though we'll still need to vote on approval for that specific event when the time comes?
02:52:30 <inode0> no
02:52:49 <inode0> We should have a blob allocated for $SMALL_EVENTS
02:52:56 <dan408> so when i spoke at SVLUG
02:53:02 <dan408> i took what I had with me
02:53:11 <dan408> luckily i was resupplied and had plenty of swag
02:53:19 <dan408> so i didnt have to request anything
02:53:32 * inode0 looks over at the budget
02:53:43 <dan408> however that didn't cover any pizza or travel expenses (not that I care that much)
02:54:06 <inode0> do we have to cover everything everyone does?
02:54:23 <dan408> i dont know? do we?
02:54:30 <inode0> no and we shouldn't IMO
02:54:53 <dan408> +1
02:55:01 <inode0> I mean, someone can cover a bart ticket themselves
02:55:29 <chanchito> so is that the typical routine/custom for small events, when you speak about fedora, you also supply some swag and maybe pizza?
02:55:44 <inode0> swag yes, pizza no
02:55:45 <dan408> i didnt supply pizza, but i did supply swag
02:56:07 <inode0> but normally people do what dan408 did, just take some swag they have on hand
02:56:08 <graphite6> inode0: oh, my bad, I thought we sometimes sponsored UG meetings
02:56:15 <rbergeron> it's generally nice for people to leave excited and have something to take with them and remember the event
02:56:21 <graphite6> when we got to speak about Fedora at them
02:56:23 <inode0> graphite6: we do occasionally
02:56:23 <rbergeron> And we have sponsored pizza and whatnot on occasion
02:56:29 <rbergeron> depends on what it is, etc.
02:56:36 <chanchito> ok very good, just checking since i have 3 groups monthly, and have been wondering what to do promotionally speaking
02:56:40 <inode0> I just meant you don't have to put it into the budget as a specific item
02:56:58 <rbergeron> what's typical for that group's meeting type style, etc
02:57:12 <chanchito> i dont mind springing for pizza, once in awhile, if people will remember fedora
02:57:20 <graphite6> rbergeron, inode0: gotcha, I just though we were trying to get as specific/detailed as possible and introduce new events
02:57:27 <inode0> we don't mind paying for it once in a while either :)
02:57:29 <chanchito> as long as i see interest, genuine interest
02:57:38 <graphite6> chanchito: +1
02:57:54 <dan408> it'd be NTH pizza for the next SVLUG, but usually the core group buys the speaker dinner afterwards
02:58:06 <inode0> graphite6: I'd like to say something like $4000 for UG support or something though
02:58:17 <inode0> in this budget
02:58:24 <rbergeron> graphite6: I'm happy to see new things - though I think when I said that i was thinking "larger events" - not necessarily recurring lug-type meetings - I hope that that kind of stuff is on our radar anyway, though we could certainly do more to encourage that type of thing
02:59:29 <graphite6> rbergeron: understood :) so are there new larger events we're considering (since I'm unfamiliar with the usual suspects)
03:00:04 <inode0> I'd like to see $X for new events which may not be determined too
03:00:15 <rbergeron> graphite6: um, not that i know of, but, it would be nice ;)
03:00:57 <inode0> We spend $X on our normal events, also request $Y for expanding into new events
03:01:19 <graphite6> inode0: when is the $Y number due?
03:01:22 <inode0> having some new events in mind would likely be very helpful getting that in the actual budget
03:01:44 <inode0> as soon as possible I think
03:01:58 <inode0> pretty much right now
03:02:33 <inode0> rbergeron: want to suggest a deadline?
03:02:55 * rbergeron looks at calendar
03:03:03 * graphite6 works best when given imminent, specific deadlines :D
03:03:26 <rbergeron> if we could come together with something concrete by the 18th, that would be lovely
03:03:46 * inode0 thinks this is really important in the long term
03:04:09 * graphite6 thinks she will go make this a ticket
03:04:39 <dan408> +1 graphite6
03:04:50 * dan408 notes the time
03:04:52 <dan408> okay shall we move to the open floor?
03:05:08 <graphite6> sure
03:05:12 * rbergeron agrees
03:05:17 <rbergeron> about importance and open floor
03:05:29 <dan408> #openfloor
03:05:29 * inode0 thanks everyone for helping get some stuff done tonight
03:05:35 <dan408> #topic open floor
03:05:55 <dan408> #topic === Open Floor ===
03:05:58 <dan408> anything?
03:06:00 <dan408> anyone?
03:06:30 <dan408> okay..
03:06:37 * dan408 waits a minute
03:06:43 * rbergeron counts backwards from 87
03:06:50 * rbergeron hands dan408 a jetpack
03:06:58 <dan408> woo
03:07:01 <dan408> #topic == Who will be the next FAmNA meeting chair?  ==
03:07:08 <dan408> anyone want to chair next week?
03:07:19 <graphite6> I can
03:07:27 <dan408> +1 graphite6
03:07:46 <dan408> okay
03:07:51 <graphite6> lol
03:08:04 <dan408> #action graphite6 to chair the next meeting
03:08:10 <dan408> thanks for coming everyone!
03:08:17 <dan408> #endmeeting