#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:24 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:00:31)
  2. Previous meeting follow-up (adamw, 16:05:16)
    1. ACTION: tflink to clarify use of his fedup side repo (adamw, 16:09:34)
    2. "adamw to brief #fedora ops and fedora-user-list regulars on fedup" - partly done (adamw, 16:12:31)
    3. "adamw to put 'enterprise storage support in newui' on next week's agenda" - done, and we'll come to it in a minute. (adamw, 16:13:00)

  3. Fedora 18 Final status (adamw, 16:13:34)
    1. current schedule: change deadlines 2012-12-11, go/no-go 2013-01-01, release date 2013-01-08 (adamw, 16:17:53)
    2. go/no-go may move to 2013-01-03 (adamw, 16:18:04)
    3. Beta TC1 is out and in testing (adamw, 16:18:46)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=885385 is the bug. (nirik, 16:20:38)
    5. nirik found problems with live composes of Final - https://bugzilla.redhat.com/show_bug.cgi?id=885385 (adamw, 16:21:56)
    6. no major showstoppers in TC1, it is viable for testing (adamw, 16:23:29)
    7. blocker list is considerable, though may be a little bit prunable (adamw, 16:24:54)
    8. TC1 is not signed for SB (adamw, 16:33:00)
    9. some fixes for the rough edges of fedup impending (adamw, 16:37:35)

  4. enterprise storage for F18/F19 (adamw, 16:37:50)
    1. https://www.redhat.com/archives/anaconda-devel-list/2012-December/msg00025.html (Viking-Ice, 16:38:50)
    2. enterprise/advanced storage types that require interaction to enable/use will not work via UI in in F18, but can be used via kickstart. UI is scheduled to re-appear in F19 (adamw, 16:40:43)
    3. ACTION: viking-ice to let docs team know about advanced storage for release notes (adamw, 16:42:37)

  5. Test case / criteria revision (adamw, 16:45:10)
    1. ACTION: adamw to put packaging error criterion revision into production (adamw, 16:45:53)
    2. AGREED: instead of trying to write a 'temporary criterion' we'll deal with kickstart proposed blockers on a case-by-case basis for F18 final and try to come up with a longer-term criterion for F19+ (adamw, 16:57:33)
    3. ACTION: kparal to follow up on test@ discussion to explain the plan, and let anaconda team know (adamw, 16:58:15)
    4. pschindl will work on his proposed final test case changes (see thread 'Final criteria/Test cases interconnection') (adamw, 17:01:39)

  6. open floor (adamw, 17:01:43)


Meeting ended at 17:08:12 UTC (full logs).

Action items

  1. tflink to clarify use of his fedup side repo
  2. viking-ice to let docs team know about advanced storage for release notes
  3. adamw to put packaging error criterion revision into production
  4. kparal to follow up on test@ discussion to explain the plan, and let anaconda team know


Action items, by person

  1. adamw
    1. adamw to put packaging error criterion revision into production
  2. kparal
    1. kparal to follow up on test@ discussion to explain the plan, and let anaconda team know
  3. tflink
    1. tflink to clarify use of his fedup side repo


People present (lines said)

  1. adamw (150)
  2. j_dulaney (36)
  3. tflink (22)
  4. Viking-Ice (21)
  5. kparal (20)
  6. jreznik (14)
  7. nirik (11)
  8. maxamillion (9)
  9. zodbot (8)
  10. jskladan (3)
  11. wwoods (3)
  12. satellit (3)
  13. BobJensen (3)
  14. pschindl (3)
  15. mjg59 (2)
  16. Martix (2)
  17. jsmith (2)
  18. mkrizek (1)


Generated by MeetBot 0.1.4.