#fedora-meeting: FAmNA Meeting
Meeting started by graphite6 at 01:59:18 UTC
(full logs).
Meeting summary
- Roll Call (graphite6, 01:59:40)
- Announcements (graphite6, 02:03:39)
- FAmSCo would like to encourage you to organize
release parties in your city, university, etc... (graphite6,
02:03:51)
- http://fedoraproject.org/wiki/F18_release_events
(graphite6,
02:04:02)
- http://lists.fedoraproject.org/pipermail/ambassadors/2012-December/020597.html
(graphite6,
02:04:14)
- Tickets (graphite6, 02:06:35)
- https://fedorahosted.org/famna/report/9
(graphite6,
02:06:43)
- 2012 Fedora Merchandise Order (graphite6, 02:07:20)
- inode0 waiting on T-shirt price update because
we were under budget (graphite6,
02:11:07)
- Fedora Ambassador Day North America (FADNA) (graphite6, 02:12:05)
- https://fedoraproject.org/wiki/Fedora_Ambassador_Day_North_America_2013
(graphite6,
02:12:11)
- http://ii.figis.com/fcgi-bin/iipsrv.fcgi?FIF=/images/figis//source/fourmoomixsnackvarieties_17FT_FG0246P.tif&wid=400&cvt=jpeg
(inode0,
02:13:02)
- ACTION: Update your
travel plans on the wikipage if you're attending FADNA (graphite6,
02:18:08)
- IDEA: will there be a
presentation package available for review for those who cannot
attend FADNA? (graphite6,
02:20:25)
- ACTION: graphite6
will confirm FADNA room and ask Ruth for the details and put them on
the wikipage (graphite6,
02:24:06)
- ACTION: video
equipment will be available during FADNA - what do we want to
document? put your ideas on the FADNA wikipage (graphite6,
02:32:50)
- FAmNA Reimbursement Guidelines (graphite6, 02:34:18)
- https://fedoraproject.org/wiki/FAMNA_Reimbursement_Guidelines
(graphite6,
02:34:26)
- AGREED: close ticket
#45 (graphite6,
02:36:44)
- New Events for Fedora participation (graphite6, 02:37:08)
- IDEA: Should FAmNA
consider expanding outreach activities to conferences/events where
the audience may not be familiar with Fedora's capabilities in their
area of interest? (graphite6,
02:37:29)
- IDEA: Are there
conferences or events in any of following categories that you think
Fedora should consider sponsoring, attending, sending swag to, just
keeping on our radar, etc.? (graphite6,
02:37:38)
- the long list of categories is in the
ticket (graphite6,
02:37:55)
- https://fedorahosted.org/famna/ticket/47
(graphite6,
02:38:12)
- kk4ewt has been doing Fedora demos at a couple
of Sci-fi cons (graphite6,
02:41:21)
- IDEA: would fedora be
popular at hamfests? (graphite6,
02:41:49)
- IDEA: Fedora at
FreedomFest (graphite6,
02:43:30)
- http://freedomfest.com/
(inode0,
02:43:46)
- IDEA: Fedora at
comiccons (graphite6,
02:44:19)
- IDEA: Fedora at
Velocity (graphite6,
02:50:33)
- IDEA: Fedora at
DevOpsDays (graphite6,
02:50:47)
- IDEA: Fedora at
Ignite (graphite6,
02:51:49)
- Open Floor (graphite6, 02:54:31)
- ACTION: Need meeting
leader for next week's meeting (graphite6,
03:04:58)
Meeting ended at 03:05:03 UTC
(full logs).
Action items
- Update your travel plans on the wikipage if you're attending FADNA
- graphite6 will confirm FADNA room and ask Ruth for the details and put them on the wikipage
- video equipment will be available during FADNA - what do we want to document? put your ideas on the FADNA wikipage
- Need meeting leader for next week's meeting
Action items, by person
- graphite6
- graphite6 will confirm FADNA room and ask Ruth for the details and put them on the wikipage
- UNASSIGNED
- Update your travel plans on the wikipage if you're attending FADNA
- video equipment will be available during FADNA - what do we want to document? put your ideas on the FADNA wikipage
- Need meeting leader for next week's meeting
People present (lines said)
- graphite6 (95)
- inode0 (35)
- award3535 (27)
- rbergeron (17)
- nb (14)
- zodbot (12)
- kk4ewt (8)
- chanchito (4)
- nb-- (3)
- tuanta (1)
Generated by MeetBot 0.1.4.