16:00:24 <adamw> #startmeeting Fedora QA meeting
16:00:24 <zodbot> Meeting started Mon Dec 17 16:00:24 2012 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:24 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:28 <adamw> #meetingname fedora-qa
16:00:28 <zodbot> The meeting name has been set to 'fedora-qa'
16:00:30 <adamw> #topic roll call
16:00:58 * jsmith is here
16:01:08 * mkrizek is here
16:01:10 * satellit listening
16:01:22 * kparal around
16:01:33 * tflink is here
16:02:21 <adamw> morning all
16:03:37 * jreznik is here
16:05:01 <adamw> #topic previous meeting follow-up
16:05:06 <adamw> #chair kparal tflink
16:05:06 <zodbot> Current chairs: adamw kparal tflink
16:05:15 * pschindl is here
16:05:55 <adamw> "tflink to clarify use of his fedup side repo"
16:06:04 * adamw doesn't quite recall what that was in relation to, tflink?
16:06:46 <tflink> this was people using the siderepo on my fedorapeople account for actual upgrades, not just upgrade testing
16:07:11 <tflink> I added a warning to the wiki page containing the url to that repo
16:07:35 <kparal> tflink: which page?
16:08:16 <adamw> oh right. good
16:08:36 <tflink> kparal: https://fedoraproject.org/wiki/QA:Fedora_18_Upgrade_Testing
16:08:43 <adamw> #info "tflink to clarify use of his fedup side repo" this was done - warning added to https://fedoraproject.org/wiki/QA:Fedora_18_Upgrade_Testing
16:09:03 <adamw> "viking-ice to let docs team know about advanced storage for release notes"
16:09:05 <kparal> ah, that's the one I couldn't find today
16:09:07 <tflink> which is horribly out of date at this point
16:09:17 <adamw> we appear to be be short one viking this morning, but lemme check the archives
16:10:12 <adamw> i don't see anything relating to this in the docs list archive
16:10:45 <adamw> #info "viking-ice to let docs team know about advanced storage for release notes" - viking-ice not present, no indication in docs list archive that this was done
16:10:46 <adamw> let's roll the action item over for next week
16:10:51 <adamw> #action viking-ice to let docs team know about advanced storage for release notes
16:11:02 <adamw> "adamw to put packaging error criterion revision into production"
16:11:22 <adamw> this is done. the pause at the start of the meeting was not IN ANY WAY AT ALL to do with me doing this. *koff*
16:11:33 <adamw> #info "adamw to put packaging error criterion revision into production" - this is done
16:12:24 <adamw> "kparal to follow up on test@ discussion to explain the plan, and let anaconda team know" - i believe this was in relation to kickstart
16:12:54 <kparal> yes, I replied to the test list and I'll revive the thread and notify anaconda-devel once F18 is out
16:13:00 <adamw> coolbeans
16:13:08 <adamw> #info "kparal to follow up on test@ discussion to explain the plan, and let anaconda team know" - kparal has this in hand, test@ was notified
16:14:06 <adamw> #topic Fedora 18 Final status and blocker review
16:14:14 <adamw> #info TC2 is out
16:14:28 <adamw> #info there is a signed shim and various other changes (new anaconda included) we need to get into a TC3 today
16:14:54 <tflink> I think that both releng and I had issues getting TC3 (ish) to build
16:14:56 <adamw> #info blocker list is still considerable, i will send out a blocker status mail later today
16:15:03 <adamw> yeah, i know, that's why it didn't happen yet
16:15:24 <adamw> lorax complaining about nothing providing shim even though shim-signed does, right?
16:15:32 <tflink> ok, I didn't end up figuring out why a smoke build didn't work but it sounded like dgilmore understood what was going on a bit better than I did
16:15:37 <adamw> i don't know why no-one just slapped together a lorax that looked for shim-signed, but hey.
16:15:44 <tflink> I haven't looked at it since friday night, don't remember 100% ATM
16:15:55 <adamw> so anyway, we'll clear that up today and get rolling
16:16:21 <dgilmore> tflink: i know whats going on should have a fix soon
16:16:31 <adamw> dgilmore: cool, thanks
16:16:35 <tflink> dgilmore: awesome to hear
16:16:43 <adamw> #info dgilmore is on top of tc3 compose problems
16:16:59 <dgilmore> should have it this morning
16:17:32 <adamw> we also have concerns about fedup secure/media-based upgrades, though i guess we can kick that to fesco
16:17:38 <tflink> I have a subtopic before we move on to blocker review
16:17:41 <adamw> ok
16:18:31 <tflink> which is blocker/NTH review - I'm starting to wonder if we just need to have daily meetings until we get through them all since we're so close to release
16:18:47 <tflink> ... and remove all sharp/dangerous objects from the people in those meetings
16:19:02 <tflink> s/from/from around/
16:19:09 <adamw> it's a terrible idea but better than any other terrible idea i can think of.
16:19:18 <adamw> we at least need to knock off all the proposed blockers.
16:19:23 <tflink> I don't like it either but I don't have a better solution right now
16:19:43 <tflink> I really don't like the idea that we're not through the list this late
16:19:50 <adamw> btw, a chunk of stuff on the proposed nth list is related, if you didn't catch that - dledford proposed a chunk of bugs related to two updates as nth
16:19:55 <adamw> yeah, no, i agree
16:20:00 <adamw> anyone have a less awful idea?
16:20:57 <tflink> I don't really understand most of them, though - I assume you're talking about the rdma bugs?
16:21:22 <tflink> ifcfg-ib etc.
16:21:42 <adamw> yeah. we can talk about that when we get to it anyhow, but when we do, we should take 'em as a pack
16:23:11 <tflink> unfortunately, I'm not hearing any counter-proposals :(
16:23:18 <adamw> nope, so bureaucracy it is.
16:23:31 <adamw> #info there will be daily blocker/nth review meetings this week to try and get through the backlog
16:24:01 <tflink> on the bright side, I don't think that many NTHs will provoke long discussion
16:24:16 <adamw> if we ever get to 'em.
16:24:28 <jreznik> for fedup, I just sent wwoods email to clarify media based upgrades...
16:24:33 <adamw> so, any other general f18 status concerns/thoughts?
16:24:42 <adamw> #info jreznik trying to clarify media-based upgrade status with wwoods
16:25:24 <tflink> does being ready for release as planned count?
16:25:41 <adamw> heh.
16:26:03 <adamw> actually, shall we do what we did last week, and close this meeting before we do blocker review?
16:26:09 <adamw> i just had open floor listed after this
16:26:19 <tflink> works for me
16:27:06 <kparal> adamw: +1
16:27:15 <adamw> okay then
16:27:24 <adamw> #info we'll finish this meeting then go on to blocker review in #fedora-qa
16:27:52 <adamw> #topic Open floor
16:27:55 <adamw> so...any other business?
16:30:16 <adamw> apparently not!
16:30:28 <adamw> i know this cycle is getting wearing...still, finish line is kinda in sight
16:30:38 <jreznik> pygobject3
16:30:47 <adamw> oh, for firewalld?
16:30:53 <adamw> it's on the NTH list, right?
16:30:58 <jreznik> no
16:31:09 <adamw> yes
16:31:09 <jreznik> that's why I raised it now (or I'm just blind)
16:31:09 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=874378
16:31:33 <adamw> put that one on the nth-high-priority list tflink?
16:31:46 <adamw> actually it'd be good to weed an NTH high-priority list in today's review
16:31:48 <jreznik> ok, it's still marked as firewalld
16:31:54 <adamw> jreznik: there are two bugs
16:32:03 <adamw> i picked that one for nth nomination more or less at random
16:32:13 <jreznik> adamw: yep, high prio as fesco request this to be in final
16:32:19 <adamw> tflink: i think i already pulled in some proposed NTH fixes to TC requests, so be good to sign off on those
16:32:35 <adamw> tflink: so, blocker review starting in -qa in a couple of minutes?
16:32:41 <tflink> -bugzappers
16:32:42 <Viking-Ice> Sorry was dealing with few issues @dayjob
16:32:43 <adamw> ah
16:32:49 <jreznik> and thanks goes to halfline, the only one who offered the help to fix it :)
16:33:01 <adamw> Viking-Ice: what's the status of your notifying-docs-team-about-advanced-storage action item?
16:33:55 <Viking-Ice> adamw, I open a bug against documentation which is afaik the proper procedure to do so
16:34:01 <adamw> ah, cool
16:34:19 <Viking-Ice> 885808
16:34:34 <adamw> #info on action item "viking-ice to let docs team know about advanced storage for release notes" - viking opened a bug, 885808
16:34:48 <adamw> i'm not gonna #undo all the way back there, but count it as done, i won't put it on next week's follow-up list
16:35:07 <Viking-Ice> I expect the docs team to take it from there
16:35:08 <adamw> blocker review in -bugzappers in a few minutes, everyone
16:35:12 * adamw sets fuse for 2 minutes
16:35:19 <adamw> Viking-Ice: yup, sounds right to me
16:35:33 * jreznik is going to take a quick snack before blocker review
16:35:40 * Viking-Ice returns to work
16:36:16 <jsmith> jreznik: Good idea :-)
16:40:11 <adamw> #endmeeting