#fedora-meeting: FESCO (2012-12-19)

Meeting started by t8m at 18:00:39 UTC (full logs).

Meeting summary

  1. init process (t8m, 18:01:19)
  2. #615 Strategy for services that do not have systemd native unit files (t8m, 18:04:23)
    1. http://paste.stg.fedoraproject.org/2660/ <- list of packages (notting, 18:14:27)
    2. Push updates which change the sysv init to systemd unit as NTH to F18 now did not get enough votes. (t8m, 18:27:28)
    3. AGREED: Changing the sysv init scripts to systemd units is highly encouraged even to provenpackagers willing to help. We will revisit the situation 1 week before F19 branch point to see if we can just have provenpackagers to finish them, or set deadline. (t8m, 18:35:03)

  3. #896 Refine Feature process (t8m, 18:36:02)
    1. discussion deferred waiting for concrete proposal (t8m, 18:37:10)

  4. #969 libexecdir guideline conflicts with extant packages (t8m, 18:38:15)
    1. https://fedorahosted.org/fpc/ticket/158#comment:12 (abadger1999, 18:39:18)
    2. AGREED: 1. systemd is granted an exception to put helper applications in /usr/lib/systemd (t8m, 19:03:17)
    3. AGREED: 2. the systemd unit files of all the packages are granted an exception to be under /usr/lib/systemd (t8m, 19:03:33)

  5. Next meeting chair (t8m, 19:10:37)
    1. Next FESCO meeting will be on Jan 2nd 2013 (t8m, 19:15:01)
    2. ACTION: mmaslano will chair on 2nd January meeting (t8m, 19:15:31)
    3. ACTION: sgallagh will chair on 9th January meeting (t8m, 19:16:03)

  6. Open Floor (t8m, 19:16:15)


Meeting ended at 19:19:25 UTC (full logs).

Action items

  1. mmaslano will chair on 2nd January meeting
  2. sgallagh will chair on 9th January meeting


Action items, by person

  1. mmaslano
    1. mmaslano will chair on 2nd January meeting
  2. sgallagh
    1. sgallagh will chair on 9th January meeting


People present (lines said)

  1. t8m (82)
  2. abadger1999 (51)
  3. mitr (50)
  4. nirik (47)
  5. sgallagh (42)
  6. notting (32)
  7. mmaslano (18)
  8. halfline (15)
  9. mjg59 (8)
  10. zodbot (8)
  11. adamw (5)
  12. jwb (5)
  13. jreznik (2)
  14. pjones (0)


Generated by MeetBot 0.1.4.