#fedora-meeting: Fedora Board

Meeting started by rbergeron at 19:30:48 UTC (full logs).

Meeting summary

  1. Who's here? (rbergeron, 19:31:01)
  2. Agenda for today (rbergeron, 19:34:28)
    1. Open Q&A Day - bring us your questions, your thoughts, your heartache, etc. (rbergeron, 19:35:53)
    2. Fedora Magazine trademark ticket followup (rbergeron, 19:36:20)
    3. Announcements (I did this out of order, sorry) (rbergeron, 19:36:40)
    4. Announcements (I did this out of order, sorry) (rbergeron, 19:39:49)
    5. FADs and ownership/budget of premier events and definition (time permitting) (rbergeron, 19:40:00)

  3. Announcements (rbergeron, 19:41:00)
    1. No meeting next week (gholms, 19:41:42)
    2. FUDCon registration: http://fudconlawrence-ianweller.rhcloud.com/ (rbergeron, 19:41:51)
    3. Book your room if you haven't. (rbergeron, 19:41:55)
    4. New board members will be seated at the meeting on 2 Jan 2013 (gholms, 19:42:07)
    5. FAD EMEA 2012 took place last week, results at https://fedoraproject.org/wiki/Talk:FAD_EMEA_2012 (cwickert, 19:42:11)
    6. Many red hat folks will be on holiday due to company shutdown starting on the 22nd, returning on the 2nd. of january (rbergeron, 19:45:45)
    7. the Go/No-Go will be scheduled on Thu 2013-01-03 (historically final Go/No-Go was on Tue but due to New Year it's being moved) (jreznik, 19:46:24)

  4. Open Q&A (rbergeron, 19:50:42)
    1. the Readiness meeting to be scheduled on 2013-01-03 too as Go/No-Go meeting (jreznik, 19:50:43)
    2. This is the portion of the meeting dedicated to listening! :) If you have questions, comments, feedback, etc. - speak up and ask! (rbergeron, 19:51:38)

  5. Ticket #152: trademark in domain request (fedoramagazine.com) (rbergeron, 20:08:45)
    1. http://www.fedora.org.uk/magazine/magazine_index.html (rbergeron, 20:17:29)
    2. Legal says the other Fedora Magazine doesn't affect this (gholms, 20:21:31)
    3. fedoramagazine.com is already registered as of 2010-09-07 (rbergeron, 20:21:57)
    4. http://www.networksolutions.com/whois-search/fedoramagazine.com (abadger1999, 20:22:45)
    5. ACTION: suehle to contact owner of fedoramagazine.com (cwickert, 20:25:24)
    6. +5 to hold off on approving until ruth hears back from domain owner/contributor - can vote in ticket when we have more info (rbergeron, 20:38:57)

  6. Spins approval legal update (rbergeron, 20:39:15)
    1. as previously reported - "Fedora Java Spin" was not kosher - other alternatives like "openjdk spin" are also not kosher (rbergeron, 20:39:40)
    2. ACTION: cwickert to get in touch with spin owners and ask them if they are ok with changing the name (cwickert, 20:42:44)
    3. ACTION: rbergeron to relay to Fedora Legal that we'd like to have the "fedora java spin" option pursued (rbergeron, 20:44:02)
    4. pbrobinson suggests teapot because of association with icedtea (rbergeron, 20:44:38)

  7. Open Floor (rbergeron, 20:45:24)


Meeting ended at 21:02:20 UTC (full logs).

Action items

  1. suehle to contact owner of fedoramagazine.com
  2. cwickert to get in touch with spin owners and ask them if they are ok with changing the name
  3. rbergeron to relay to Fedora Legal that we'd like to have the "fedora java spin" option pursued


Action items, by person

  1. cwickert
    1. cwickert to get in touch with spin owners and ask them if they are ok with changing the name
  2. rbergeron
    1. rbergeron to relay to Fedora Legal that we'd like to have the "fedora java spin" option pursued
  3. suehle
    1. suehle to contact owner of fedoramagazine.com


People present (lines said)

  1. rbergeron (139)
  2. cwickert (80)
  3. inode0 (44)
  4. gholms (36)
  5. jreznik (26)
  6. pbrobinson (24)
  7. suehle (14)
  8. zodbot (11)
  9. Sparks (9)
  10. abadger1999 (8)
  11. ke4qqq (4)
  12. llaumgui (2)
  13. sesivany (1)
  14. nb_ (1)
  15. netSys_ (1)
  16. sparks (0)


Generated by MeetBot 0.1.4.