20:06:31 <suehle> #startmeeting
20:06:31 <zodbot> Meeting started Thu Jan 10 20:06:31 2013 UTC.  The chair is suehle. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:06:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:06:37 <suehle> #meetingname Fedora marketing
20:06:38 <zodbot> The meeting name has been set to 'fedora_marketing'
20:06:43 <suehle> #topic roll call
20:06:47 * jnalley is here
20:06:51 * jbrooks is here
20:06:52 * Sparks is here
20:07:31 <AnnaE> Anna's here
20:07:33 * suehle waves
20:08:01 <suehle> Man, we haven't seen graphite6 in a while
20:08:13 <suehle> #topic Fedora Magazine
20:08:39 <suehle> This has not been a week where I've done anything about this at all. But there's been plenty of discussion on list.
20:08:45 <suehle> Anything about it you guys want to discuss here?
20:08:51 <Sparks> .
20:09:03 <Sparks> Did the domain name ever get straightened out?
20:09:05 * nirik meant to chime in on part of that.
20:09:57 <suehle> Well, we have the .org, and our contributor who has .com is more than happy to redirect it to .org.
20:10:02 * graphite6 is here....and just got peanut butter all over the keyboard, crap
20:10:12 <suehle> graphite6, glad you're alive! :)
20:10:26 * nirik nods. Just use .org and if people accidentally hit .com they get redirected and it's no biggie
20:10:32 <suehle> pretty much
20:10:48 <Sparks> suehle: Okay, I hadn't seen that the domain name had actually been obtained.  +1
20:11:33 <suehle> Anything else about that?
20:11:35 * graphite6 back again, sans pb&j :)
20:12:00 <suehle> #topic New flyers
20:12:25 <graphite6> are we talking java a ruby fliers
20:12:45 <suehle> yup
20:12:52 <suehle> The ones you were working on. :)
20:13:05 <graphite6> the java one...needs me to incorporate the feedback I got
20:13:10 <graphite6> the ruby one has hit a snag
20:13:27 <graphite6> according to the ruby folk, there are major ruby dev tools missing from fedora
20:13:57 <suehle> that's inconvenient
20:14:01 <graphite6> so you can do ruby dev on fedora...but you've got to download a lot of stuff off the web...its not out of the box
20:14:32 <graphite6> however, it got the conversation started and now those tools are being packages and or updated w00t!
20:15:11 <graphite6> hmm, and it looks like I haven't put the java text on the wiki, okay, that's my next task
20:15:32 <graphite6> how's the python one going?
20:15:55 * graphite6 is now diverting attention away from herself :D
20:15:57 <suehle> Was I doing Python? I didn't think so. Who was the other person working on these?
20:16:12 <graphite6> I'm not sure if anyone volunteered
20:16:38 <graphite6> Jiri may have just mentioned it would be nice, but I don't know any Python stuff
20:16:42 * suehle volunteers sparks
20:16:57 <Sparks> what did I do?
20:17:11 <graphite6> maybe we can all work on layout and python at Fudcon?
20:17:14 <suehle> Came to the meeting. :D
20:17:15 * Sparks wonders why everyone assumes he knows python
20:17:17 <Sparks> ?
20:17:20 <suehle> Sounds good--who all is coming to FUDCon
20:17:23 <suehle> ?
20:17:29 * Sparks will be there
20:17:41 <graphite6> I'll be there Wed night - Sunday afternoon
20:17:46 <suehle> I put something on the wiki about trying to have a marketing chitchat at FUDCon so maybe we will have enough of us.
20:18:04 <graphite6> suehle: saw that, I'll definitely be there
20:18:27 <graphite6> and coffeed-up
20:18:47 <suehle> mmm coffee
20:18:50 <suehle> and cupcakes
20:19:04 <graphite6> oh, and I saw you lured a Red Hat video person to KS....awesome!
20:19:13 <graphite6> mmmm cupcakes
20:19:26 <suehle> Yeah, he's probably just going to dump the raw video on us to edit as we like, but at least we'll be there.
20:20:29 <graphite6> should I still bring my whole lighting kit and so forth or is he bringing all his professional stuff :)
20:20:59 <suehle> Not sure what all he's bringing. But I could put you in touch with each other.
20:22:32 <graphite6> no worries if we duplicate gear, I'm coming in southwest so it doesn't cost me :)
20:23:46 <graphite6> so is there any pre-release or pre-Fudcon stuff that needs discussing
20:24:01 <suehle> #topic Spherical Coooow
20:24:17 <suehle> robyn's working on the press release and announcement right now, after which I'm heading into it
20:25:44 <graphite6> release is still on for the 15th? (I haven't gotten through all of today's email yet)
20:25:56 <suehle> Is someone already or can somebody work on screen shots?
20:26:02 <suehle> Final GA release is 1-15
20:26:13 <suehle> not that we're trying to get ready for fudcon or anything :)
20:26:28 <jbrooks> suehle, I can take screens
20:26:35 <suehle> jbrooks, thanks!
20:26:38 <jbrooks> Do we have a list of what we need?
20:26:40 <graphite6> When FUDCons and releases collide!
20:26:49 <suehle> generally things that demonstrate new/changed features
20:27:05 <suehle> Here's the F16 library http://fedoraproject.org/wiki/F16_screenshots_library
20:27:10 <jbrooks> OK, cool
20:27:22 <jbrooks> back to my slideshows heritage
20:27:26 <suehle> #action jbrooks to create screen shot library
20:27:42 <suehle> #topic open floor
20:28:02 <suehle> Further cupcakes, candied bacon, or Pythons to discuss?
20:36:12 <suehle> OK then!
20:36:15 <suehle> #endmeeting