#fedora-meeting: Fedora QA Meeting

Meeting started by tflink at 16:01:32 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 16:01:42)
    1. https://fedoraproject.org/wiki/QA/Meetings/20130128 (tflink, 16:13:25)

  2. Fedora 19 Feature List Review (tflink, 16:13:41)
    1. https://fedoraproject.org/wiki/Releases/19/FeatureList (tflink, 16:14:45)
    2. https://fedoraproject.org/wiki/Category:FeatureAnnounced (nirik, 16:15:32)
    3. an initial list of potential sources for concern for QA are: (tflink, 16:21:32)
    4. https://fedoraproject.org/wiki/Features/NewFirstboot (tflink, 16:22:09)
    5. https://fedoraproject.org/wiki/Features/SyslinuxOption (tflink, 16:22:25)
    6. https://fedoraproject.org/wiki/Features/SystemdCalendarTimers (tflink, 16:22:41)
    7. https://fedoraproject.org/wiki/Features/SystemdPredictableNetworkInterfaceNames (tflink, 16:22:59)
    8. https://fedoraproject.org/wiki/Features/SystemdPredictableNetworkInterfaceNames (tflink, 16:27:57)
    9. https://fedoraproject.org/wiki/Features/YumGroupsAsObjects (tflink, 16:30:12)
    10. https://fedoraproject.org/wiki/Features/FixNetworkNameResolution (tflink, 16:30:28)

  3. Blocker Process Revision (tflink, 16:34:19)
    1. most of the changes that have already been done are discussed in: (tflink, 16:37:03)
    2. http://lists.fedoraproject.org/pipermail/test/2013-January/113363.html (tflink, 16:37:20)
    3. Another F19 proposed change to the blocker process is the ability to propose blocker/FE bugs through the blocker tracking app (tflink, 16:38:33)
    4. http://lists.fedoraproject.org/pipermail/test/2013-January/113427.html (tflink, 16:38:40)

  4. Onboarding (adamw, 16:45:34)
    1. http://fedoraproject.org/openhw2012/details/ - contents (rule #3) (Cerlyn, 16:49:18)
    2. AGREED: everyone agrees in principle to retiring BZ and PT onboarding processes for now; adamw to come back with a more detailed proposal including +/- of group membership later (adamw, 17:02:06)

  5. ARM as primary arch(?) (adamw, 17:03:29)
    1. https://fedorahosted.org/fedora-qa/ticket/336 (tflink, 17:03:50)
    2. j_dulaney spoke with pwhalen at FUDCon about the current QA process (j_dulaney, 17:04:17)
    3. AGREED: we should ensure ARM group is using a blocker/FE tracking process exactly in parallel to the official one, and using the same review process (but not the same meetings). we should also keep ARM requirements in minds while revising the criteria and presentation this cycle (adamw, 17:17:32)

  6. open floor (adamw, 17:21:51)


Meeting ended at 17:24:44 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. tflink (96)
  2. adamw (82)
  3. Viking-Ice (75)
  4. j_dulaney (43)
  5. nb (21)
  6. pwhalen (13)
  7. zodbot (9)
  8. fenrus02 (9)
  9. bconoboy (7)
  10. kparal (5)
  11. Cerlyn (4)
  12. mjg59 (2)
  13. satellit (2)
  14. masta (2)
  15. akshayvyas (1)
  16. moshe742 (1)
  17. nirik (1)
  18. drago01 (1)
  19. BobLfoot (1)
  20. mkrizek (1)
  21. satellit_e (1)
  22. pschindl (1)


Generated by MeetBot 0.1.4.