01:59:22 <inode0> #startmeeting FAmNA
01:59:22 <zodbot> Meeting started Wed Jan 30 01:59:22 2013 UTC.  The chair is inode0. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:59:22 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:59:25 <inode0> #meetingname FAmNA
01:59:25 <zodbot> The meeting name has been set to 'famna'
01:59:30 <dan408__> here
01:59:33 <chanchito> here
01:59:35 <inode0> #topic Roll Call
01:59:40 <kaptk2> here
01:59:40 <award3535> present
01:59:41 <vwbusguy> here
01:59:51 <wrnash1> here
02:00:28 <inode0> #topic Announcements
02:00:46 <nb> hi
02:00:55 <Jsandys> here
02:00:59 * inode0 suggests someone give us some good press :0
02:01:05 <nb> rbergeron et al is working on the purchase order for the media
02:01:11 <vwbusguy> sweet
02:01:24 <vwbusguy> nb, probably no ETAyet?
02:01:39 * vwbusguy is guessing that probably won't arrive in time for SCaLE
02:02:15 <inode0> I expect it will
02:02:34 <inode0> #topic Tickets
02:02:38 <inode0> https://fedorahosted.org/famna/report/9
02:02:59 <inode0> .famnaticket 33
02:03:02 <zodbot> inode0: #33 (2012 Fedora Merchandise Order) – FAmNA general trac - https://fedorahosted.org/famna/ticket/33
02:03:36 <inode0> I haven't actually paid this yet but plan to before the end of the week - I'll close it once the shirts are paid.
02:03:51 <inode0> .famnaticket 36
02:03:53 <zodbot> inode0: #36 (Fedora Ambassador Day North America (FADNA)) – FAmNA general trac - https://fedorahosted.org/famna/ticket/36
02:04:14 <inode0> Still need some event reports and I know I'm one of the stragglers
02:04:31 <inode0> .famnaticket 51
02:04:32 <zodbot> inode0: #51 (So Cal Linux Expo Funding - Feb 22-24) – FAmNA general trac - https://fedorahosted.org/famna/ticket/51
02:04:54 <inode0> Let's spend a few minutes on scale
02:04:58 <vwbusguy> cool
02:05:01 <inode0> https://fedoraproject.org/wiki/SCALE_11X_Event
02:05:27 <vwbusguy> biker is now funded through LATAM
02:05:29 <inode0> The proposed budget looks pretty good to me but I do have one request regarding budget
02:05:37 <vwbusguy> sure
02:06:03 <inode0> We really should have it split up by person where that makes sense so we know where the funding is going and who to expect what from
02:06:40 <vwbusguy> In terms of booth workers?
02:06:52 <inode0> You can do that later as far as I'm concerned though --- this is enough for us to approve/disapprove the general budget request
02:07:05 <vwbusguy> great
02:07:08 <inode0> In terms of anyone we are paying for
02:07:21 <vwbusguy> pressing for that, IMO is douglax's flight
02:07:28 <vwbusguy> (aka aacosta)
02:07:38 <vwbusguy> so we can get that booked
02:08:02 * inode0 proposes we approve $2500 for total scale budget even though the estimate here is a little bit less.
02:08:13 * vwbusguy agrees
02:08:19 <award3535> +1
02:08:44 <inode0> vwbusguy as the owner can still shuffle amounts around if needed
02:09:07 * vwbusguy acknowledges
02:09:08 <inode0> any questions or comments from others?
02:09:53 * inode0 would really like to see more +1s
02:10:00 <chanchito> +1
02:10:39 <vwbusguy> nb ? Jsandys ? kaptk2 ?
02:10:44 <nb> hi
02:10:50 <Jsandys> +1
02:10:56 <nb> +1
02:10:56 <chanchito> wait, is there a personal flight involved with the event?  if so, how much of the $2500 is for the flight?
02:11:07 <chanchito> i missed that part
02:11:09 <vwbusguy> chanchito, $500 for douglax (aacosta)
02:11:18 <vwbusguy> chanchito, he's flown in for this the last three years
02:11:18 <inode0> the estimate is $500 to bring aacosta up from Mexico
02:11:36 <nb> is latam paying for that? or are we?
02:11:43 <kaptk2> vwbusguy, can't vote yet not an ambassador until next week
02:11:43 <inode0> we are
02:11:44 <chanchito> ok now that i know the background and history, +1 again
02:11:50 <chanchito> thx for the extra details
02:11:57 <nb> +1
02:11:59 <chanchito> helps to know
02:12:03 <chanchito> +1
02:12:09 <inode0> latam is funding ruben though
02:12:30 * inode0 hears no disapproval so ...
02:13:13 <inode0> #agreed FAmNA agrees to set aside $2500 for funding SCALE
02:13:22 <vwbusguy> woot
02:13:43 <inode0> vwbusguy: you'll need to work with rbergeron or ruth to get the sponsorship paid
02:13:54 <inode0> we should do that asap
02:14:15 <vwbusguy> inode0, yeah, thanks
02:14:36 <inode0> and would you please add to the ticket what we agreed to tonight so it is recorded there?
02:15:37 <inode0> there is also a "meeting" milestone which you can toggle on/off depending on whether you want this on the meeting agenda for any particular week
02:16:13 <inode0> anything else to discuss for SCALE before moving on?
02:16:34 <vwbusguy> inode0, I'll update the ticket now
02:17:05 <inode0> .famnaticket 48
02:17:07 <zodbot> inode0: #48 (PyCon 2013 March 13 - 21, Santa Clara, CA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/48
02:17:35 <inode0> We still need to arrange stuff for abadger1999 - not urgent so we'll hurry on to the next one
02:17:52 <inode0> .famnaticket 50
02:17:54 <zodbot> inode0: #50 (LinuxFest NorthWest 2013, Apr 27-28, Bellingham, WA) – FAmNA general trac - https://fedorahosted.org/famna/ticket/50
02:18:12 <inode0> Jsandys: do you want to say something here about LFNW?
02:18:12 <award3535> no owner for this one yet
02:18:15 <Jsandys> I will be in Europe during LFNW, this event needs another owner this year.
02:18:50 <Jsandys> I'll talk to Kevin who has done this in the past
02:18:55 <vwbusguy> too bad bodhi_zazen is busy
02:19:12 <kaptk2> I am planing on attending LFNW this year
02:19:34 <kaptk2> along with dowdle (I think)
02:20:02 <inode0> kaptk2: are you local?
02:20:19 <kaptk2> no, but in MT so right next door
02:21:08 <inode0> do you plan on helping at the booth?
02:21:27 <kaptk2> inode0, I haven't thought that far ahead yet
02:21:39 <inode0> please do :)
02:21:49 <kaptk2> inode0, will do :)
02:22:21 <inode0> ok, I suspect we'll have a number of other people attending and someone will step up to own it
02:22:28 <inode0> Jsandys: have fun at LAC
02:22:44 <Jsandys> also Live Code Festival
02:22:57 <award3535> too far for me to travel, but would like to attend one some time
02:23:43 <inode0> ok, one more to go
02:23:54 <inode0> .famnaticket 49
02:23:56 <zodbot> inode0: #49 (Northeast LinuxFest 2013, March 16 - 17, Harvard) – FAmNA general trac - https://fedorahosted.org/famna/ticket/49
02:23:59 <chanchito> OK, fedora will be premiered as a GOLD sponsor, even though jonathan nadeau is only charging us the bronze rate $500, so when i update the event tickets, i will update the price for the sponsorship, i will be needing the event box and banners once again, and this time since we are also giving talks and there is a fedora theme at this event, so fedora has classrooms in the harvard computer science center being booke
02:23:59 <chanchito> d exclusively for us, to give talks, install systems,
02:24:35 <chanchito> i will be giving some talks and manning the booth
02:25:01 <chanchito> so i will have be placing my requests for items very soon once i confirm a few more details with jonathan
02:25:07 <chanchito> i will have help at the booth
02:26:09 <chanchito> sorry my english is a mess tonight,
02:26:23 <inode0> sounds good
02:26:42 <inode0> and if you need/want anyone to help ask them too
02:26:55 <chanchito> this event is getting larger and jonathan wants us to reach out for volunteers as well, besides encouraging installs
02:27:07 <chanchito> ok is anyone around in new england?
02:27:24 <award3535> on the east coast, georgia
02:27:27 <chanchito> it would be fun to have another volunteer
02:27:36 <chanchito> dont we have people in NJ, NY
02:27:56 <inode0> jds2001, mizmo, and others are in the area
02:28:00 <chanchito> if i were in GA, i sure as hell would not come up north
02:28:20 <chanchito> ok so i need to send an email and see if there are any volunteers
02:28:26 <award3535> well i travel to TX and LV all the time
02:28:32 <chanchito> i will do that this week
02:28:37 <inode0> I wouldn't be surprised if mizmo would be interested in speaking about something there
02:28:45 <inode0> although the timing may be an issue
02:28:49 <chanchito> i dont blame you, TX is awesome, LV is even better
02:29:16 <award3535> I may consider going, but my focus on SELF
02:29:17 <chanchito> yeah more than one speaker would be nice
02:29:19 <vwbusguy> inode0, mizmo = mairin?
02:29:22 <chanchito> makes a very good impression
02:29:25 <inode0> yes
02:29:39 <chanchito> plus gives the audience variety
02:29:40 <vwbusguy> awesome
02:30:13 <inode0> ok, we already approved the sponsorship last week didn't we?
02:30:27 <award3535> yes we did
02:30:50 <chanchito> i figured i will cover virtualization, and the state of open source, and maybe one more, figuring two talks per day, one in mid-morning before lunch break, and another in the afternoon, before the end
02:30:56 <chanchito> yes we did
02:31:02 <chanchito> i just need to write it all up
02:31:08 <inode0> chanchito: would you add to the ticket that we agreed to contribute $500 for sponsorship at NELF?
02:31:09 <chanchito> i need to setup the event page
02:31:22 <chanchito> yes i will!  thx a million  :-)
02:31:49 <inode0> ok
02:31:56 <inode0> #Open Floor
02:32:01 <inode0> #topic Open Floor
02:33:02 <inode0> Are we done?
02:33:10 <chanchito> i dont have anything else
02:33:16 * vwbusguy guesses so
02:33:20 <award3535> humm I have nothing either
02:33:20 * nb has not anything
02:33:30 <nb> Oh, if you intend to ship much before March, please let inode0 know
02:33:39 <inode0> nb: question - what did famsco think about our budget proposal?
02:33:51 <nb> inode0, christoph thought that it was a lot of money
02:33:55 <nb> the others didn't say too much
02:34:14 <nb> herlo pointed out that it is what we *want*, not what we will necessarily actually spend
02:34:59 <chanchito> adios folks, thx a lot, have a great week, be safe and see y'all next week!  :-)
02:35:12 <inode0> and what is the current state of the famsco budget?
02:35:38 <nb> we are sending it to robyn i think?
02:35:42 <award3535> have a great rest o f the evening.....
02:35:46 <nb> well, sending what each region wants
02:36:09 <inode0> I mean we just approved $3000 for stuff - is there money to pay for it? :)
02:36:21 <vwbusguy> I hope so, lol
02:36:21 <inode0> stuff now, not next year
02:36:38 <inode0> well, $500 is next year
02:36:45 <nb> last thing i heard is that we don't have that much money left this year
02:36:48 <nb> but i am not too sure
02:36:55 <nb> rbergeron, lh ping
02:37:03 <inode0> how are we supposed to approve things?
02:37:05 <nb> I would ping ruth but she doesn't appear here
02:37:12 <inode0> we are as clueless as ever
02:37:16 <nb> inode0, good question
02:39:02 * inode0 requests some feedback from famsco regarding budget constraints for the rest of this fiscal year
02:39:42 <inode0> anything else before we wrap?
02:39:52 <nb> well, i guess famsco should request info from budget owner
02:40:00 <nb> since famsco AFAIK doesn't have much of any idea either
02:40:16 <inode0> this really is a ridiculous situation a year later
02:40:54 * inode0 volunteers to manage the budget, just send him a big check on March 1
02:41:48 * inode0 retracts offer to manage the budget, what was he thinking?
02:42:54 <inode0> ok, if there is nothing else thanks everyone for coming and helping
02:43:03 <inode0> #endmeeting