#fedora-meeting: Fedora APAC Ambassadors 2013-02-02
Meeting started by dramsey at 03:59:31 UTC
(full logs).
Meeting summary
- Roll call (tuanta, 04:00:06)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-02#Agenda
(dramsey,
04:00:37)
- News from FAmSCo (tuanta, 04:02:27)
- FY2014 starts March 1 2013 (FranciscoD,
04:06:13)
- All budget figures should be available before
FY2014 starts (FranciscoD,
04:06:55)
- Indonesia team cancelled their bids
(FranciscoD,
04:11:05)
- PH offers hosting a FAD instead of
FUDCon (azneita,
04:11:27)
- APAC does not have plans for a FUDCon at the
moment (FranciscoD,
04:11:45)
- ACTION: FranciscoD
get in touch with asmartgoat, kaio (FranciscoD,
04:13:52)
- udinnet may bid for a FUDCon Sri Lanka next
year. Needs to discuss it with the Sri Lanka team (FranciscoD,
04:20:41)
- Review action items from last meeting (dramsey, 04:22:01)
- https://fedorahosted.org/fedora-apac/ticket/43
(dramsey,
04:25:03)
- https://fedorahosted.org/fedora-apac/ticket/59
(dramsey,
04:26:26)
- http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html
(dramsey,
04:26:33)
- APAC Events: plans, status, reports (dramsey, 04:28:44)
- http://fedoraproject.org/wiki/F18_release_events
(dramsey,
04:28:53)
- FranciscoD regrets having to leave the
meeting (FranciscoD,
04:29:40)
- udinnet: Bckurera and myself have a plan to
make some f18 media (dramsey,
04:32:08)
- Fedora Malayasia will be having a FAD on 23rd
Feb, 2013 (MavJS,
04:35:18)
- http://fedora.my/blog/fedora-activity-day-kl-openshift
(MavJS,
04:35:28)
- What is the status for the remaining APAC's
FY2013 Budget? (dramsey,
04:41:20)
- I am very proud of the APAC'ers doing Release
Events. We did it "again" and had the most Release Events for the
regions. :) Fedora Release Events (dramsey,
04:41:28)
- APAC'ers do you need any swag? What do you need
to succeed? (dramsey,
04:41:42)
- https://fedoraproject.org/wiki/Ambassadors/APAC/Budget/Taiwan_Budget_FY2014
(zerng07,
04:43:28)
- https://fedoraproject.org/wiki/Ambassadors/APAC/Budget/Taiwan_Budget_FY2014
(dramsey,
04:47:17)
- zerng07, needs input from Tuan and
Buddhike (dramsey,
04:47:31)
- ACTION: FAmSCo Help
review zerng07's request. (dramsey,
04:47:50)
- Trac tickets (dramsey, 04:48:23)
- Miscellaneous (dramsey, 04:50:20)
- https://www.googlesciencefair.com/en/2013/
(dramsey,
04:50:30)
- Food for your thoughts and share with others
who may want to participate in the Google Science Far 2013 for
students age 13 to 18. (dramsey,
04:50:36)
- Open Floor (dramsey, 04:51:12)
- udinnet will chair next meeting (azneita,
04:52:05)
Meeting ended at 04:53:03 UTC
(full logs).
Action items
- FranciscoD get in touch with asmartgoat, kaio
- FAmSCo Help review zerng07's request.
Action items, by person
- FranciscoD
- FranciscoD get in touch with asmartgoat, kaio
- zerng07
- FAmSCo Help review zerng07's request.
People present (lines said)
- dramsey (104)
- tuanta (44)
- udinnet (40)
- FranciscoD (36)
- azneita (35)
- MavJS (23)
- zerng07 (19)
- zodbot (15)
- arifiauo (3)
- udinnet_ (1)
Generated by MeetBot 0.1.4.