#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:14:06 UTC (full logs).

Meeting summary

  1. Roll call (Kevin_Kofler, 15:14:19)
    1. Kevin_Kofler, jgrulich, mbriza, than, rdieter (partially), jreznik present. (Kevin_Kofler, 15:18:23)

  2. kdegames split packaging update (Kevin_Kofler, 15:20:08)
    1. http://rdieter.fedorapeople.org/rpms/kdegames/ (rdieter, 15:20:51)

  3. KDE 4.10 for F17? (Kevin_Kofler, 15:27:01)
    1. AGREED: deferred to next week, discussion is taking too long (Kevin_Kofler, 16:07:16)

  4. Open Discussion (Kevin_Kofler, 16:07:31)


Meeting ended at 16:08:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (71)
  2. rdieter (56)
  3. than (30)
  4. zodbot (4)
  5. jreznik (3)
  6. jgrulich (1)
  7. mbriza (1)
  8. nucleo (1)


Generated by MeetBot 0.1.4.