#fedora-meeting: EMEA ambassadors 2013-02-13

Meeting started by sesivany at 21:00:09 UTC (full logs).

Meeting summary

  1. Roll call (sesivany, 21:00:24)
  2. Announcements (sesivany, 21:05:28)
    1. https://fedoraproject.org/wiki/Releases/19/Schedule (netSys, 21:06:17)
    2. https://fedoraproject.org/wiki/Releases/19/Schedule (sesivany, 21:07:01)

  3. Requests (sesivany, 21:12:23)
    1. €100 for F18 release party in Hungary has been approved (ticket #212). (sesivany, 21:24:26)
    2. ACTION: sesivany to ask the new vendor to produce a sample of ambassador's polo (sesivany, 21:27:53)
    3. when you receive a package of swag and media, close the ticket as fixed. (sesivany, 21:30:13)

  4. Ambassadors Schedule (sesivany, 21:31:12)
  5. Events (sesivany, 21:39:44)
    1. https://fedoraproject.org/wiki/Release_Party_F18_Pescara#Reports (robyduck, 21:40:17)
    2. https://fedoraproject.org/wiki/Release_Party_F18_Bucharest (cmpahar, 21:45:22)
    3. https://fedoraproject.org/wiki/FAD_Greece_2013 (cmpahar, 21:48:20)
    4. if you need swag or F18 media, just file a ticket in the emea wiki, we still have a plenty of them. (sesivany, 21:55:26)
    5. https://fedorahosted.org/emea-swag-tracking/newticket (cmpahar, 21:55:36)
    6. https://fedoraproject.org/wiki/Ambassadors/EMEA/Budget - the final budget draft for FY14 (sesivany, 21:59:29)

  6. Action items from previous meetings (sesivany, 22:09:31)
  7. Openfloor (sesivany, 22:11:48)
    1. https://elections.documentfoundation.org/results.php?election_id=4 (robyduck, 22:14:19)
    2. https://fedorahosted.org/design-team/ticket/258 (robyduck, 22:20:29)
    3. https://fedorahosted.org/design-team/attachment/ticket/258/snapshot3.png (fedora_richie, 22:24:15)
    4. https://fedorahosted.org/design-team/attachment/ticket/258/Fedora%20Design%203%20Revised.png (fedora_richie, 22:24:53)


Meeting ended at 22:27:12 UTC (full logs).

Action items

  1. sesivany to ask the new vendor to produce a sample of ambassador's polo


Action items, by person

  1. sesivany
    1. sesivany to ask the new vendor to produce a sample of ambassador's polo


People present (lines said)

  1. sesivany (122)
  2. robyduck (39)
  3. cmpahar (35)
  4. netSys (25)
  5. zodbot (21)
  6. fedora_richie (17)
  7. vincosentino (17)
  8. thunderbirdtr (14)
  9. GeroldKa (13)
  10. jamielinux (12)
  11. gnokii (11)
  12. giallu (10)
  13. rgeri77 (8)
  14. cwickert (5)
  15. dramsey (4)
  16. jsmith (4)
  17. dglaros (3)
  18. delhage (2)
  19. misc (1)
  20. mailga (1)


Generated by MeetBot 0.1.4.