#fedora-meeting: FESCO (2013-02-13)
Meeting started by mmaslano at 18:00:20 UTC
(full logs).
Meeting summary
- init process (mmaslano, 18:00:36)
- #896 Refine feature process (mmaslano, 18:03:17)
- ACCEPTED: the new planning process was approved with change of
name from features to changes (+7,-0,0) (mmaslano,
18:18:34)
- #980 Add "activate contingency" points to the features process (mmaslano, 18:19:24)
- ACCEPTED: We have an "check for contingency" point now. 1)
Document/emphasize that this is when FESCo will decide on activating
the contingency. 2) We recognize that deviations from that point
will happen, but we don't establish a detailed policy for them at
this time. 3) Close ticket, unless there are other changes.
(+5,-0,0) (mmaslano,
18:44:56)
- #1005 At f19 branching time, drop inheritance in rawhide (mmaslano, 18:45:08)
- #988 F19 Feature: System Configuration Shell - https://fedoraproject.org/wiki/Features/SystemConfigurationShell (mmaslano, 19:03:10)
- AGREED: Defer 1 week,
asking 1) the people who will implement this to add themselves as
co-owners, 2) to explicitly answer relationship to OpenLMI (even if
it is "separate and distinct"), and auto-close on no response.
(+7,-0,0) (mmaslano,
19:17:13)
- #1036 F19 Feature: Enterprise / distributed two-factor authentication - https://fedoraproject.org/wiki/Features/EnterpriseTwoFactorAuthentication (mmaslano, 19:17:27)
- AGREED: reject
feature; let feature owners reopen and resubmit when they are
interested (+5,-0,0) (mmaslano,
19:22:27)
- #1040 F19 Feature: firewalld Lockdown - https://fedoraproject.org/wiki/Features/FirewalldLockdown (mmaslano, 19:22:38)
- AGREED: firewalld
lockdown feature was accepted (+5.5,-0,0) (mmaslano,
19:37:42)
- #1085 2013-02-13 meeting feature voting (mmaslano, 19:37:56)
- AGREED: all features
from new business are accepted "en bloc" (+5,-0,0) (mmaslano,
19:45:10)
- Next week's chair (mmaslano, 19:45:31)
- mitr will be chairman next week (mmaslano,
19:47:57)
- Open Floor (mmaslano, 19:48:05)
- http://lists.fedoraproject.org/pipermail/devel/2013-February/178226.html
(abadger1999,
19:56:00)
- https://admin.fedoraproject.org/pkgdb/acls/name/biosdevname
(mitr,
19:58:41)
Meeting ended at 20:13:21 UTC
(full logs).
Action items
- (none)
People present (lines said)
- mmaslano (63)
- mitr (58)
- nirik (55)
- abadger1999 (40)
- notting (24)
- jreznik (23)
- jwb (22)
- zodbot (11)
- pjones (11)
- mattdm (9)
- dgilmore (7)
- fedora_richie (3)
- drago01_ (2)
- sgallagh (0)
- t8m (0)
Generated by MeetBot 0.1.4.