#fedora-meeting: Fedora APAC Ambassadors 2013-02-16
Meeting started by udinnet at 04:01:22 UTC
(full logs).
Meeting summary
- Roll call (udinnet, 04:01:37)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-16
(udinnet,
04:02:00)
- News from FAmSCo (udinnet, 04:03:24)
- Review action items from last meeting (udinnet, 04:06:22)
- https://fedorahosted.org/fedora-apac/ticket/59
(udinnet,
04:06:37)
- http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html
(udinnet,
04:06:49)
- https://fedorahosted.org/fedora-apac/ticket/43
(udinnet,
04:07:31)
- https://fedorahosted.org/fedora-apac/ticket/65
(udinnet,
04:10:19)
- ACTION: all apac FAms
please add comments to
https://fedorahosted.org/fedora-apac/ticket/65 (udinnet,
04:10:51)
- https://fedorahosted.org/fedora-apac/ticket/65
needs more details (udinnet,
04:14:58)
- ACTION: FranciscoD
contact kaio and asmartgoat (FranciscoD,
04:19:46)
- ACTION: add you
comments to https://fedorahosted.org/fedora-apac/ticket/66
(udinnet,
04:20:31)
- tickets not be discussed until the people
concerned show up (udinnet,
04:23:23)
- APAC Events: plans, status, reports (udinnet, 04:23:58)
- https://fedorahosted.org/fedora-apac/ticket/56
(alick,
04:27:27)
- next week fedora.my will be having
FADKL:OpenShift (KageSenshi,
04:30:15)
- http://fedora.my/blog/fedora-activity-day-kl-openshift
(KageSenshi,
04:30:18)
- Please do add "meeting" keyword to the ticket
if you want to discuss it in the meeting (udinnet,
04:37:40)
- A F18 release event and workshop will be there
in Sri Lanka on end of April (udinnet,
04:40:42)
- https://fedorahosted.org/fedora-apac/ticket/53
(arifiauo,
04:47:29)
- http://fedoraproject.org/wiki/Release_Party_F18_Aceh
(arifiauo,
04:47:51)
- AGREED: ticket #53
https://fedorahosted.org/fedora-apac/ticket/53 (udinnet,
04:54:23)
- Open Floor (udinnet, 04:57:30)
- check the possibility to change the meeting
time to Saturday night (udinnet,
05:02:43)
Meeting ended at 05:04:11 UTC
(full logs).
Action items
- all apac FAms please add comments to https://fedorahosted.org/fedora-apac/ticket/65
- FranciscoD contact kaio and asmartgoat
- add you comments to https://fedorahosted.org/fedora-apac/ticket/66
Action items, by person
- FranciscoD
- FranciscoD contact kaio and asmartgoat
- UNASSIGNED
- all apac FAms please add comments to https://fedorahosted.org/fedora-apac/ticket/65
- add you comments to https://fedorahosted.org/fedora-apac/ticket/66
People present (lines said)
- udinnet (123)
- FranciscoD (70)
- arifiauo (32)
- zodbot (21)
- aks (20)
- KageSenshi (14)
- lautb1ru (10)
- sentabi (9)
- alick (7)
- nangthang (5)
- tuanta (5)
- MavJS (2)
- boncOS (1)
Generated by MeetBot 0.1.4.