#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:00:05 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:00:11)
  2. Automatic blocker proposal (adamw, 16:11:19)
    1. the proposal is https://lists.fedoraproject.org/pipermail/test/2013-February/113840.html (adamw, 16:12:01)
    2. group generally supports the automatic blocker proposal (adamw, 16:18:31)
    3. ACTION: adamw to write a second draft with andre's proposed changes and stronger explanation not to put 'grey area' bugs in the automatic blocker list (adamw, 16:18:55)

  3. Blocker review process (adamw, 16:19:32)
    1. ACTION: adamw to draft up changes to the blocker bug meeting SOP for 3-hour hard limit, no-reviews-during-qa-meetings, and a dedicated channel for meetings, send to list for further discussion (adamw, 16:34:21)

  4. open floor (adamw, 16:36:16)
    1. ACTION: viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert (adamw, 17:00:12)
    2. https://fedorahosted.org/fedora-qa/ticket/273 is the ticket for the 'browsability' thing (adamw, 17:04:19)
    3. https://fedorahosted.org/fedora-qa/ticket/272 is for the 'changelog' thing...it's not that we didn't give you any feedback, really, but andre didn't entirely agree with the proposal... (adamw, 17:05:20)


Meeting ended at 17:12:54 UTC (full logs).

Action items

  1. adamw to write a second draft with andre's proposed changes and stronger explanation not to put 'grey area' bugs in the automatic blocker list
  2. adamw to draft up changes to the blocker bug meeting SOP for 3-hour hard limit, no-reviews-during-qa-meetings, and a dedicated channel for meetings, send to list for further discussion
  3. viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert


Action items, by person

  1. adamw
    1. adamw to write a second draft with andre's proposed changes and stronger explanation not to put 'grey area' bugs in the automatic blocker list
    2. adamw to draft up changes to the blocker bug meeting SOP for 3-hour hard limit, no-reviews-during-qa-meetings, and a dedicated channel for meetings, send to list for further discussion
  2. cwickert
    1. viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert
  3. nirik
    1. viking-ice to discuss the 'smoke test for spins' idea further with nirik and cwickert


People present (lines said)

  1. adamw (120)
  2. Viking-Ice (47)
  3. nirik (27)
  4. cwickert (25)
  5. tflink (21)
  6. kparal (12)
  7. satellit (6)
  8. zodbot (3)
  9. jskladan (1)
  10. mkrizek (1)
  11. robatino (1)
  12. pschindl (1)


Generated by MeetBot 0.1.4.