06:02:56 <tagoh_> #startmeeting i18n
06:02:56 <zodbot> Meeting started Thu Feb 21 06:02:56 2013 UTC.  The chair is tagoh_. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:02:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:02:57 <tagoh_> #meetingname i18n
06:02:57 <zodbot> The meeting name has been set to 'i18n'
06:02:57 <tagoh_> #topic agenda and roll call
06:02:58 <tagoh_> #link https://fedoraproject.org/wiki/I18N/Meetings/2013-02-21
06:03:05 <tagoh_> okay, shall we have i18n meeting?
06:03:54 <epico> hi
06:04:18 <anish_> hi
06:04:29 <dueno> hi
06:07:23 <tagoh_> okay, let's get started.
06:07:41 <tagoh_> #topic Upcoming schedule
06:07:41 <tagoh_> #info 2013-03-12        Feature Freeze--Planning & Development Ends
06:07:41 <tagoh_> #info 2013-03-12        Branch Fedora 19 from Rawhide
06:07:41 <tagoh_> #info 2013-04-02        Branch Freeze
06:07:41 <tagoh_> #info 2013-04-02        Software String Freeze
06:07:42 <tagoh_> #info 2013-04-02        Alpha Change Deadline
06:07:59 <tagoh_> just fyi for coming event on current schedule
06:08:53 <tagoh_> #topic Outstanding topics
06:08:54 <tagoh_> #info #12: language support installation command (pnemade)
06:08:54 <tagoh_> #link https://fedorahosted.org/i18n/ticket/12
06:08:54 <tagoh_> https://fedoraproject.org/wiki/I18N/Language_Support_Using_Yum
06:08:55 <tagoh_> https://fedoraproject.org/wiki/I18N/Language_Support
06:09:09 <tagoh_> just to share paragan's efforts. it looks pretty nice
06:09:39 <paragan> thanks
06:09:48 <tagoh_> paragan: would be good to update the ticket and close, please :)
06:10:06 <paragan> just want to listen here feedback first
06:10:12 <paragan> now I will close it :)
06:10:20 <tagoh_> aha. that's true
06:10:25 <tagoh_> sure :)
06:11:05 <tagoh_> we need to maintain that matrix if we changed something.
06:11:19 <paragan> sure
06:11:46 <tagoh_> that would be nice if it can be generated by the script say though
06:12:29 <tagoh_> paragan: anyway, thanks for that!
06:12:40 <paragan> will check that
06:13:23 <tagoh_> okay, let's move on.
06:13:31 <tagoh_> #info #16: Improving testcases/matrix for i18n test day (tagoh)
06:13:31 <tagoh_> #link https://fedorahosted.org/i18n/ticket/16
06:14:26 <tagoh_> welll, Ani Peter has pointed out that my proposal potentially has a load issue.
06:15:00 <tagoh_> I just wonder if it's i18n/l10n test day specific but seems not yet getting any feedback on it.
06:15:26 <tagoh_> anyway, need to think about it.
06:15:33 <aalamS> tagoh_: it will be test day specific
06:15:51 <aalamS> as most people join on same day
06:15:55 <aalamS> for testing
06:16:41 <tagoh_> aalamS: aha. so how do they address it? they have similarly split up pages?
06:17:28 <tagoh_> or not taking any actions (yet) ? :)
06:18:07 <aalamS> I have not see any split page for other test days
06:18:13 <tagoh_> okay
06:19:38 <aalamS> for i18n/l10n test day, many people may join from same timezone, that can be a reason
06:20:12 <pravins> हि
06:20:20 <pravins> hi
06:20:34 <aalamS> l10n test day we got this issue and with different page helped to resolve
06:20:49 <tagoh_> that said, separate page like l10n team did doesn't completely address that issue right? it would be nice if there are any estimation how much that way improved..
06:23:20 <tagoh_> sounds like namespace issue - given if we can provide simple enough template, testers can create a page in own namespace like User:name/F19TestDay/... with the certain category and we can have a portal page to access to those categories? after finishing the test day, we can summarize the result on another page then?
06:23:49 <aalamS> actually it addressed, only issue I think was/is we need to copy result from all pages to Single page after test day (which can be done with Summary page)
06:24:22 <tagoh_> aha
06:25:44 <tagoh_> hm, okay, I'll work on another proposal based on this idea then.
06:25:55 <aalamS> in split page, create 'n' number of pages, where n = number of test cases and let tester provide result on each page
06:26:01 <aalamS> ok
06:27:19 <tagoh_> #action tagoh_ to create another proposal for new i18n test day page
06:27:22 <tagoh_> move on
06:27:25 <tagoh_> #info #17: Fedora 19 i18n test day (aalam)
06:27:26 <tagoh_> #link https://fedorahosted.org/i18n/ticket/17
06:27:55 <tagoh_> https://fedoraproject.org/wiki/QA/Fedora_19_test_days
06:28:04 <tagoh_> f19 test day page is open
06:28:33 <aalamS> we have slot available and they are 2:)
06:28:45 <tagoh_> not yet reflected our proposal there. my fault. didn't add a comment for our request on the ticket.
06:28:55 <tagoh_> yep
06:29:00 <aalamS> let me add on fedora test day for both
06:29:06 <tagoh_> cool
06:29:46 <tagoh_> so we need to create a test day page asap ;)
06:30:07 <tagoh_> we can just use old one and update later perhaps
06:30:28 <aalamS> yes
06:30:44 <tagoh_> okay
06:30:45 <aalamS> that is quick and easy way
06:31:00 <tagoh_> right
06:31:26 <tagoh_> okay, let's move on.
06:31:35 <tagoh_> #info #15: F19 Feature: libkkc (ueno)
06:31:35 <tagoh_> #link https://fedorahosted.org/i18n/ticket/15
06:31:47 <tagoh_> dueno: any updates?
06:32:37 <dueno> not much, but they have been submitted to f18 stable
06:32:45 <tagoh_> nice
06:33:03 <dueno> will package new version with some critical fixes
06:34:11 <tagoh_> tried ibus-kkc last week, there seems something needs to be improved but it basically looks good to me.
06:34:55 <tagoh_> okay
06:36:21 <tagoh_> dueno: btw please make sure you have ibus-kkc in comps. please update when you have a time before alpha freeze if it's not there.
06:37:26 <tagoh_> okay, anything else?
06:37:51 <tagoh_> if not, shall we move on
06:38:57 <tagoh_> #topic Open Floor
06:39:51 <tagoh_> well, I'm away next Thursday so I'm looking for anyone who wants to chair next meeting.
06:40:01 <tagoh_> anyone? :)
06:45:17 <tagoh_> so I should appoint someone then...
06:47:24 <tagoh_> okay, will contact off-list and you may see a reminder from one. which I forgot to do these days ;)
06:47:52 <tagoh_> anything else we may want to discuss in the meeting?
06:49:23 <tagoh_> okay, thanks everyone!
06:49:27 <tagoh_> #endmeeting