#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 16:01:27 UTC (full logs).

Meeting summary

  1. roll call (adamw, 16:01:35)
  2. Previous meeting follow-up (adamw, 16:04:51)
    1. https://lists.fedoraproject.org/pipermail/test/2013-February/113909.html (adamw, 16:06:12)
    2. "adamw to write a second draft (of the automatic blocker proposal) with andre's proposed changes and stronger explanation not to put 'grey area' bugs in the automatic blocker list" - this was done: https://lists.fedoraproject.org/pipermail/test/2013-February/113909.html (adamw, 16:11:36)
    3. AGREED: second draft is ready to go (adamw, 16:11:48)
    4. ACTION: adamw to push 'automatic blocker' proposal to production (adamw, 16:11:57)
    5. "adamw to draft up changes to the blocker bug meeting SOP for 3-hour hard limit, no-reviews-during-qa-meetings, and a dedicated channel for meetings, send to list for further discussion" - this was also done, https://lists.fedoraproject.org/pipermail/test/2013-February/113910.html (adamw, 16:16:38)
    6. j_dulaney, tflink, viking-ice, jreznik all vote +1 on blocker process changes (adamw, 16:17:01)
    7. ACTION: adamw to try and gather a bit more feedback on blocker process changes this week (adamw, 16:17:15)
    8. ACTION: viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea (adamw, 16:19:54)

  3. Call for Test Days (adamw, 16:20:16)
    1. martix is working proposals into the schedule at present (adamw, 16:22:25)
    2. tflink suggests an upgrade test day, but notes issues with timing (adamw, 16:23:13)

  4. Trac tickets CCed to list (adamw, 16:31:14)
    1. viking-ice says the qa trac was originally intended solely as a 'qa task management' thing, not for devel (adamw, 16:33:54)
    2. tflink is provisionally +1 to at least a separate mailing list for qa-devel (adamw, 16:35:01)
    3. to get a new trac instance we just file a ticket with websites (adamw, 16:37:13)
    4. ACTION: tflink to take a look at the question of tracking qa tool discussion and bugs/tickets and make a broad proposal about what to do (adamw, 16:48:50)
    5. AGREED: everyone agrees in general that having the bugs in QA trac and the discussion spammed to test@ is a bad idea (adamw, 16:49:30)

  5. Open floor (adamw, 16:49:46)


Meeting ended at 17:00:03 UTC (full logs).

Action items

  1. adamw to push 'automatic blocker' proposal to production
  2. adamw to try and gather a bit more feedback on blocker process changes this week
  3. viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea
  4. tflink to take a look at the question of tracking qa tool discussion and bugs/tickets and make a broad proposal about what to do


Action items, by person

  1. adamw
    1. adamw to push 'automatic blocker' proposal to production
    2. adamw to try and gather a bit more feedback on blocker process changes this week
    3. viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea
  2. tflink
    1. tflink to take a look at the question of tracking qa tool discussion and bugs/tickets and make a broad proposal about what to do
  3. viking-ice
    1. viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea


People present (lines said)

  1. adamw (106)
  2. tflink (39)
  3. Viking-Ice (33)
  4. j_dulaney (22)
  5. Martix (17)
  6. nirik (10)
  7. zodbot (4)
  8. robatino (4)
  9. jreznik (3)
  10. misc (2)
  11. nb (1)
  12. abadger1999 (1)
  13. mkrizek (1)
  14. satellit_e (1)
  15. pschindl (1)
  16. viking-ice (0)


Generated by MeetBot 0.1.4.