#fedora-meeting: Fedora APAC Ambassadors 2013-03-02

Meeting started by keshavmishra at 04:08:46 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-02-16#Agenda (dramsey, 04:09:53)

  1. News from FAmSCo (keshavmishra, 04:10:52)
    1. please read the mail on the Ambassadors mailing list regarding the credit card status and reimbursements until then (FranciscoD, 04:14:58)

  2. Review action items from last meeting (keshavmishra, 04:16:57)
    1. https://fedorahosted.org/fedora-apac/ticket/59 (keshavmishra, 04:17:16)
    2. https://sphotos-b.xx.fbcdn.net/hphotos-prn1/882125_5001417951936_1235139929_o.jpg <-- jreznik rockin it (dan408, 04:19:24)
    3. ACTION: keshavmishra to push people to collect information to update to ticket #59 (tuanta, 04:25:20)
    4. ACTION: keshavmishra to collect information to update to ticket #59 - number of caps required. (FranciscoD, 04:25:57)

  3. http://ankursinha.fedorapeople.org/fudcon_plan/FUDCon%20organization%20plan.html (keshavmishra, 04:26:55)
  4. https://fedorahosted.org/fedora-apac/ticket/43 (keshavmishra, 04:28:02)
    1. ACTION: FranciscoD get in touch with asmartgoat, kaio (keshavmishra, 04:37:58)
    2. http://meetbot.fedoraproject.org/fedora-meeting-2/2013-01-28/famsco.2013-01-28-17.00.log.html (tuanta, 04:41:27)

  5. APAC Events: plans, status, reports (keshavmishra, 04:43:56)
  6. open Floor (keshavmishra, 04:47:14)
    1. https://fedorahosted.org/fedora-apac/ticket/64 (lovenemesis, 04:48:13)
    2. http://lists.fedoraproject.org/pipermail/ambassadors/2013-January/020822.html (alick, 04:52:37)
    3. https://fedorahosted.org/fedora-apac/ticket/69 (keshavmishra, 04:53:27)
    4. https://fedoraproject.org/wiki/Premier_Fedora_Events (tuanta, 05:01:14)
    5. ACTION: FranciscoD request mbuf to rename the event if possible so it can be paid out of the ambassadors fund and not premier events' fund. (FranciscoD, 05:05:22)
    6. https://fedoraproject.org/wiki/Ambassadors/APAC/Reimbursement (tuanta, 05:11:08)
    7. keep #68 to the next meeting and request kushal's presence (tuanta, 05:14:06)
    8. https://us.pycon.org/2013/ (FranciscoD, 05:14:21)


Meeting ended at 05:25:35 UTC (full logs).

Action items

  1. keshavmishra to push people to collect information to update to ticket #59
  2. keshavmishra to collect information to update to ticket #59 - number of caps required.
  3. FranciscoD get in touch with asmartgoat, kaio
  4. FranciscoD request mbuf to rename the event if possible so it can be paid out of the ambassadors fund and not premier events' fund.


Action items, by person

  1. FranciscoD
    1. FranciscoD get in touch with asmartgoat, kaio
    2. FranciscoD request mbuf to rename the event if possible so it can be paid out of the ambassadors fund and not premier events' fund.
  2. keshavmishra
    1. keshavmishra to push people to collect information to update to ticket #59
    2. keshavmishra to collect information to update to ticket #59 - number of caps required.


People present (lines said)

  1. FranciscoD (122)
  2. keshavmishra (85)
  3. tuanta (59)
  4. dan408 (33)
  5. lovenemesis (26)
  6. dramsey (14)
  7. zodbot (12)
  8. KageSenshi (12)
  9. alick (11)


Generated by MeetBot 0.1.4.