#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:03:27 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:03:36)
  2. previous meeting follow-up (adamw, 15:10:54)
    1. "adamw to push the blocker meeting changes live this week" - this was done, see https://lists.fedoraproject.org/pipermail/test/2013-March/114175.html (adamw, 15:11:39)
    2. blocker review meeting on wednesday will be in #fedora-blocker-review, update your...xchat bookmarks? (adamw, 15:12:31)
    3. nirik will set #fedora-bugzappers to redirect to #fedora-qa for now (adamw, 15:18:17)
    4. "viking-ice or adamw to file a trac ticket for the smoke-test-for-spins idea" - did that: https://fedorahosted.org/fedora-qa/ticket/363 (adamw, 15:18:55)
    5. "adamw to propose RATS/TC1 dates on the list" - did that too! I'm on a roll. https://lists.fedoraproject.org/pipermail/test/2013-March/114176.html (adamw, 15:19:45)
    6. "tflink to announce first blocker meeting for wednesday, and get blocker bug tracker app ready" - meeting was cancelled due to lack of bugs, but the app is ready (adamw, 15:21:34)
    7. tflink is working on hosting details for the blocker proposal web page (adamw, 15:21:59)
    8. http://fedorapeople.org/groups/schedule/f-19/f-19-quality-tasks.html (jreznik, 15:24:19)
    9. "jreznik to pencil in QA changes as discussed" - this was done, we will finalize the changes during the meeting (adamw, 15:24:33)
    10. "adamw to draft up changes to the test day process docs to accommodate test days being on any day, test day co-ordinator to ensure they're balanced out" - this was put into 'production' immediately as it turned out to be a small change, https://lists.fedoraproject.org/pipermail/test/2013-March/114194.html (adamw, 15:25:13)

  3. Fedora 19 schedule (adamw, 15:26:23)
    1. ACTION: jreznik to ink in the proposed image schedule, and add a Test Day entry (adamw, 15:44:04)

  4. Test Days (adamw, 15:45:53)
    1. we'll need to do some special care and feeding of a KDE test day image for this week (adamw, 15:52:18)
    2. the rest of the test day topic is tabled for next week (or whenever martix is around) (adamw, 15:54:36)
    3. disregard all mentions of mkrizek above, because adamw is an idiot monkey. (adamw, 15:55:13)

  5. Criteria re-design (adamw, 15:56:11)
  6. open floor (adamw, 16:09:16)
    1. https://fedoraproject.org/wiki/User:Kevin/RawhideDraft (nirik, 16:10:13)
    2. nirik has a Rawhide wiki page proposal out for discussion - https://lists.fedoraproject.org/pipermail/devel/2013-March/179597.html (adamw, 16:18:28)
    3. AGREED: we like nirik's idea of a tracker bug for Rawhide showstoppers (adamw, 16:18:39)
    4. https://lwn.net/Articles/506831/ (Martix, 16:19:16)
    5. http://kojipkgs.fedoraproject.org//work/tasks/4248/5104248/livecd.log (nirik, 16:20:39)


Meeting ended at 16:27:09 UTC (full logs).

Action items

  1. jreznik to ink in the proposed image schedule, and add a Test Day entry


Action items, by person

  1. jreznik
    1. jreznik to ink in the proposed image schedule, and add a Test Day entry


People present (lines said)

  1. adamw (136)
  2. nirik (44)
  3. jreznik (41)
  4. j_dulaney (35)
  5. tflink (26)
  6. kparal (11)
  7. pwhalen (10)
  8. rdieter (10)
  9. zodbot (5)
  10. Martix (4)
  11. brunowolff (4)
  12. pingou (4)
  13. satellit (2)
  14. Martix_ (1)
  15. mkrizek (1)
  16. halfline (1)
  17. pschindl (1)


Generated by MeetBot 0.1.4.