#fedora-meeting: FESCO (2013-03-13)
Meeting started by notting at 18:00:48 UTC
(full logs).
Meeting summary
- init process (notting, 18:00:55)
- #1095 Fedora 20 schedule proposal (notting, 18:05:12)
- motion to ratify proto-schedule did not
pass (notting,
19:07:27)
- #1096 Rawhide Rebase to Fedora 19 in Bugzilla (notting, 19:08:01)
- AGREED: rebasing of
rawhide bugs to f19 (and later releases for each subsequent release)
is approved (+:5, -:0, 0:0) (notting,
19:12:14)
- #1094 tomcat6 deprecation (fasttrack) (notting, 19:13:06)
- AGREED: wait one week
and revisit (+:6, -:0, 0:0) (notting,
19:16:29)
- #1098 F19 Features - Progress on Feature Freeze (notting, 19:16:45)
- https://fedoraproject.org/wiki/Feature_Freeze_Policy
(nirik,
19:29:53)
- AGREED: send e-mail
to all the feature owners on this ticket saying that they have 1
week to get their feature testable and their page updated. vote next
week on what to drop (+:6, -:0, 0:0) (notting,
19:37:00)
- Next Week's Chair (notting, 19:39:00)
- nirik will chair next week (notting,
19:43:00)
- Open Floor (notting, 19:48:58)
- https://fedoraproject.org/wiki/Releases/Rawhide
(nirik,
19:51:12)
- rawhide pages on the wiki at
https://fedoraproject.org/wiki/Releases/Rawhide have been updated -
please send feedback to nirik (notting,
19:53:04)
Meeting ended at 19:55:33 UTC
(full logs).
Action items
- (none)
People present (lines said)
- jwb (93)
- jreznik (92)
- pjones (87)
- nirik (82)
- notting (62)
- mitr (45)
- sgallagh (32)
- t8m (29)
- adamw (26)
- zodbot (8)
- drago01 (6)
- netSys (1)
- abadger1999 (1)
- NeatBasis (1)
- mmaslano (0)
Generated by MeetBot 0.1.4.