06:03:09 <tagoh_> #startmeeting i18n
06:03:09 <zodbot> Meeting started Thu Mar 28 06:03:09 2013 UTC.  The chair is tagoh_. Information about MeetBot at http://wiki.debian.org/MeetBot.
06:03:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
06:03:10 <tagoh_> #meetingname i18n
06:03:10 <zodbot> The meeting name has been set to 'i18n'
06:03:10 <tagoh_> #topic agenda and roll call
06:03:10 <tagoh_> #link https://fedoraproject.org/wiki/I18N/Meetings/2013-03-28
06:03:22 <tagoh_> okay, let's have i18n meeting!
06:03:36 <pravins> hi
06:03:39 <paragan> hi
06:04:34 <tagoh_> well, not too much topics to discuss today I suppose. so it may be a quick meeting
06:05:07 <epico> hi
06:05:21 <dueno> hi
06:05:47 <juhp> hello
06:07:01 <mfabian> hi
06:09:02 <tagoh_> okay, let's get started.
06:09:08 <tagoh_> #topic Upcoming schedule
06:09:08 <tagoh_> #info 2013-04-02        Software String Freeze
06:09:09 <tagoh_> #info 2013-04-02        Alpha Change Deadline
06:09:09 <tagoh_> #info 2013-04-11        Test_Day:2013-04-11_Translation_(l10n)
06:09:09 <tagoh_> #info 2013-04-16        Alpha Release
06:10:45 <tagoh_> next Tuesday is a string freeze. so if you are planning to add new features which would change strings in UI say, please push it before that
06:11:29 <tagoh_> also need to push your packages by next Tuesday if you are planning to include it in alpha too
06:11:59 <juhp> yes
06:12:40 <tagoh_> any question?
06:13:21 <tagoh_> if not, let's move on
06:14:11 <tagoh_> #topic Outstanding topic
06:14:11 <tagoh_> #info #16: Improving testcases/matrix for i18n test day (tagoh)
06:14:11 <tagoh_> #link https://fedorahosted.org/i18n/ticket/16
06:14:28 <tagoh_> thanks for updating lang for i-t-b
06:14:52 <tagoh_> just wonder if we should have other test cases for missing languages there?
06:15:02 <mfabian> In i-t-b?
06:15:09 <tagoh_> https://fedoraproject.org/wiki/Test_Day:2013-05-02_Localization_(i18n)
06:15:21 <tagoh_> like ko, zh-TW and so on?
06:15:45 <mfabian> I hope I can add ko support to i-t-b ...
06:15:58 <tagoh_> aha
06:16:49 <tagoh_> anyway, some volunteers are needed for ibus-hangul and ibus-chewing? as it's used as default for them
06:17:47 <tagoh_> anyone?
06:18:56 <dueno> I can create a draft page for ko, but probably need to ask people for test data
06:18:57 <tagoh_> and/or is there any candidate we can possibly add a testcase for certain languages?
06:19:16 <tagoh_> dueno: fair enough
06:19:36 <tagoh_> dueno: that would be helpful
06:20:21 <epico> guess I can translate one for zh_TW from zh_CN?
06:20:25 <tagoh_> #action dueno to create a draft test case for ibus-hangul
06:20:57 <tagoh_> epico: if it works, would be nice
06:21:07 <epico> okay, I will try.
06:21:11 <tagoh_> thanks!
06:21:40 <tagoh_> we can ask zh-TW community to improve it perhaps
06:21:40 <epico> welcome
06:22:17 <epico> yeah
06:22:20 <tagoh_> #action epico to create a draft test case for zh-TW
06:23:30 <tagoh_> any other suggestions to add/remove cases to nice-to-test or anything else on this topic?
06:24:59 <tagoh_> if not, let's move on.
06:25:47 <tagoh_> #info #18: F19 i18n docbeats (tagoh)
06:25:47 <tagoh_> #link https://fedorahosted.org/i18n/ticket/18
06:25:55 <tagoh_> https://fedoraproject.org/wiki/Documentation_I18n_Beat
06:26:34 <tagoh_> thanks for updating. how about ibus and i-t-b?
06:27:02 <tagoh_> and do you have anything else we should add there?
06:27:26 <mfabian> Oh, yes, I should add a bit for ibus-typing-booster there.
06:27:35 <tagoh_> okay
06:29:22 <tagoh_> will polish them according to the guidelines later on
06:30:50 <tagoh_> #topic Open Floor
06:31:03 <tagoh_> any other topics to discuss in this meeting?
06:32:19 <juhp> today f19 seems to install and boot to gnome-initial-setup finally
06:32:46 <mfabian> sometimes, *very* rarely for me though.
06:32:55 <tagoh_> aha
06:33:20 <tagoh_> I saw that when I tried last week.
06:33:23 <mfabian> I need about 10 tries to get past the https://bugzilla.redhat.com/show_bug.cgi?id=928287 bug, it happens maybe 9 out of 10 times for  me.
06:34:07 <tagoh_> hmm
06:35:00 <tagoh_> I should try the latest one too. it was TC1
06:35:58 <tagoh_> okay, anything else?
06:36:05 <epico> http://cgit.freedesktop.org/wayland/weston/tree/protocol/input-method.xml
06:36:19 <juhp> .bug 928287
06:36:22 <zodbot> juhp: Bug 928287 anaconda crashes when installing Fedora-19-Alpha-TC2-x86_64-DVD.iso in qemu - https://bugzilla.redhat.com/show_bug.cgi?id=928287
06:36:27 <epico> it seems weston added a protocol for input method.
06:36:41 <tagoh_> oh
06:37:00 <epico> in wayland.
06:37:02 <juhp> (well I should qualify that I am still using f18 installer)
06:38:05 <tagoh_> saw in another channel that Intel guy is porting ibus to Wayland FWIW
06:38:16 <juhp> (just mean that the current f19 tree is pretty sane now for gnome desktop - though this brings new bugs like from gnome-initial-setup into view)
06:38:38 <juhp> tagoh_, aha - which channel? :)
06:39:06 <tagoh_> juhp: #fedora-i18n or #ibus? forgot it :)
06:39:13 <juhp> interesting
06:40:05 <tagoh_> good to test GNOME earlier
06:41:02 <tagoh_> epico: thanks for sharing that
06:41:18 <epico> welcome :)
06:41:44 <tagoh_> anything else? if not, let's stop here then.
06:43:26 <tagoh_> okay, thanks everyone for the meeting!
06:43:32 <tagoh_> #endmeeting