#fedora-meeting: Docs Project Meeting - Agenda: https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by randomuser` at 14:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (randomuser`, 14:00:30)
  2. Follow up on last week's action items (randomuser`, 14:05:34)
    1. Participants are reminded to make liberal use of #info #link #help in order to make the minutes "more better" (randomuser`, 14:05:46)

  3. F19 alpha release announcement (randomuser`, 14:07:46)
    1. http://fedorapeople.org/groups/schedule/f-19/f-19-docs-tasks.html (randomuser`, 14:08:55)
    2. http://fedorapeople.org/groups/schedule/f-19/f-19-all-tasks.html (jreznik, 14:08:55)
    3. https://fedoraproject.org/wiki/F19_Alpha_release_announcement (randomuser`, 14:12:46)

  4. Release Note Beats (randomuser`, 14:17:26)
    1. The discussions around features on the devel mailing list are a great place to pick up info (randomuser`, 14:19:03)
    2. http://lists.fedoraproject.org/pipermail/devel/ (randomuser`, 14:19:21)

  5. Outstanding BZ tickets (randomuser`, 14:21:29)
    1. http://tinyurl.com/lbrq84 (randomuser`, 14:21:39)
    2. ACTION: pkovar to email docs list about depricating user guide (randomuser`, 14:28:21)

  6. Open floor discussion (randomuser`, 14:31:51)
    1. https://fedoraproject.org/wiki/Category:Documentation_beats?rd=Docs/Beats (randomuser`, 14:36:13)
    2. ACTION: randomuser to mail docs list about using bz to track release notes process (randomuser`, 14:56:50)


Meeting ended at 14:59:21 UTC (full logs).

Action items

  1. pkovar to email docs list about depricating user guide
  2. randomuser to mail docs list about using bz to track release notes process


Action items, by person

  1. pkovar
    1. pkovar to email docs list about depricating user guide


People present (lines said)

  1. randomuser` (80)
  2. jreznik (20)
  3. pkovar (15)
  4. bcotton (14)
  5. zodbot (4)
  6. Capesteve (4)
  7. j_dulaney (3)
  8. nb (3)
  9. zoglesby (2)
  10. Sparks (1)
  11. jhradilek (1)


Generated by MeetBot 0.1.4.