15:00:42 <adamw> #startmeeting Fedora QA meeting
15:00:42 <zodbot> Meeting started Mon Apr 29 15:00:42 2013 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:46 <adamw> #meetingname fedora-qa
15:00:46 <zodbot> The meeting name has been set to 'fedora-qa'
15:00:50 <adamw> #topic roll call
15:00:55 <adamw> all rolls, identify yourselves
15:01:09 * satellit listening
15:01:09 * tflink doesn't know what kind of roll he is
15:01:15 * mkrizek is here
15:01:23 * pschindl is here
15:02:02 * jreznik is here
15:02:05 * Viking-Ice joins in
15:03:11 * jskladan lurks
15:03:35 <adamw> we have many rolls today
15:04:15 <adamw> #chair tflink
15:04:15 <zodbot> Current chairs: adamw tflink
15:04:24 <adamw> alrighty!
15:04:26 <adamw> #topic Previous meeting follow-up
15:04:43 <adamw> just a couple of things from me so i'll go ahead and do 'em
15:05:06 <adamw> #info "adamw to complete Beta criteria update" - this was done and announced on the list, https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria is in the new format now
15:05:53 <Viking-Ice> did you track down that recommendation ?
15:05:55 <adamw> #info "adamw to add iscsi test case back to the matrix" - did that last night, the template now has the iSCSI test case again so it'll be in the list for beta validation
15:06:13 <adamw> Viking-Ice: which one? there's probably something I forgot
15:06:19 <Viking-Ice> the KVM one
15:06:39 <adamw> oh, the thing about figuring out a reference for the virt criterion? not yet :/ it's on my todo list
15:06:56 <Viking-Ice> if you cant find it then remove the mentioning of "recommendation"
15:07:11 <adamw> not that I couldn't find it - I just didn't get around to looking yet
15:07:19 <adamw> my bad
15:08:37 <adamw> #topic Fedora 19 Beta status/planning
15:09:04 <adamw> so far as I know we're pretty much all systems go for Beta TC1 tomorrow
15:09:19 <adamw> there was a showstopper in anaconda 19.22 but they have a fix for that coming in 19.23
15:09:37 <jreznik> nice, /me saw it in #anaconda
15:10:13 <adamw> anyone aware of any other major booboos?
15:10:44 * jreznik is not aware of any, we should have a fix for apper issue - would be great to have it in TC1
15:11:08 * satellit Sugar is now working for me on f19.
15:11:52 <adamw> satellit: awesome
15:13:40 <adamw> #info it seems like things are on track for Beta TC1 so far as we're aware
15:14:22 <adamw> jreznik: if the bug's on the blocker or fe list i should probably get the fix in the compose request, if not, can you drop me a line with the details?
15:14:42 <jreznik> adamw: it's the only accepted blocker for now
15:14:44 <jreznik> :)
15:14:55 <adamw> no probs then
15:15:32 <jreznik> just fyi, not to forget it as the current fix would require some more test coverage as I talked with Rex and Lukas today
15:15:41 <adamw> thanks
15:16:05 <adamw> did people have a look over the criteria and make sure i didn't mess stuff up?
15:17:35 <jreznik> from quick look, looks good for me
15:18:38 <adamw> thanks
15:20:29 <jreznik> thanks for criteria revamp adamw!
15:21:01 <adamw> yoooou're welcome
15:21:10 <adamw> #topic Test Days
15:21:13 <tflink> +1 on thanks for the hard work
15:21:31 <tflink> criteria mongering != fun
15:21:32 <adamw> sooo, Graphics Test Week went off well, many thanks to martix for handling it
15:22:20 <adamw> hi martix!
15:22:23 <adamw> just got onto graphics test week
15:22:39 <adamw> it wasn't as busy as some we've done but people did a lot of the tests and we got some good data/bug reports
15:22:58 <brunowolff> A few of us still need to do their tests
15:23:09 <adamw> yes you do :)
15:23:24 <adamw> Martix: any comments on it?
15:26:30 * jreznik wanted to do test on Fri but messed up upgrade :)
15:29:08 <adamw> #info graphics test week went ahead and ran fine, numbers a little down but good testing
15:29:25 <adamw> #action martix or adamw to write a summary email
15:29:29 <adamw> #undo
15:29:29 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x19ab86d0>
15:29:39 <adamw> #action martix or adamw to write a Graphics Test Week recap email
15:31:14 <adamw> we have the mariadb test day coming up tomorrow: https://fedoraproject.org/wiki/Test_Day:2013-04-30_MariaDB
15:31:31 <adamw> the page looks fairly complete
15:32:06 <adamw> it'd be good to get the word out about the event as it's an important thing to be testing
15:32:56 <jreznik> hmm, I'll try spamming all my "anti" social networks :)
15:34:26 <adamw> #info MariaDB Test Day is tomorrow, it looks like it's ready to go, but we should try and get the word out
15:34:32 <adamw> tell your friends :)
15:35:49 <adamw> welp, that's the agenda
15:35:52 <adamw> #topic open floor
15:35:56 <adamw> anything anyone wants to bring up?
15:38:12 <tflink> nothing from me
15:38:25 <tflink> er, that was a lie
15:39:25 <jreznik> I just wanted to kick off the discussion about secondary arches and freeze exceptions... would be nice to have it solved for Beta as PPC guys are really trying hard to release asap after primary arch
15:39:26 <tflink> I sent out a message to test@, but as a reminder: the next version of the blocker tracking app has gone to production, now with blocker proposal ability - please let us know (via email, irc or trac ticket) if you see any bugs
15:41:09 <Martix> adamw: I will
15:41:15 <adamw> jreznik: erf, zoiks, yeah.
15:41:44 * Martix is dinning, ping me loudly if you need me
15:41:49 <adamw> #info the new version of the blocker tracking webapp is now in production at https://qa.fedoraproject.org/blockerbugs , with blocker proposing functionality included
15:42:00 <cigicat> of questionable importance: alpha netinst doesn't seem to be linked on the get-prerelease page
15:42:01 <adamw> Martix: roger
15:42:41 <adamw> cigicat: I think that's 'normal', though I'd kinda like it if netinst were there too. that's all up to the websites team though
15:43:00 <adamw> https://fedoraproject.org/wiki/Websites - should have contact details to ask them about it
15:43:00 * nirik noticed that too. will mention it.
15:43:14 <satellit> will mate live cd be in Beta?
15:43:25 <adamw> not sure on the status of that
15:43:43 <adamw> https://fedoraproject.org/wiki/Releases/19/Spins says:
15:43:50 <adamw> 2013-04-20 	Near final approval.
15:44:05 <adamw> but Dan wrote that himself, so I dunno
15:44:22 * satellit dan408 was working on one  I downloaded his test...yesterday
15:45:16 <adamw> #info there may be a MATE spin for Beta. or not. we're not sure.
15:45:21 <nirik> it's been 'approved' by the spins sig. He has commits to add it to git. I dunno if it's too late for this cycle or not.
15:45:39 <adamw> thanks nirik
15:46:07 * nirik would personally be fine with doing it for beta, but dunno about everyone elses feelings.
15:46:33 <adamw> tflink: do you want to do a bit of a pr blitz on the blocker proposal feature? mail to test and devel, blog posts, that kinda jazz?
15:47:02 <adamw> jreznik: is it okay if we make the secondary arch FE thing an agenda topic? it's a bit big to tackle in open floor
15:48:25 <jreznik> adamw: sure
15:48:57 <tflink> adamw: yeah, I still need to write that up
15:49:40 <adamw> coolbeans
15:49:58 <adamw> #action tflink to do some promotion for the blocker bug proposal webapp
15:52:51 <adamw> anything else?
15:53:55 * adamw sets Quantum Fuse
15:54:38 <jreznik> sure, I'll try to kick of the sec arch discussion on the list, there's no more time today :)
15:54:48 <adamw> thanks!
15:56:53 <adamw> thanks for coming everyone
15:56:55 <adamw> #endmeeting