#fedora-meeting: Fedora APAC Ambassadors meeting 2013-05-04
Meeting started by FranciscoD at 04:00:50 UTC
(full logs).
Meeting summary
- init process (FranciscoD, 04:01:07)
- Announcements (FranciscoD, 04:03:07)
- please stay tuned for the Fedora 20 elections.
Both naming and governance elections will start soon. (FranciscoD,
04:03:48)
- http://lists.fedoraproject.org/pipermail/ambassadors/2013-May/021091.html
-> Fedora 19 T shirts being discussed in FAmSCo. Please read the
ML for more information. (FranciscoD,
04:05:45)
- http://fedoraproject.org/wiki/Flock
(tuanta,
04:06:43)
- Review action items from last meeting (FranciscoD, 04:12:32)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-04#Review_action_items_from_last_meeting
(FranciscoD,
04:12:40)
- udinnet Update ticket #74 with more detailed
information -> DONE (FranciscoD,
04:14:06)
- nangthang: Update agenda page, confirm links
etc. are all correct. -> DONE (FranciscoD,
04:15:09)
- skipping action items with ticket # 70
(FranciscoD,
04:15:53)
- https://fedoraproject.org/wiki/Ambassadors/APAC/Budget
(tuanta,
04:16:58)
- tuanta to bring Regional budget for FY2014 to
FAmSCo meeting then report back to APAC in the next meeting ->
DONE (FranciscoD,
04:17:29)
- APAC Budget has been finalized. Kudos tuanta
:) (FranciscoD,
04:17:44)
- ACTION: FranciscoD
close ticket #72. (FranciscoD,
04:20:09)
- ACTION: tuanta to
open a new ticket to discuss more about organizing real
get-something-done FADs in APAC (FranciscoD,
04:20:56)
- Trac tickets (FranciscoD, 04:21:25)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-04#Trac_tickets
(FranciscoD,
04:21:51)
- https://fedorahosted.org/fedora-apac/ticket/74
(udinnet,
04:22:42)
- http://fedoraproject.org/wiki/Release_Party_F18_University_of_Rajarata
(FranciscoD,
04:23:23)
- Not a release party any more.
https://fedorahosted.org/fedora-apac/ticket/74#comment:2
(FranciscoD,
04:23:51)
- Funds available since GSoC in Sri Lanka was not
held (FranciscoD,
04:24:05)
- https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
(udinnet,
04:25:13)
- ACTION: tuanta to
Update budget wiki to note Funds available since GSoC in Sri Lanka
was not held (tuanta,
04:25:54)
- ACTION: FranciscoD
think of what feedback we can collect from participants in this
workshop. (FranciscoD,
04:29:37)
- IDEA: folks with any
ideas on feedback mail FranciscoD (FranciscoD,
04:31:24)
- IDEA: will it be
possible to host like a feedback website, where folks that attended
can comment? Would come in handy for all events (FranciscoD,
04:32:58)
- AGREED: sponsor
udinnet 's event, trac ticket #74 (FranciscoD,
04:33:46)
- ACTION: FranciscoD
update ticket with approval information etc. (FranciscoD,
04:34:01)
- https://fedorahosted.org/fedora-apac/ticket/77
(FranciscoD,
04:34:25)
- ACTION: udinnet
announce event date for
https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
(udinnet,
04:34:53)
- skipping ticket 77. Will be discussed as soon
as dramsey has details set up (FranciscoD,
04:37:33)
- https://fedorahosted.org/fedora-apac/ticket/78
(FranciscoD,
04:37:56)
- https://fedorahosted.org/fedora-apac/ticket/79
(FranciscoD,
04:38:24)
- folks please nominate yourselves, or others to
help tuanta with the budget. (FranciscoD,
04:42:14)
- ACTION: maeniel
udinnet Suresht nangthang *everyone*: if you're interested in
helping with budgets, please volunteer with a comment on ticket
79 (FranciscoD,
04:45:31)
- Decision for tuanta 's helper with budgets to
be made in next meeting (FranciscoD,
04:45:52)
- ACTION: tuanta decide
who he wants as the helper (FranciscoD,
04:46:00)
- open floor (FranciscoD, 04:49:51)
- maeniel planning an event. More details to
come. (FranciscoD,
04:51:19)
- maeniel is being mentored by kaio (FranciscoD,
04:51:30)
- Happy star wars day! #maythe4thbewithyou
(FranciscoD,
04:52:52)
- ACTION: KageSenshi to
buy everyone light sabers ;) (FranciscoD,
04:53:05)
- http://events.linuxfoundation.org/events/linuxcon-japan
(dramsey,
04:53:20)
- ACTION: FranciscoD
bring up apac community credit card with tuan and cwickert whenever
possible (FranciscoD,
04:54:47)
- udinnet to chair next meeting (FranciscoD,
04:55:23)
- meeting time 55 minutes (FranciscoD,
04:55:54)
- ACTION: Suresht send
out logs to lists (FranciscoD,
04:56:48)
Meeting ended at 04:56:52 UTC
(full logs).
Action items
- FranciscoD close ticket #72.
- tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
- tuanta to Update budget wiki to note Funds available since GSoC in Sri Lanka was not held
- FranciscoD think of what feedback we can collect from participants in this workshop.
- FranciscoD update ticket with approval information etc.
- udinnet announce event date for https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
- maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
- tuanta decide who he wants as the helper
- KageSenshi to buy everyone light sabers ;)
- FranciscoD bring up apac community credit card with tuan and cwickert whenever possible
- Suresht send out logs to lists
Action items, by person
- FranciscoD
- FranciscoD close ticket #72.
- FranciscoD think of what feedback we can collect from participants in this workshop.
- FranciscoD update ticket with approval information etc.
- FranciscoD bring up apac community credit card with tuan and cwickert whenever possible
- KageSenshi
- KageSenshi to buy everyone light sabers ;)
- maeniel
- maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
- nangthang
- maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
- Suresht
- maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
- Suresht send out logs to lists
- tuanta
- tuanta to open a new ticket to discuss more about organizing real get-something-done FADs in APAC
- tuanta to Update budget wiki to note Funds available since GSoC in Sri Lanka was not held
- tuanta decide who he wants as the helper
- udinnet
- udinnet announce event date for https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
- maeniel udinnet Suresht nangthang *everyone*: if you're interested in helping with budgets, please volunteer with a comment on ticket 79
People present (lines said)
- FranciscoD (181)
- dramsey (59)
- tuanta (55)
- udinnet (38)
- Suresht (15)
- zodbot (14)
- KageSenshi (12)
- maeniel (11)
- nangthang (4)
Generated by MeetBot 0.1.4.