#fedora-meeting: Fedora APAC Ambassadors meeting 2013-05-18
Meeting started by udinnet at 04:00:12 UTC
(full logs).
Meeting summary
- init process (udinnet, 04:00:33)
- v (dramsey,
04:00:34)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Agenda
(dramsey,
04:00:36)
- Announcements (udinnet, 04:01:45)
- http://fedoraproject.org/wiki/Flock
(tuanta,
04:03:45)
- https://fedoraproject.org/wiki/How_to_use_IRC#Meeting_Protocol
(KageSenshi,
04:03:54)
- Naming is already open (FranciscoD,
04:08:12)
- Questionnaire is open (FranciscoD,
04:08:19)
- Nominations are open (FranciscoD,
04:08:29)
- https://fedoraproject.org/wiki/Marketing_Fedora_flyer
(FranciscoD,
04:09:10)
- F19 Beta RC2 is out (FranciscoD,
04:10:27)
- http://lists.fedoraproject.org/pipermail/announce/2013-May/003154.html
(Suresht,
04:12:01)
- Please change you fas password asap
(udinnet,
04:13:00)
- flock has its own web site (udinnet,
04:13:19)
- http://flocktofedora.com/
(udinnet,
04:13:25)
- Review action items from last meeting (udinnet, 04:14:40)
- https://fedorahosted.org/fedora-apac/ticket/81
(tuanta,
04:16:38)
- tuanta opened ticket #81 to discuss more about
organizing real get-something-done FADs in APAC (udinnet,
04:17:15)
- ACTION: FranciscoD
think of what feedback we can collect from participants in this
workshop. (udinnet,
04:19:06)
- ACTION: udinnet
FranciscoD dramsey Suresht KageSenshi input ideas to #81
(udinnet,
04:19:51)
- https://fedoraproject.org/wiki/Fedora_Technical_Seminar_with_F18_University_of_Rajarata
(udinnet,
04:22:19)
- https://fedoraproject.org/wiki/Ambassadors/APAC/Budget
(Suresht,
04:26:31)
- ACTION: tuanta to
double check budget updates by Suresht at
https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
(tuanta,
04:29:54)
- ACTION: Suresht
udinnet dramsey *everyone* volunteer with a comment on ticket
79 (udinnet,
04:30:49)
- Trac tickets (udinnet, 04:37:51)
- Suresht will be helping out tuanta in the
budget process (udinnet,
04:40:38)
- ticket #82: Let the CC holder assign a particular day of the week as "Reimbursement day" (tuanta, 04:41:48)
- https://fedorahosted.org/fedora-apac/ticket/82
(tuanta,
04:46:44)
- ACTION: KageSenshi
will propose the schedule for being the APAC CC holder to #82
(udinnet,
04:53:02)
- Soon after deciding the CC holder for APAC. The
FAmSCo folks from APAC will be in a process to get the CC from
RH (udinnet,
04:55:47)
- Open Floor (udinnet, 05:00:37)
- https://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-05-18#Open_Floor
(dramsey,
05:01:29)
Meeting ended at 05:08:24 UTC
(full logs).
Action items
- FranciscoD think of what feedback we can collect from participants in this workshop.
- udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
- tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
- Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
- KageSenshi will propose the schedule for being the APAC CC holder to #82
Action items, by person
- dramsey
- udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
- Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
- FranciscoD
- FranciscoD think of what feedback we can collect from participants in this workshop.
- udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
- KageSenshi
- udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
- KageSenshi will propose the schedule for being the APAC CC holder to #82
- Suresht
- udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
- tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
- Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
- tuanta
- tuanta to double check budget updates by Suresht at https://fedoraproject.org/w/index.php?title=Ambassadors%2FAPAC%2FBudget&diff=337723&oldid=335603
- udinnet
- udinnet FranciscoD dramsey Suresht KageSenshi input ideas to #81
- Suresht udinnet dramsey *everyone* volunteer with a comment on ticket 79
People present (lines said)
- udinnet (129)
- tuanta (82)
- dramsey (49)
- FranciscoD (43)
- MarkDude (27)
- KageSenshi (25)
- Suresht (22)
- zodbot (21)
- bckurera (12)
- maeniel (9)
- jurank_dankkal (7)
- dan408 (1)
- niteshnarayanlal (0)
- bckurera__ (0)
Generated by MeetBot 0.1.4.