#fedora-meeting: Fedora Kernel
Meeting started by jwb at 18:03:58 UTC
(full logs).
Meeting summary
- init (jwb, 18:04:17)
- F17 (jwb, 18:07:20)
- F17 at 3.9.4 in updates-testing. Needs karma,
as usual (jwb,
18:07:53)
- https://admin.fedoraproject.org/updates/FEDORA-2013-9123/kernel-3.9.4-100.fc17
(jwb,
18:08:25)
- F18 (jwb, 18:14:54)
- http://koji.fedoraproject.org/koji/taskinfo?taskID=5445919
(jwb,
18:15:48)
- efi bug causing some machines not to boot in
3.9. (jwb,
18:16:46)
- ACTION: jwb to try
scratch kernel and ask for feedback in the bug (jwb,
18:16:57)
- F19 (jwb, 18:19:58)
- rawhide (jwb, 18:22:06)
- at 3.10-rc3 (jwb,
18:22:31)
- kernel testing overview (jwb, 18:33:18)
- open floor (jwb, 18:47:15)
Meeting ended at 18:52:56 UTC
(full logs).
Action items
- jwb to try scratch kernel and ask for feedback in the bug
Action items, by person
- jwb
- jwb to try scratch kernel and ask for feedback in the bug
People present (lines said)
- jwb (70)
- jforbes (30)
- nirik (26)
- davej (24)
- brunowolff (18)
- zodbot (3)
Generated by MeetBot 0.1.4.