#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:50 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:56)
  2. previous meeting follow-up (adamw, 15:06:17)
    1. "adamw and anyone else to work on updating Common_F19_bugs" - I got that one done, it's pretty much up to date (adamw, 15:07:00)
    2. "adamw to talk to rbergeron and make sure packagekit/policykit issue makes it into the beta release notes" - yup, got a mention of it into the release announcement, and no crazy slashdot conspiracy theories yet (adamw, 15:07:24)
    3. "adamw to complete 'new model' criteria revision by converting the final criteria" - I started working on that Friday, I'll aim to complete it today or tomorrow (adamw, 15:07:51)
    4. "tflink to update the iscsi test case for newUI" - not done yet but should be soon (adamw, 15:09:58)
    5. "tflink to schedule first blocker review meeting for this week" - that was done, we had two review meetings last week (adamw, 15:10:12)
    6. "adamw to look at extracting some test cases from Test_Day:2013-05-21_AnacondaNewUI_Followup for use as optional test cases (or even enforceable partitioning test cases) for the validation matrices" - not done yet but it's kind of a long-term plan, it's on my todo list (adamw, 15:10:28)
    7. "martix to ensure spice test day is ready on time" - that seemed to be sorted out fine (adamw, 15:10:57)
    8. "satellit_e to work on some test cases for SoaS" - satellit drafted up some ideas at http://wiki.sugarlabs.org/go/Fedora_19-sugar_test_cases (adamw, 15:11:58)
    9. ACTION: adamw to mark LLVMpipe-without-SSE2 bug as needing a release note and explain why to docs team (adamw, 15:17:03)

  3. Fedora 19 Final planning (adamw, 15:19:56)
    1. TC1 is due tomorrow, 2013-06-04, I will request the compose then (adamw, 15:20:08)
    2. mjg59 informs us a kernel patch is coming which ought to resolve most of the UEFI variable space issues. scratch build for testing linked from https://bugzilla.redhat.com/show_bug.cgi?id=964335 (adamw, 15:33:06)

  4. Test Days (adamw, 15:34:54)
    1. https://fedoraproject.org/wiki/Test_Day:2013-05-28_Virtualization and https://fedoraproject.org/wiki/Test_Day:2013-05-30_Spice both went off pretty successfully last week, i saw lots of active testing on both (adamw, 15:35:47)
    2. https://fedoraproject.org/wiki/Test_Day:2013-06-04_Network_Manager page looks ready, kparal is working on the live image (adamw, 15:39:13)
    3. https://fedoraproject.org/wiki/Test_Day:2013-06-06_FreeIPA_Two_Factor_Authentication looks ready to go (adamw, 15:39:29)

  5. Open floor (adamw, 15:42:11)


Meeting ended at 15:54:31 UTC (full logs).

Action items

  1. adamw to mark LLVMpipe-without-SSE2 bug as needing a release note and explain why to docs team


Action items, by person

  1. adamw
    1. adamw to mark LLVMpipe-without-SSE2 bug as needing a release note and explain why to docs team


People present (lines said)

  1. adamw (65)
  2. kparal (19)
  3. mjg59 (12)
  4. jreznik (11)
  5. tflink (9)
  6. brunowolff (5)
  7. zodbot (5)
  8. j_dulaney (3)
  9. satellit (3)
  10. jskladan (1)
  11. nirik (1)


Generated by MeetBot 0.1.4.