#fedora-meeting: FESCO (2013-06-05)
Meeting started by mitr at 18:01:21 UTC
(full logs).
Meeting summary
- init process (mitr, 18:01:28)
- #1119 Proven packager (mitr, 18:03:58)
- The reporter has withdrawn the request, no
action needed. (mitr,
18:04:02)
- #1120 Request owner change for bacula (mitr, 18:04:12)
- AGREED: ownership
change requested in #1120 is approved (+7) (mitr,
18:09:44)
- AGREED: Nonresponsive
maintainer policy update (+8): s/Fast Track/Exception/. replace
first paragraph with: "There are some cases where it may be needed
to reassign a package even if this procedure has not yet finished.
Examples include when many dependencies are broken, version updates
are needed for security or stability reasons, or maintainer response
prevents the nonresponsive process from proceeding without actually
resuming maintenan (mitr,
18:26:44)
- if anybody feels that the nonresponsive
maintainer process is being avoided without the maintainer actually
becoming responsive, they are encouraged to bring it up with
FESCo. (pjones,
18:27:38)
- Next week's chair (mitr, 18:29:23)
- nirik will chair next week's meeting
(mitr,
18:30:39)
- Open Floor (mitr, 18:30:44)
- https://fedoraproject.org/wiki/Elections#Townhall_Schedule
lists one for each election (mitr,
18:32:23)
- https://fedoraproject.org/wiki/Elections#FAmSCo_.28Ambassadors.29
(nirik,
18:32:45)
- There's a number of election town halls next
week, see https://fedoraproject.org/wiki/Elections#Townhall_Schedule
. Everyone should try and attend and ask questions of
candidates. (mitr,
18:32:51)
- https://admin.fedoraproject.org/voting/about/flock-2013
(nirik,
18:34:09)
- Flock talk voting is underway:
https://admin.fedoraproject.org/voting/about/flock-2013 (mitr,
18:35:04)
Meeting ended at 18:38:32 UTC
(full logs).
Action items
- (none)
People present (lines said)
- mitr (51)
- pjones (40)
- nirik (26)
- sgallagh (19)
- abadger1999 (12)
- t8m (12)
- notting (12)
- zodbot (8)
- mmaslano (1)
- jwb (0)
Generated by MeetBot 0.1.4.