#fedora-meeting: APAC meeting 20130608
Meeting started by FranciscoD at 04:01:17 UTC
(full logs).
Meeting summary
- init process (FranciscoD, 04:01:38)
- http://fedoraproject.org/wiki/Meeting:APAC_Ambassadors_2013-06-08
(FranciscoD,
04:03:37)
- Announcements (FranciscoD, 04:03:47)
- https://fedoraproject.org/wiki/Elections
(FranciscoD,
04:05:15)
- https://fedoraproject.org/wiki/Elections#IRC_Town_Halls
(FranciscoD,
04:05:36)
- Fedora 20 election townhalls are coming
up (FranciscoD,
04:05:45)
- http://apps.fedoraproject.org/calendar/Elections/
-> fedocal link (FranciscoD,
04:05:58)
- Fedora 19 RC1 is out (FranciscoD,
04:06:23)
- http://dl.fedoraproject.org/pub/alt/stage/19-TC1/
(FranciscoD,
04:06:47)
- Budget meetings are on going in FAmSCo
(FranciscoD,
04:10:17)
- Review action items from last meetings (FranciscoD, 04:13:00)
- Please update the ticket #70 with your ideas on
the subject asap (FranciscoD,
04:18:17)
- ACTION: KageSenshi to
buy everyone light sabers ;) (FranciscoD,
04:18:51)
- Trac tickets (FranciscoD, 04:21:54)
- Ticket 80 (FranciscoD,
04:22:24)
- https://fedorahosted.org/fedora-apac/ticket/80
(FranciscoD,
04:22:27)
- http://www.wfs-india.org/p/poster-competition-womens-and-lgbt-issues
(tuanta,
04:25:26)
- planning for poster competition complete:
submission system, publicity, panel, writeup discussed and modified,
new website wfs-india.org (FranciscoD,
04:26:33)
- 4 panelists currently including tatica
(FranciscoD,
04:26:46)
- AGREED: Sponsor
amani_glugcal 's event. (FranciscoD,
04:50:16)
- ACTION: FranciscoD
update ticket #80 with approval details (FranciscoD,
04:50:51)
- https://fedorahosted.org/fedora-apac/ticket/84
(FranciscoD,
04:51:00)
- https://fedorahosted.org/fedora-apac/ticket/84 (tuanta, 04:51:13)
- http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
(hanthana,
04:52:39)
- ACTION: amani_glugcal
link Fedora India/Fedora project page to
http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
(FranciscoD,
04:53:14)
- https://fedoraproject.org/wiki/Artwork/MediaArt/F18
(tuanta,
04:58:29)
- ACTION: tuanta Update
agenda to include a "Join Fedora" talk. (FranciscoD,
04:59:51)
- tuanta hanthana to get media to California
visit (FranciscoD,
05:00:43)
- ACTION: amani_glugcal
file ticket to discuss t shirt stickers for next meeting
(FranciscoD,
05:04:27)
- AGREED: sponsor
tuanta 's ticket #84 (+6/-0) (FranciscoD,
05:10:13)
- ACTION: FranciscoD
update ticket #84 (FranciscoD,
05:10:25)
- : https://fedorahosted.org/fedora-apac/ticket/86
(nangthang,
05:11:16)
- open floor (FranciscoD, 05:14:47)
- https://fedoraproject.org/wiki/User:Niteshnarayan
(FranciscoD,
05:18:00)
- ACTION: suresht send
logs to list (FranciscoD,
05:20:15)
Meeting ended at 05:20:25 UTC
(full logs).
Action items
- KageSenshi to buy everyone light sabers ;)
- FranciscoD update ticket #80 with approval details
- amani_glugcal link Fedora India/Fedora project page to http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
- tuanta Update agenda to include a "Join Fedora" talk.
- amani_glugcal file ticket to discuss t shirt stickers for next meeting
- FranciscoD update ticket #84
- suresht send logs to list
Action items, by person
- amani_glugcal
- amani_glugcal link Fedora India/Fedora project page to http://wiki.culturefreedomday.org/2013/India/Kolkata/GLUG-Kolkata
- amani_glugcal file ticket to discuss t shirt stickers for next meeting
- FranciscoD
- FranciscoD update ticket #80 with approval details
- FranciscoD update ticket #84
- suresht
- suresht send logs to list
- tuanta
- tuanta Update agenda to include a "Join Fedora" talk.
People present (lines said)
- FranciscoD (215)
- tuanta (72)
- amani_glugcal (46)
- hanthana (35)
- suresht (21)
- MarkDude (18)
- nangthang (17)
- zodbot (14)
- dramsey (9)
Generated by MeetBot 0.1.4.