#fedora-meeting Meeting
Meeting started by aeperezt at 22:35:20 UTC
(full logs).
Meeting summary
- rolcall (aeperezt, 22:35:52)
- ticket 129 (aeperezt, 22:46:51)
- AGREED: ticket 129
etiquetas swags para Brasil (aeperezt,
22:55:14)
- ticket 121 dominio de fedora brasil y latam (aeperezt, 22:55:48)
- ticket 126 para usuarios de Fedora en espaƱol y Portuguez (aeperezt, 23:00:30)
- open floor (aeperezt, 23:13:50)
Meeting ended at 23:26:23 UTC
(full logs).
Action items
- (none)
People present (lines said)
- aeperezt (58)
- echevemaster (43)
- alexove (28)
- zodbot (8)
- firemanxbr (7)
- asoliard (7)
Generated by MeetBot 0.1.4.