#fedora-meeting: FESCO (2013-06-19)

Meeting started by nirik at 18:00:00 UTC (full logs).

Meeting summary

  1. init process (nirik, 18:00:00)
  2. ticket #1123 Request owner change for dkms (nirik, 18:02:48)
    1. https://fedorahosted.org/fesco/ticket/1123 (nirik, 18:02:49)
    2. AGREED: if no exception needed on starting by default, allow name change/systemd in f20+ only, leave others alone. (+7,0,0) (nirik, 18:11:18)

  3. ticket #1125 httpd-itk broken over release because httpd updated without dependencies caring and maintainer refuse (nirik, 18:11:35)
    1. https://fedorahosted.org/fesco/ticket/1125 (nirik, 18:11:35)
    2. AGREED: bundle code in httpd-itk for now, build httpd-itk and once the upstream httpd version is released with the patches they need, they can build it as module. (+5) (nirik, 18:25:11)

  4. ticket #1126 Need a procedure for tracking FESCo release blockers (nirik, 18:25:48)
    1. https://fedorahosted.org/fesco/ticket/1126 (nirik, 18:25:48)
    2. AGREED: proposal in ticket is approved (+5) (nirik, 18:28:38)

  5. Next week's chair (nirik, 18:28:51)
    1. notting to chair next week (nirik, 18:31:01)

  6. Open Floor (nirik, 18:31:05)
    1. elections in progress. Please vote! (nirik, 18:31:38)


Meeting ended at 18:42:01 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (74)
  2. sgallagh (27)
  3. jwb (24)
  4. mitr (17)
  5. abadger1999 (14)
  6. notting (13)
  7. jkaluza (10)
  8. zodbot (6)
  9. pjones (4)
  10. handsome_pirate (1)
  11. dan408 (1)
  12. mmaslano (0)
  13. t8m (0)


Generated by MeetBot 0.1.4.