15:04:32 <rdieter> #startmeeting kde-sig
15:04:32 <zodbot> Meeting started Tue Jun 25 15:04:32 2013 UTC.  The chair is rdieter. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:32 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:04:36 <rdieter> #meetingname kde-sig
15:04:36 <zodbot> The meeting name has been set to 'kde-sig'
15:04:39 <rdieter> #topic roll call
15:04:49 <rdieter> hi all, who's present for a friendly kde-sig meeting today?
15:04:53 * ltinkl present
15:05:17 <rdieter> than, jreznik, dvratil_ , Kevin_Kofler, kde*foo : ping
15:05:19 <jgrulich> present
15:05:21 <dvratil_> here
15:05:27 * jreznik is around
15:05:58 <Kevin_Kofler> Present.
15:06:32 <rdieter> #info rdieter ltinkl jgrulich dvratil_ jreznik Kevin_Kofler present
15:06:39 <rdieter> #chair ltinkl jgrulich dvratil_ jreznik Kevin_Kofler
15:06:39 <zodbot> Current chairs: Kevin_Kofler dvratil_ jgrulich jreznik ltinkl rdieter
15:07:59 <rdieter> #topic agenda
15:08:03 <rdieter> what to discuss today?
15:08:24 <rdieter> upcoming releases: kde-4.10.5, kde-4.11 beta/rc/whatever
15:12:09 <rdieter> .bug 977893
15:12:13 <zodbot> rdieter: Bug 977893 ksplash theme too dark - https://bugzilla.redhat.com/show_bug.cgi?id=977893
15:12:24 <rdieter> if we have time, minor/polish theming issue
15:13:33 <mbriza|home> yeah, for some reason it kept the old dark wallpaper on updated systems
15:13:46 <mbriza|home> iirc it's okay on new installations
15:14:33 <rdieter> that's strange, ok.
15:14:53 * rdieter didn't think ksplash did any sort of caching like that
15:15:22 <mbriza|home> yeah, just tried on fresh tc6, okay except for the widescreen adaption stretch
15:15:40 <rdieter> well, lets get started
15:15:49 <rdieter> #topic kde-4.10.5/kde-4.11 beta
15:16:05 <rdieter> new releases will be coming soon...
15:16:49 <rdieter> given f19 release is looming soon, I think I'd recommend one of:
15:17:36 <rdieter> given that we want to keep f19 at the status quo 4.10.4 until after GA release (right?)...
15:17:58 <rdieter> 1.  upgrade rawhide to 4.10.5 first (then 4.11 beta/rc/whatever at some later date)
15:18:14 <rdieter> 2.  upgrade rawhide straight to 4.11 beta/rc, then do f19 to 4.10.5 after f19 GA
15:18:48 <ltinkl> I'd prefer 2., rawhide should get the latest & greatest
15:18:49 <rdieter> thoughts/comments?
15:19:14 <Kevin_Kofler> ltinkl: +1
15:19:17 * dvratil_ agrees with ltinkl
15:19:22 <jgrulich> 2) +1
15:20:11 <rdieter> ok, sounds like a plan then.
15:20:49 <rdieter> #agreed kde-sig will upgrade rawhide to 4.11 beta/rc asap, and do kde-4.10.5 in f17/f18/f19 branches after f19 GA
15:22:40 <rdieter> any other comments on the topic or move on?
15:23:40 <jgrulich> rdieter: do you plan to push KDE 4.11 beta/rc to your kde-unstable repo?
15:23:50 <rdieter> good question
15:24:11 <rdieter> once it's in rawhide, then I'll be happy to do f19 (and f18) builds as time allows, sure
15:25:27 <rdieter> #topic open discussion
15:25:54 <rdieter> Kevin_Kofler (in #fedora-kde) mentioned a concern about the new apper I introduced into rawhide yesterday
15:26:16 <rdieter> in particular, the apper plasma applet changed names, so I needed to adapt the plasma init/update script accordingly
15:27:08 <rdieter> I think I'll review the spin-kickstarts stuff, they may need adaptation too
15:27:38 <rdieter> (though I'd like to retest to see if the bug that required those hack/workarounds is fixed while I'm at it)
15:29:59 <rdieter> anything else to discuss today?
15:32:56 <rdieter> ok, will close meeting in 1 minute
15:40:50 <rdieter_> arg I got disconnected
15:41:03 <rdieter_> can someone else #endmeeting ?
15:41:35 <jreznik> #endmeeting