#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:01:54 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:02:03)
  2. Fedora 19 retrospective and wrap-up (adamw, 15:04:32)
    1. I put the retrospective page up recently at https://fedoraproject.org/wiki/Fedora_19_QA_Retrospective (adamw, 15:05:27)

  3. Fedora 20 planning (adamw, 15:19:10)
    1. nirik and dgilmore will be proposing a new policy for deciding which spins to ship for F20 (adamw, 15:24:53)
    2. adamw will continue with Final criteria rewrite and look at updating the validation test case set (adamw, 15:34:17)
    3. http://fedoraproject.org/wiki/Releases/20/FeatureList (dan408\, 15:44:18)
    4. http://fedoraproject.org/wiki/Releases/19/FeatureList (dan408\, 15:46:47)
    5. http://fedoraproject.org/wiki/Features/Enlightenment (dan408\, 15:48:54)
    6. jreznik would like to see functional validation of Changes for F20 (adamw, 15:49:13)
    7. ACTION: adamw to add an item for Change validation discussion to next week's agenda (adamw, 15:50:10)

  4. Taskbot (adamw, 15:50:42)
    1. current AutoQA setup is running on F17 which will go EOL soon: we may need to spend time moving it to something newer (adamw, 15:52:57)
    2. we're hoping to have a functional taskbot in place during F20 cycle (adamw, 16:00:34)

  5. open floor (adamw, 16:01:15)
    1. spin-kickstarts package build process has been improved, which may make it less of a pain to do s-k updates (adamw, 16:04:28)


Meeting ended at 16:07:41 UTC (full logs).

Action items

  1. adamw to add an item for Change validation discussion to next week's agenda


Action items, by person

  1. adamw
    1. adamw to add an item for Change validation discussion to next week's agenda


People present (lines said)

  1. adamw (143)
  2. dan408\ (77)
  3. nirik (35)
  4. jreznik (32)
  5. tflink (28)
  6. cwickert (14)
  7. Southern_Gentlem (5)
  8. brunowolff (5)
  9. zodbot (4)
  10. Martix_ (4)
  11. dgilmore (4)
  12. robatino (3)
  13. Cerlyn (2)
  14. mkrizek (1)
  15. pschindl (1)


Generated by MeetBot 0.1.4.