#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:03:50 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:04:06)
    1. Kevin_Kofler, jgrulich, nucleo, mbriza present. (Kevin_Kofler, 15:09:33)

  2. Agenda (Kevin_Kofler, 15:10:31)
    1. BlueZ 5 (kalev) (Kevin_Kofler, 15:10:49)
    2. SDDM instead of KDM (mbriza) (Kevin_Kofler, 15:10:59)
    3. system LibRaw in libkdcraw (nucleo) (Kevin_Kofler, 15:13:55)

  3. SDDM instead of KDM (Kevin_Kofler, 15:17:26)
    1. https://fedoraproject.org/wiki/SIGs/KDE/KDMtoLightDM (jgrulich, 15:18:39)
    2. AGREED: "SDDM instead of KDM" feature will be submitted as a Change. (Kevin_Kofler, 15:47:45)

  4. system LibRaw in libkdcraw (Kevin_Kofler, 15:47:47)
    1. https://projects.kde.org/projects/kde/kdegraphics/libs/libkdcraw/repository/revisions/ee76a4eef0c601215c7c7c4440fd56b2b8740a63 (nucleo, 15:47:59)
    2. http://kojipkgs.fedoraproject.org//packages/LibRaw/0.15.2/1.fc20/data/logs/i686/build.log (nucleo, 15:57:45)
    3. libkdcraw now has support for an external LibRaw in a development branch, we are enabling this in Rawhide. (Kevin_Kofler, 16:01:49)
    4. ACTION: nucleo to file a bug requesting RawSpeed to be enabled in the system LibRaw. (Kevin_Kofler, 16:02:00)

  5. BlueZ 5 (Kevin_Kofler, 16:02:23)
    1. BlueZ 5 will come in Rawhide for F20, BlueDevil has support for it in a branch. (Kevin_Kofler, 16:10:23)

  6. Open discussion (Kevin_Kofler, 16:10:29)
    1. kde-redhat primary mirror had been offline jul 3, but rdieter finally got the disk replaced and restored yesterday, jul 8 (Kevin_Kofler, 16:14:38)


Meeting ended at 16:17:29 UTC (full logs).

Action items

  1. nucleo to file a bug requesting RawSpeed to be enabled in the system LibRaw.


Action items, by person

  1. nucleo
    1. nucleo to file a bug requesting RawSpeed to be enabled in the system LibRaw.


People present (lines said)

  1. Kevin_Kofler (106)
  2. mbriza (23)
  3. nucleo (20)
  4. kalev (17)
  5. than (14)
  6. rdieter (10)
  7. zodbot (5)
  8. jgrulich (2)


Generated by MeetBot 0.1.4.