#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:23 UTC (full logs).

Meeting summary

  1. Roll call (adamw, 15:00:40)
  2. ARM as a primary arch (adamw, 15:07:39)
    1. handsome_pirate has been trying to get ARM to mirror the QA process (handsome_pirate, 15:10:58)
    2. https://fedoraproject.org/wiki/Architectures/ARM/qa-machines (nirik, 15:17:19)
    3. there are issues with running autotest on ARM hosts on Fedora 18 (adamw, 15:19:38)
    4. https://fedoraproject.org/wiki/Secondary_Architecture_Promotion_Requirements (mjg59, 15:46:03)
    5. we agreed that automated testing on ARM should not blocker primary arch elevation as we are not enforcing the tests yet (adamw, 15:53:45)
    6. as described by handsome_pirate and pwhalen, the ARM deliverables set does not look unmanageable, but we feel like we'll definitely need co-operation from pwhalen and ARM-focused volunteers to ensure we can cover all the testing (adamw, 15:57:31)
    7. AGREED: QA does not see any definite roadblocks to ARM becoming a primary arch for F20, but expects that minor changes will be needed to the release criteria to define the ARM 'release blocking images' and assistance will be needed from ARM-focused testers to complete ARM validation testing (adamw, 16:00:58)

  3. open floor (adamw, 16:02:48)
    1. handsome_pirate looking for a roommate for FLOCK, applications on postcards (adamw, 16:03:42)


Meeting ended at 16:06:20 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. adamw (110)
  2. handsome_pirate (71)
  3. kparal (39)
  4. tflink (32)
  5. Viking-Ice (26)
  6. Martix (19)
  7. pwhalen (19)
  8. nirik (9)
  9. brunowolff (8)
  10. mjg59 (7)
  11. zodbot (4)
  12. mkrizek (2)
  13. jsmith (2)
  14. misc (1)
  15. croberts (1)


Generated by MeetBot 0.1.4.