#fedora-meeting: KDE SIG Meeting

Meeting started by Kevin_Kofler at 15:00:18 UTC (full logs).

Meeting summary

  1. Role call (Kevin_Kofler, 15:00:41)
    1. Kevin_Kofler, nucleo, rdieter, than, dvratil, ltinkl, jreznik present. (Kevin_Kofler, 15:02:57)

  2. Agenda (Kevin_Kofler, 15:03:03)
  3. Qt 4.8.5 (Kevin_Kofler, 15:05:45)
    1. https://bugreports.qt-project.org/browse/QTBUG-30076 (rdieter, 15:06:47)
    2. http://paste.fedoraproject.org/29025/96996137 is the one, I think (rdieter, 15:10:09)
    3. AGREED: revert the Qt commit for now (Kevin_Kofler, 15:25:09)
    4. ACTION: dvratil will try to write a correct patch for the driver (Kevin_Kofler, 15:25:19)
    5. AGREED: push Qt 4.8.5 as soon as the PostgreSQL regression is resolved / worked around (by reverting the patch) (Kevin_Kofler, 15:27:44)
    6. rdieter committed a fix (unconditional reversion of the offending patch) to qt.spec, building now (Kevin_Kofler, 15:30:55)

  4. KDE 4.11 status (Kevin_Kofler, 15:31:13)
    1. 4.10.97 is mostly in rawhide now, except for new package splits (Kevin_Kofler, 15:33:53)
    2. kdenetwork work-in-progress (Kevin_Kofler, 15:34:07)
    3. http://rdieter.fedorapeople.org/rpms/kdenetwork/ (Kevin_Kofler, 15:34:11)
    4. still todo includes: kdeadmin, kdesdk, kdetoys (Kevin_Kofler, 15:42:59)
    5. ACTION: than will help adding the missing stuff (Kevin_Kofler, 15:44:47)

  5. Open discussion (Kevin_Kofler, 15:45:37)


Meeting ended at 15:55:41 UTC (full logs).

Action items

  1. dvratil will try to write a correct patch for the driver
  2. than will help adding the missing stuff


Action items, by person

  1. dvratil
    1. dvratil will try to write a correct patch for the driver
  2. than
    1. than will help adding the missing stuff


People present (lines said)

  1. Kevin_Kofler (65)
  2. rdieter (28)
  3. dvratil (16)
  4. than (16)
  5. dgilmore (6)
  6. zodbot (5)
  7. nucleo (4)
  8. ltinkl (2)
  9. jreznik (2)
  10. jsmith (1)


Generated by MeetBot 0.1.4.